coolant change now running hot - Kawasaki ZX-10R.net
 2Likes
  • 1 Post By Stunt4Life
  • 1 Post By RIKKITIK
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 04-19-2015, 12:57 PM Thread Starter
Track Day Rider
 
scott22neale's Avatar
 
Join Date: Aug 2010
Posts: 153
Posting Frequency
 
coolant change now running hot

Hi team, I changed the coolant on the bike recently, but now the bike seems to be running hot and coolant levels dropping more frequently requiring top up. The hoses are not leaking, head and gasket OK, no discolouration of coolant. I'm wondering if there is an airlock that's pushing it out the overflow? Have checked that but still same issue, worried about it running hot, as it seems to heat up faster than normal. Any ideas?
scott22neale is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 04-19-2015, 01:07 PM
Track Day Rider
 
Stunt4Life's Avatar
 
Join Date: May 2014
Posts: 172
Posting Frequency
 
System likely has a bubble in it and needs burped
White Fang likes this.
Stunt4Life is offline  
post #3 of 4 Old 04-19-2015, 11:24 PM
Champion Rider
 
RIKKITIK's Avatar
 
Join Date: Mar 2005
Location: Central Valley CA
Posts: 270
Posting Frequency
 
I usually need to top off the reservoir once or twice after it's been apart. The system "burps" itself, hence the need to restore the reservoir level. More than a couple times would be a concern.
The heating could be too much antifreeze not enough water. I did that to myself last year. Glycol is poor at heat transfer. I had about 60/40 antifreeze/water mix. Bike ran hot, didn't she'd heat very quickly either. I drained it, had so much antifreeze in it, it didn't even feel "wet". Left in what stayed in the motor, refilled the rest with distilled water = problem solved.
White Fang likes this.
RIKKITIK is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 04-20-2015, 07:05 AM Thread Starter
Track Day Rider
 
scott22neale's Avatar
 
Join Date: Aug 2010
Posts: 153
Posting Frequency
 
thanks

Thanks for the replies, will take another look at it.
scott22neale is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Gen 4: Time for first coolant change davbib General Motorcycle Discussions 6 04-22-2014 03:37 PM
Gen 3: Coolant change gone wrong?!?!? Bigeclipse The ZX-10R 17 05-29-2012 07:07 AM
Coolant Change for 08' ZX-10r sullysZX10r Performance and Tech 5 12-10-2010 02:28 AM
running hot pec2903 Performance and Tech 4 11-13-2006 10:08 AM
Change Coolant @ 600 mile service? IcePick06 The ZX-10R 11 03-13-2006 10:59 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome