code 23/24 bike wont start....making weird noise sounds like a buzzer beater - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 06-11-2013, 05:58 PM Thread Starter
Champion Rider
 
BUGSY_MONTANA410's Avatar
 
Join Date: May 2012
Location: baltimore md
Posts: 269
Posting Frequency
Images: 8
 
code 23/24 bike wont start....making weird noise sounds like a buzzer beater




this bike wont start...i been trying all day.... put some pics and a video to give everybody an idea of what im talking about

did the dealer test... got code 23/24

speedcensor
camshaft positioning sensor


any suggestions please post pictures or some kind of reference so i can follow what your saying...im at the point im seriously about to just put the bike up and start preparing myself for fall semester time is running out budget is running out and ABOVE ALL my pateince is next to zero
Attached Thumbnails
Click image for larger version

Name:	981491_10151457993241674_2498300_o.jpg
Views:	137
Size:	129.4 KB
ID:	205090   Click image for larger version

Name:	580469_10151457993091674_1991703292_n.jpg
Views:	111
Size:	77.2 KB
ID:	205098   Click image for larger version

Name:	981495_10151457992856674_1152879317_o.jpg
Views:	104
Size:	162.0 KB
ID:	205106   Click image for larger version

Name:	1011067_10151457992971674_1518967441_n.jpg
Views:	106
Size:	65.6 KB
ID:	205114   Click image for larger version

Name:	1015550_10151457992661674_1270616505_o.jpg
Views:	102
Size:	194.7 KB
ID:	205122  


I LOVE ROAD RACING....
BUGSY_MONTANA410 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 06-11-2013, 06:06 PM
BigCat for Prez!
 
BigCat10R's Avatar
 
Join Date: Apr 2010
Location: Baton Rouge, Louisiana
Posts: 7,229
Posting Frequency
           
The Cam sensor will keep the bike from starting. u should order another and see if it fixes the problem. if not u may have shorted the wire to it in the harness.

Happened to a buddys r6 he went through a couple sensors thinking they were defective and ended up needing a new harness. u could try to ohm out the harness leading to the sensor to make sure it has continuity


Quote:
Originally Posted by nakedinseattle View Post
in reference to the man card issue, let me clarify it for everyone, " If a man builds a 1000 bridges and sucks one cock, that doesnt make him a bridge builder, it makes him a cock sucker..."
My bike is the fattest and slowest of all the G2s
BigCat10R is offline  
post #3 of 9 Old 06-11-2013, 07:44 PM Thread Starter
Champion Rider
 
BUGSY_MONTANA410's Avatar
 
Join Date: May 2012
Location: baltimore md
Posts: 269
Posting Frequency
Images: 8
 
its so many things going on with this bike now the power commander wont light up when i turn the ignition on...*takes deep breath* if this bike isnt together and running by the end of this month imma box up all the parts nutz and bolts and send it to atlantic city and let it sit until after fall semester...this bike been taking up way 2 much time and im not getting anywhere fast headache after headache tomorrow morning imma unbolt every power adder ignition module power commander quick shifter
and plug everything back up as if im putting it back to stock and than go from there... might have something to do with that im starting to think.....starting to wear real thin on my patience

I LOVE ROAD RACING....
BUGSY_MONTANA410 is offline  
Sponsored Links
Advertisement
 
post #4 of 9 Old 06-11-2013, 07:48 PM
BigCat for Prez!
 
BigCat10R's Avatar
 
Join Date: Apr 2010
Location: Baton Rouge, Louisiana
Posts: 7,229
Posting Frequency
           
Pull the PC off

Sent from Motorcycle.com App


Quote:
Originally Posted by nakedinseattle View Post
in reference to the man card issue, let me clarify it for everyone, " If a man builds a 1000 bridges and sucks one cock, that doesnt make him a bridge builder, it makes him a cock sucker..."
My bike is the fattest and slowest of all the G2s
BigCat10R is offline  
post #5 of 9 Old 06-12-2013, 01:07 AM Thread Starter
Champion Rider
 
BUGSY_MONTANA410's Avatar
 
Join Date: May 2012
Location: baltimore md
Posts: 269
Posting Frequency
Images: 8
 
pulled the dynojet ignition module and power commander off...plugged everything back into the bike like before stilll making that errrk buzzer beater noise gonna take the battery to get LOAD tested along with ordering that wire cant find it for a reasonable price on ebay so ill be orderign from the stealership being that these oem parts vendors never respond to your questions (still waiting on a quote for rear gas tank fairings)

I LOVE ROAD RACING....
BUGSY_MONTANA410 is offline  
post #6 of 9 Old 06-12-2013, 04:58 AM
REPOST Enforcement Mod
 
SkyDork's Avatar
 
Join Date: Feb 2006
Location: Wesley Chapel, FL
Posts: 13,531
Posting Frequency
           
Garage
Well, the buzzer noise is because the battery is dead (almost dead in your case). its holding enough voltage to run the with just the ignition on, but theres not enough when the current demand of the starter is engaged. Pretty damn common. Why load test it? Jump start the bike off your car to see if it will crank over.


Sent from Motorcycle.com Free App

I may not be perfect, but at least I don't ride a Suzuki.

Ridding the Internet of bad grammar, 1 post at a time.
#WordCrimes




SkyDork is offline  
post #7 of 9 Old 06-12-2013, 04:59 AM
REPOST Enforcement Mod
 
SkyDork's Avatar
 
Join Date: Feb 2006
Location: Wesley Chapel, FL
Posts: 13,531
Posting Frequency
           
Garage
I wouldn't worry about the error codes for the moment because they might be related to the low voltage. Get the bike to turn over, then fix the next issue. One think at a time.....


Sent from Motorcycle.com Free App

I may not be perfect, but at least I don't ride a Suzuki.

Ridding the Internet of bad grammar, 1 post at a time.
#WordCrimes




SkyDork is offline  
post #8 of 9 Old 06-13-2013, 10:37 AM Thread Starter
Champion Rider
 
BUGSY_MONTANA410's Avatar
 
Join Date: May 2012
Location: baltimore md
Posts: 269
Posting Frequency
Images: 8
 

fixed....how do i clear the codes out???

I LOVE ROAD RACING....
BUGSY_MONTANA410 is offline  
post #9 of 9 Old 06-13-2013, 11:15 AM
BigCat for Prez!
 
BigCat10R's Avatar
 
Join Date: Apr 2010
Location: Baton Rouge, Louisiana
Posts: 7,229
Posting Frequency
           
Should clear on their own

Sent from Motorcycle.com App


Quote:
Originally Posted by nakedinseattle View Post
in reference to the man card issue, let me clarify it for everyone, " If a man builds a 1000 bridges and sucks one cock, that doesnt make him a bridge builder, it makes him a cock sucker..."
My bike is the fattest and slowest of all the G2s
BigCat10R is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
07 making weird noises and acting weird Z-Rider Performance and Tech 17 10-03-2013 09:15 PM
04 zx10r making weird noise gonzo007 Performance and Tech 4 08-20-2009 08:03 PM
bike wont start michboy Performance and Tech 2 07-28-2008 06:05 AM
My 05 is making a weird noise Ctchme The ZX-10R 9 07-16-2006 02:45 PM
bike wont start 10roller The ZX-10R 4 02-21-2006 09:14 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome