Clutch question - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 11-28-2008, 10:35 AM Thread Starter
 
Join Date: Nov 2008
Posts: 61
Posting Frequency
 
Clutch question

Ok guys here is the deal, I have an 07 ZX10r and what seems to be the problem that feels like maybe my clutch is not disengaging all the way... In the morning when i try to move my bike while in the off position and into 1st gear if i press the clutch all the way in it should roll freely or should it have some clutch drag? It only does it when the clutch is cool off cause Once i get going and stop with the bike warmed I dont experience the drag anymore if in gear and holding the cluch in it will now roll freely .. What could be the problem? Is it normal? Also the gears are hard to get in sometime ... Help!
The Hulk is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 11-28-2008, 11:10 AM
Bloo Moderator
 
bluedevil's Avatar
 
Join Date: Nov 2004
Location: SAC,CA
Posts: 23,742
Posting Frequency
Images: 3
           
Sounds like it's not adjusted right and you also you need to Soak the clutch plates.

https://www.zx-10r.net/forum/showthread.php?t=6525


bloo
bluedevil is offline  
post #3 of 4 Old 11-28-2008, 12:00 PM Thread Starter
 
Join Date: Nov 2008
Posts: 61
Posting Frequency
 
Interesting...thanks
The Hulk is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 11-28-2008, 12:30 PM
WSB Rider
 
TMAC's Avatar
 
Join Date: Aug 2008
Location: Sterling, VA
Posts: 598
Posting Frequency
Images: 86
  
Is this only an issue when you are in gear? It's normal for there to be a little drag even with the clutch in while you are in gear with the bike off, but you should still be able to push the bike around.

2007 ZX-10R - 156 RWHP/182 MPH
2009 KX450F
2006 636 (Sold)
99 ZX-6R (Sold)
94 Ninja 250 (Sold)
99 YZ-250 (Sold)
73 CL 450 (Sold)
http://www.youtube.com/watch?v=a6Jpc...eature=related
http://videos.streetfire.net/video/H...bud_408656.htm
TMAC is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
08 Clutch Question? 347 tony Performance and Tech 5 10-28-2008 04:31 AM
Clutch question 04 zx-10 Gutz The ZX-10R 4 07-18-2008 12:40 AM
04 Clutch question Riddick Performance and Tech 8 10-03-2006 02:30 PM
clutch hub nut question Vince10R Performance and Tech 9 08-25-2006 01:09 PM
Clutch Question SiP Racing09 ZX-7, ZX-7R & ZX-7RR Discussion 1 04-10-2006 12:13 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome