Clutch issues - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 12-08-2010, 08:07 PM Thread Starter
Champion Rider
 
sullysZX10r's Avatar
 
Join Date: Oct 2009
Location: The Dark Side
Posts: 339
Posting Frequency
 
Clutch issues

I sadly went down for the first time at the track a few weeks back. After patching up my radiator and replacing my generator cover, I now find that I can not shift into second gear at all. Before all of this I could shift up to 6th with the bike at idle. I switched over to moto GP style and I could shift into 2nd by pushing down, but could not go into first (up).


Any suggestions?


Thanks in advance.
sullysZX10r is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 12-09-2010, 04:06 PM
Licensed Dist of HaterAde
 
TMY10ER's Avatar
 
Join Date: Sep 2009
Location: Houston,TX
Posts: 11,423
Posting Frequency
Images: 10
           
Send a message via Yahoo to TMY10ER
Bent shift rod/arm? have you tried switching it back to the stock shift setup?
TMY10ER is offline  
post #3 of 5 Old 12-09-2010, 04:11 PM Thread Starter
Champion Rider
 
sullysZX10r's Avatar
 
Join Date: Oct 2009
Location: The Dark Side
Posts: 339
Posting Frequency
 
Yeah, and its the same thing. I found a thread on here that explains that. It seems minor, so I will inspect
sullysZX10r is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 12-09-2010, 07:02 PM
WSB Rider
 
Kawawog's Avatar
 
Join Date: Sep 2009
Location: Nsw Australia
Posts: 755
Posting Frequency
 
Send a message via MSN to Kawawog
The lever attached to the shift rod that is on the clutch side will most definately have a crack or 2 in it.. Same happened to my 09 when i lowsided..
I ended up finding 2 hairline cracks in it(only just) which was enough to affect shifting when the engine warmed up..
The shift rod asessembly has now been upgraded to a better one for the 08-10 models as the original was rubbish
Id start there dude, all the best
Kawawog is offline  
post #5 of 5 Old 12-09-2010, 08:17 PM Thread Starter
Champion Rider
 
sullysZX10r's Avatar
 
Join Date: Oct 2009
Location: The Dark Side
Posts: 339
Posting Frequency
 
Thanks guys. After I switched from gp, I took it for a spin and it is engaging all gears. Thanks for the tips. I was worried. I am dying to ride, but its in the damn 20s-30s here.


Thanks again guys!
sullysZX10r is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Clutch Issues Gr33nG0bl1n Performance and Tech 11 04-22-2010 07:15 PM
'06 Clutch issues Gang Green Performance and Tech 1 08-17-2008 11:05 PM
Clutch issues Killentime Performance and Tech 5 05-19-2007 03:20 PM
Clutch issues GARSZX10R Performance and Tech 55 09-14-2006 12:56 AM
Clutch issues dr_wookiee Performance and Tech 5 06-29-2005 11:18 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome