Clutch Inner Scraps/Marks - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 Old 10-16-2010, 09:09 PM Thread Starter
Bloo Moderator
 
bluedevil's Avatar
 
Join Date: Nov 2004
Location: SAC,CA
Posts: 23,742
Posting Frequency
Images: 3
           
Clutch Inner Scraps/Marks

Anyone ever had this....just pulled my cover replacing clutch fibers and steels but never noticed this and see no shavings....but at the same time I don't see how this could happen.
Attached Thumbnails
Click image for larger version

Name:	clutchhub.jpg
Views:	106
Size:	117.6 KB
ID:	137774   Click image for larger version

Name:	clutchhub1.jpg
Views:	109
Size:	135.9 KB
ID:	137775  
bluedevil is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 10-16-2010, 09:36 PM
GP Rider
 
gazx10's Avatar
 
Join Date: Mar 2010
Location: monroe, ga.
Posts: 1,361
Posting Frequency
     
grooves/marks

my 04 had same groove in cover, didnt appear to be from interference. a added safety margin when hub springs loosen and basket wobbles a little maybe? marks on outer hub appear to be clamp marks from holding fixture while machining blank hub. believe both are normal from the factory.
gazx10 is offline  
post #3 of 13 Old 10-16-2010, 09:37 PM
Squid
 
RDLYN13000's Avatar
 
Join Date: May 2009
Posts: 6,017
Posting Frequency
Images: 38
           
I know that groove on your cover is normal but im not sure about the scratches?
RDLYN13000 is offline  
Sponsored Links
Advertisement
 
post #4 of 13 Old 10-17-2010, 01:57 PM
GP Rider
 
Join Date: Jan 2006
Location: Lancaster,SC
Posts: 1,141
Posting Frequency
 
Send a message via AIM to Cycle Concepts
all is normal..
Cycle Concepts is offline  
post #5 of 13 Old 10-17-2010, 03:13 PM
Track Day Rider
 
Lougots's Avatar
 
Join Date: May 2010
Location: MA, USA
Posts: 226
Posting Frequency
 
Quote:
Originally Posted by cycle concepts View Post
all is normal..
Lougots is offline  
post #6 of 13 Old 10-19-2010, 12:38 AM Thread Starter
Bloo Moderator
 
bluedevil's Avatar
 
Join Date: Nov 2004
Location: SAC,CA
Posts: 23,742
Posting Frequency
Images: 3
           
Quote:
Originally Posted by Cycle Concepts View Post
all is normal..
Thanks bud......
bluedevil is offline  
post #7 of 13 Old 10-19-2010, 07:37 AM
Track Day Rider
 
mdzx10r's Avatar
 
Join Date: Jan 2007
Location: Indiana
Posts: 152
Posting Frequency
 
looks like my 04 did.
mdzx10r is offline  
post #8 of 13 Old 10-19-2010, 07:53 AM
WSB Rider
 
KevinF's Avatar
 
Join Date: Jan 2009
Location: Crestview, Florida
Posts: 678
Posting Frequency
   
Looks like mine as well. Glad this topic came up. That knotch in the cover had me a nervous.
KevinF is offline  
post #9 of 13 Old 10-19-2010, 09:11 AM
Judge Dredd Mod
 
mr_honez's Avatar
 
Join Date: May 2007
Location: Bastrop, Texas
Posts: 9,188
Posting Frequency
           
Quote:
Originally Posted by Cycle Concepts View Post
all is normal..
:iamwithst


Looks just like mine did.

BURNOUT.....
Attitudes are contagious. Mine might kill you.
mr_honez is offline  
post #10 of 13 Old 10-20-2010, 12:39 AM
GP Star
 
tasos's Avatar
 
Join Date: Feb 2005
Location: Cyprus, Europe
Posts: 2,658
Posting Frequency
Images: 8
       
Send a message via Yahoo to tasos
I had this issue when i put my billet basket in. It was 05mm bigger than the original. I Put the stock back and it was ok. It also made a weird sound when not engaged. My groove was way bigger than this.

Just check if everything is ok. Gen1 clutches make weird noises when cold

Last edited by tasos; 10-20-2010 at 12:47 AM. Reason: Checked again, the groove is normal
tasos is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
On your Marks, Get Set, Goooooooooo.............! horse Performance and Tech 10 01-27-2009 12:53 PM
swirl marks FastAsHellZX10 The ZX-10R 10 02-04-2008 09:12 PM
Cleaning water marks from TI can!?!? zx-10r203 The ZX-10R 9 07-21-2007 10:53 PM
anyone have rub marks on the frame protectors? busaforhire The ZX-10R 21 08-03-2005 12:04 PM
Check out these interesting marks on my tires. Captain Jack Pictures and Videos 43 07-01-2005 06:46 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome