Gen 4: 2011-2015 Clutch design problem? Widespread issues and failure?s - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 106 Old 08-15-2012, 09:07 PM Thread Starter
Champion Rider
 
Join Date: Oct 2011
Posts: 311
Posting Frequency
 
Clutch design problem? Widespread issues and failure?s

I've read multiple reports of clutch failures and issues, but have yet to come across a definitive thread detailing the issues and the fix.

What is the design problem with the Gen4 clutch?
What is the solution?

Last edited by 1k Rider; 08-15-2012 at 09:37 PM.
1k Rider is offline  
Sponsored Links
Advertisement
 
post #2 of 106 Old 08-15-2012, 09:22 PM
GP Rider
 
Proteus's Avatar
 
Join Date: Jul 2016
Posts: 1,905
Posting Frequency
  
Quote:
Originally Posted by 1k Rider View Post
I've read multiple reports of clutch failures and issues, but have yet to come across a definitive thread detailing the issues and the fix.

What is the design problem with the Gen4 clutch?
What is the solution?
Haven't heard about widespread issues but my adjustment at the clutch lever is all over the place. Never had a clutch do this before but it seems to be settling down as I pile on more miles.

2016 ZX-10R KRT
2016 Ducati 959 Red
2015 CBR1000RR SP Repsol
2012 CBR1000RR Red
2011 ZX-10R Ebony
2009 ZX-6R Lime Green
2006 ZX-14 Passion Red
2004 VTX-1300C

"For we walk by faith and not by sight"
2 Corinthians 5-7
Proteus is offline  
post #3 of 106 Old 08-15-2012, 09:31 PM
The Pace
 
scout's Avatar
 
Join Date: Mar 2012
Location: watsonville, ca
Posts: 6,897
Posting Frequency
 
Not noticed anything and hardly use the clutch.
scout is offline  
Sponsored Links
Advertisement
 
post #4 of 106 Old 08-15-2012, 09:38 PM
GP Rider
 
PatrickG's Avatar
 
Join Date: Dec 2005
Location: Elizabethtown, KY
Posts: 1,802
Posting Frequency
Images: 15
      
I burnt my OEM fibers learning to dragrace my 11' model in 200 miles.. LOL
If anything it has to do with the clutch being way high in the engine like a R1 setup. They are known for terrible clutch life and get stupid azz hot.

The Gen4 11-13' models are the same, it gets insanely hot and doesn't cool down at all. Unlike the older Generations of zx10s, you could actually tip the bike over abit and get some cooler oil into the fiber/basket area. It is impossible to do it with the newest model. I'm considering looking into the R1 oil line mod to see if it helps cool the clutch down.

2005 ZX-10R Akrapovic Ti Evo 2 w/CF LOR can, PC3 with custom map, Factory Pro velocity stacks

2009 ZX-10r Full Gen4 Brock's SS exhaust with CF 14" can, PC3, Secondary Butterflies Removed, Kawasaki Race Exhaust Cam, My Own TRE, Degreed Cams 109/108

2011 zx10r Lower'd 2" Frt & Rear, Stretched 8", Graves CF slipon, GUHL Flashed ECU
PatrickG is offline  
post #5 of 106 Old 08-15-2012, 11:31 PM
Champion Rider
 
barnes's Avatar
 
Join Date: Mar 2006
Location: Sydney, Australia
Posts: 383
Posting Frequency
 
Send a message via MSN to barnes
Quote:
Originally Posted by Kruz View Post
Haven't heard about widespread issues but my adjustment at the clutch lever is all over the place. Never had a clutch do this before but it seems to be settling down as I pile on more miles.
Mines the same, when bike is cold clutch lever is tight with no play... Once warmed up it goes loose like 8-10mm free play??
I'm constantly adjusting it at stop lights...

Design by a genius, Built by a craftsman, Ridden by a twat....

“See God. Then back off” Kevin Schwantz on his late braking technique.
barnes is offline  
post #6 of 106 Old 08-16-2012, 01:29 AM
Champion Rider
 
chiffeee's Avatar
 
Join Date: Oct 2011
Posts: 450
Posting Frequency
 
Quote:
Originally Posted by barnes View Post
Mines the same, when bike is cold clutch lever is tight with no play... Once warmed up it goes loose like 8-10mm free play??
I'm constantly adjusting it at stop lights...
Had the same problem, I changed the spring and disks with DP brakes clutch kit.
Part number 1131-0524 , 7000 miles no problem I had 1000 miles on the bike when i put the kit in. is not so much the disks but the spring on OME parts are weak ,just changing the spring would do the trick. If you are not drag racing with the bike.
chiffeee is offline  
post #7 of 106 Old 08-16-2012, 02:38 AM
Champion Rider
 
caprice's Avatar
 
Join Date: Jul 2011
Location: Venusbay Australia
Posts: 459
Posting Frequency
 
Quote:
Originally Posted by chiffeee View Post
Had the same problem, I changed the spring and disks with DP brakes clutch kit.
Part number 1131-0524 , 7000 miles no problem I had 1000 miles on the bike when i put the kit in. is not so much the disks but the spring on OME parts are weak ,just changing the spring would do the trick. If you are not drag racing with the bike.
Yeah the springs are crap and i noticed when i changed out the springs they were painted yellow and the paint was flaking off into the engine :headshake
caprice is offline  
post #8 of 106 Old 08-16-2012, 05:56 AM
GP Rider
 
Quantum's Avatar
 
Join Date: Jan 2011
Location: Melbourne Australia
Posts: 1,056
Posting Frequency
   
Quote:
Originally Posted by barnes View Post
Mines the same, when bike is cold clutch lever is tight with no play... Once warmed up it goes loose like 8-10mm free play??
I'm constantly adjusting it at stop lights...
I had this same annoying problem on my 2011 (#221 produced) but no such issue on my 2012.

Street: Unrestricted ECU | -1 +1 | Bazzaz QS4 USB | APE CCT | 1/5th throttle insert | re-valved SD | ZG DB screen | Spiegler SS lines | TechSpec tank grips & pad | LSL sliders | Carbonadi case covers | R&G tail tidy | R&G Tank Sliders | Leo Vince slip-on | 55W HID low / +120% xenon high | OzzieMoto radiator protector | the2wheels levers...
Track: Most of the above +: Doctor Glass fairings | Sato rearset | link pipe| Bazzaz ZFI-QS| Hell's servo eliminator | 520 chain -1, +1 ...
Quantum is offline  
post #9 of 106 Old 08-16-2012, 07:47 AM
GP Rider
 
Proteus's Avatar
 
Join Date: Jul 2016
Posts: 1,905
Posting Frequency
  
Quote:
Originally Posted by barnes View Post
Mines the same, when bike is cold clutch lever is tight with no play... Once warmed up it goes loose like 8-10mm free play??
I'm constantly adjusting it at stop lights...
Yep, exact same thing here. I got tired of fiddling with it at stop lights and adjusted it so that it barely has clearance cold and then after about two minutes warm up it's right where it needs to be. Other than that, I've had no issues with this clutch although I'm not abusive on any clutch and have always gotten good life out of them.

2016 ZX-10R KRT
2016 Ducati 959 Red
2015 CBR1000RR SP Repsol
2012 CBR1000RR Red
2011 ZX-10R Ebony
2009 ZX-6R Lime Green
2006 ZX-14 Passion Red
2004 VTX-1300C

"For we walk by faith and not by sight"
2 Corinthians 5-7
Proteus is offline  
post #10 of 106 Old 08-16-2012, 08:03 AM
GP Rider
 
Proteus's Avatar
 
Join Date: Jul 2016
Posts: 1,905
Posting Frequency
  
Quote:
Originally Posted by 1k Rider View Post
I've read multiple reports of clutch failures and issues, but have yet to come across a definitive thread detailing the issues and the fix.

What is the design problem with the Gen4 clutch?
What is the solution?
1K Rider, I just Googled "2011 ZX10R Clutch Failure" and it came up basically zero, this thread was the only one I could find that showed up concerning the 2011. Where did you seee the multiple reports and how were the bikes being used or abused? I've heard of guys smoking a brand new clutch pack in a few passes down a dragstrip and this can happen on any bike. Under normal use, I think the Gen 4 has a decent clutch.

2016 ZX-10R KRT
2016 Ducati 959 Red
2015 CBR1000RR SP Repsol
2012 CBR1000RR Red
2011 ZX-10R Ebony
2009 ZX-6R Lime Green
2006 ZX-14 Passion Red
2004 VTX-1300C

"For we walk by faith and not by sight"
2 Corinthians 5-7
Proteus is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Gen 3: Major Starter Clutch Failure...what caused it? BGoodwin22 Performance and Tech 6 04-03-2012 07:15 PM
Clutch issues GARSZX10R Performance and Tech 55 09-13-2006 11:56 PM
Clutch issues dr_wookiee Performance and Tech 5 06-29-2005 10:18 PM
Widespread Crack Use Reported Among Zx-10r Engineers redelk The ZX-10R 10 03-02-2005 08:08 AM
Clutch cable failure @ 5k mi??!!?? gladding24 Performance and Tech 4 09-18-2004 06:59 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome