Gen 4: 2011-2015 Clutch cable adjustment? - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 04-29-2012, 05:21 AM Thread Starter
WSB Rider
 
Johnn999's Avatar
 
Join Date: May 2011
Location: Omaha Nebraska
Posts: 691
Posting Frequency
   
Clutch cable adjustment?

So I installed new levers, shortys, on both sides and tried adjusting my clutch and im kind of confused about the whole thing. Ill try to search the forum more when I get up but im just posting this before i go to bed.

The friction point is really far out from the grip. How do I move it in closer? The clutch is fully engaging and disengaging but it's just far out. I got the dime size space up top and my lever adjustment all the way in to make it closer, asv f3 or whatever.

I did have to closer but, and here is my other question, when I have the bike on the rear stand in first clutch pulled all the way in the tire does not spin, but when I rev it the tire DOES rotate. But ONLY when I rev it, is this fine and just because oil is moving through or what's going on there. Even with the adjustment the way it is the rear tire will still rotate some, it aint much but it turns in first clutch all the way in and revving.

Assuming it's fine aslong as the tire doesn't move with the clutch pulled all the way in but not revving it I am fairly certain I just have to do the adjuster down low to get my friction point where I want it correct? But if the tire isn't supposed to rotate even when revving and the clutch in then im lost. So can someone please clarify this for me, I can't seem to find much for answers online.

Also, probably unrelated, but I hit it into neutral, I though atleast, the green light lit up so I thought it was in neutral and I was on the bike with the kickstand up, started it, and the bike jumped on me like it was in gear. Fell down picked it back up and still had the green light lit up, could that just be I didn't have it all the way in neutral but it hit the switch for the light or is there something with the way my clutch is adjusted aswell? Felt like a dumbass for sure but the bikes fine.

Thanks and sorry for probably asking a stupid ass question but I couldn't figure this out even on my old 10r when i did the clutch change, just couldn't understand it I guess iunno.
Johnn999 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 04-29-2012, 11:42 PM
Champion Rider
 
speedy14's Avatar
 
Join Date: May 2011
Location: Northeast Austin
Posts: 356
Posting Frequency
 
John. My bike did the same thing when it was new... It was turned off and on the kickstand when I reached down and shifted it into neutral. The neutral light came on and I hit the starter to let it warm up and soon as It started it took off and fell over! It was actually in gear but the neutral light was on . So much for the kickstand switch safety...!! It scratched up the left mirror and the left side engine case a little but I still could not believe it happened!
I went to the dealer and relared what happened and of course they looked at me like I was crazy..



Another time I was actually sitting on the bike (and had it in neutral). I stood up still straddling tihe bike and was telling a friend about what had happened when it did the SAME thing again! At least I had an actual witness. LOL.

There is definitely something wrong when it had the neutral light on and it STILL jumped forward. (even though the kickstand switch was obviously open since the kickstand was down.

I has never done it again but I never trust that it won't happen again. Weird!

Speedy
speedy14 is offline  
post #3 of 6 Old 04-30-2012, 05:14 AM Thread Starter
WSB Rider
 
Johnn999's Avatar
 
Join Date: May 2011
Location: Omaha Nebraska
Posts: 691
Posting Frequency
   
Yea I was like omfg are you kidding me like $13,000 bike and the light was ON wtf just happened to me. I tried my damndest but 5'5 120lbs on a stock height bike it tilts to much and it aint coming back up lol. My mirror got a little scuff on it and that's it, felt like a complete tard. Thank god for the gen 4 mirrors folding in.

In my like 3 years of riding I have NEVER had it happen, I guess looking back I wasn't 100% sure it was in neutral but the light was on so I thought for sure it was. Maybe that's why suzukis require the clutch to be pulled in when you start the bike, and I normally do.
Johnn999 is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 04-30-2012, 09:56 AM
WSB Rider
 
tacp_daddy's Avatar
 
Join Date: Dec 2011
Location: Olympia, WA
Posts: 926
Posting Frequency
  
1. slight wheel spin in N is normal while on a stand.

2. Easiest solution is to treat it like a suzuki. clutch must be in to start...
tacp_daddy is offline  
post #5 of 6 Old 04-30-2012, 10:43 AM
REPOST Enforcement Mod
 
SkyDork's Avatar
 
Join Date: Feb 2006
Location: Wesley Chapel, FL
Posts: 13,540
Posting Frequency
           
Garage
The clutch is dragging slightly causing it spin the wheel. Normal. If the clutch plates are slightly seized together and sticky from sitting, the bike will jump when the starter is engaged even in neutral. Again, normal depending on how the clutch is treated.

There is no way to adjust the "engagement" point of the clutch. It is what is is and will be at the end of the lever travel. You can use the adjusters on the clutch lever, but that only changes the distance from the grip to the lever, not the engagement point. Just gotta get used to where it is and wait for the clutch plates to wear in some.

I may not be perfect, but at least I don't ride a Suzuki.

Ridding the Internet of bad grammar, 1 post at a time.
#WordCrimes




SkyDork is offline  
post #6 of 6 Old 06-27-2012, 11:41 AM
Street Rider
 
Join Date: May 2010
Posts: 50
Posting Frequency
 
Has anyone else had this happen? Happened to me today and scared the shit outta me.....neutral light on, kick stand down, and did not pull the clutch in. Bike just started going forward as it was starting. Called Kawasaki and they acted like I was the only person they had ever heard about this from
keevo54 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Gen 3: Clutch Cable Routing? and adjustment DantesOnA10 The ZX-10R 4 05-27-2011 09:19 PM
04-05 clutch cable, frt brake cable routing OmegaX Performance and Tech 2 06-23-2007 08:44 PM
throttle cable adjustment master link Performance and Tech 3 12-15-2006 10:46 PM
butterfly Valve cable adjustment banzai Performance and Tech 2 10-03-2006 04:03 PM
Clutch cable adjustment BlackNinja The ZX-10R 1 05-18-2004 10:10 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome