Gen 1: 2004-2005 Can't remove engine mount bolt. Installing frame sliders. HELP! - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 06-09-2011, 09:17 PM Thread Starter
Street Rider
 
pjb84's Avatar
 
Join Date: Jun 2011
Location: Maine
Posts: 61
Posting Frequency
 
Arrow Can't remove engine mount bolt. Installing frame sliders. HELP!

I have the lightning performance frame sliders with the adapter that bolts into the top/rear engine mount.

The engine mount bolt is a 14mm and loosened up 1 or 2 turns fine, but after that it's turning REALLY HARD. Should I keep cranking on it? I don't want to break anything but feels like I will.

I've broken so many damn bolts in my life...trying to not break any on my zx10.

I tried retightening it and it won't tighen all the way now...giving me the same issues as when I was trying to take it off.

I feel like I need to lift up on the engine or something to remove some pressure.

Anyone had this issue?

Thanks!
-Peter

Last edited by pjb84; 06-09-2011 at 09:21 PM.
pjb84 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 06-09-2011, 09:21 PM
Does not drive into smoke
 
El Zilcho's Avatar
 
Join Date: Apr 2010
Location: Austin, TX
Posts: 2,156
Posting Frequency
       
It should come out without too much effort... Try spraying some liquid wrench on it.

Edit: Actually, if you feel that there is weight on that bolt, then putting support under the engine sure wouldn't hurt. There are two long bolts on which the engine hangs in the frame, so there is no risk that after removing the one you're talking about the engine will fall down or anything.

Last edited by El Zilcho; 06-09-2011 at 09:27 PM.
El Zilcho is offline  
post #3 of 5 Old 06-09-2011, 09:26 PM
Gen 5 Now!!
 
08zx10rny's Avatar
 
Join Date: Oct 2008
Location: Long Island N.Y.
Posts: 1,128
Posting Frequency
Images: 4
   
should come pretty easy
Quote:
Originally Posted by El Zilcho View Post
It should come out without too much effort... Try spraying some liquid wrench on it.

GEN 5!!!

08zx10rny is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 06-09-2011, 09:49 PM Thread Starter
Street Rider
 
pjb84's Avatar
 
Join Date: Jun 2011
Location: Maine
Posts: 61
Posting Frequency
 
Thanks guys....you are awesome. I will try putting light pressure under the engine with a trolley jack and a 2x4 or something.

Will update after in case anyone else ever runs into this.
pjb84 is offline  
post #5 of 5 Old 06-09-2011, 10:26 PM Thread Starter
Street Rider
 
pjb84's Avatar
 
Join Date: Jun 2011
Location: Maine
Posts: 61
Posting Frequency
 
UPDATE: Lubed it up nice, put some light pressure under the motor and turned.

The damn engine mount bolt broke off inside the bike. All I got in my hands now is the first inch or so. It broke off right where the threads begin...about 2 threads in. The entire threaded end is still in the bike.

I'm going to bring it to a local shop, hopefully they can drill it out. For how much...who knows.
pjb84 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine Mount bolt removal, help livefreeordie10r The ZX-10R 3 07-18-2009 09:55 PM
brake side engine mount bolt tigersurvival The ZX-10R 1 07-03-2008 07:10 AM
Size of motor mount bolt/frame slider bolt? NYC_ZX10 ZX-6R & ZX-6RR Archives 2 11-26-2007 10:49 PM
Engine mount bolt problems KeepHerLit The ZX-10R 4 11-13-2004 06:11 PM
Installing frame sliders realestateguy The ZX-10R 4 08-23-2004 10:11 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome