busted tappet - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 08-04-2008, 08:15 AM Thread Starter
Street Rider
 
cueman's Avatar
 
Join Date: Nov 2006
Location: Kentucky
Posts: 90
Posting Frequency
Images: 8
 
busted tappet

i just put in a used 04 zx10 motor that had 9500 miles on it its all stock except for the muzzy turbo i put on it the bike started and idled rough for about 5 min i was tring to set the idle so i had to rev it a little to keep it running when i hear a little tapand the bike just stops when i tried to restart it wouldnt turnn over so i took the valve cover off and found the number 1 exhaust tappet had busted and stopped the lobe from turning does anyone know what might have caused this only thing i can come up with is someone put to many shims in it i have the head off my other motor which was kaw race cams and heavy duty springs i wish i would have changed them but was going to wait till winter when i do the pistons and rods the turbo is only putting out 5 lbs of boost so the stock head should have been fine
cueman is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 08-04-2008, 08:34 AM
inappropriate
 
hesaves0211's Avatar
 
Join Date: Dec 2005
Location: NY/NJ/NC
Posts: 7,728
Posting Frequency
Images: 67
           
Send a message via AIM to hesaves0211
damn, sorry for your misfortune. hope you find a remedy to this sometime soon. i know first hand of the headaches a motor replacement in regards to a turbo upgrade can be!

1ST GEN-10R 234hp/[email protected], GT2871RS, cometic gasket, tial bov/ex wastegate, BEGI FMU, WALBRO fuel pump,falicon clutch basket,race pak clutch,200/50 pilot,yana-shiki levers,.net wristband, WEGO III,PC3,GPR damper,cbr cals/Galfer SS brake lines,gp shift,1/5 throttle, 2NDARIES REMOVED <<click for how-to, *R.I.P D.J 10 Apr 04*
hesaves0211 is offline  
post #3 of 9 Old 08-04-2008, 09:02 AM Thread Starter
Street Rider
 
cueman's Avatar
 
Join Date: Nov 2006
Location: Kentucky
Posts: 90
Posting Frequency
Images: 8
 
Quote:
Originally Posted by hesaves0211 View Post
damn, sorry for your misfortune. hope you find a remedy to this sometime soon. i know first hand of the headaches a motor replacement in regards to a turbo upgrade can be!
Had no problems until some b**ch ran me off the road and the scavenger pump that i bolted to the case put a hole in me case so i find a used motor and its been a headache i just miss my turbo i was running 5.50 in the 1/8 mile and still getting use to it
cueman is offline  
Sponsored Links
Advertisement
 
post #4 of 9 Old 08-04-2008, 08:03 PM
Champion Rider
 
TRAIL BOSS's Avatar
 
Join Date: Feb 2008
Posts: 328
Posting Frequency
 
Dude... Punctuation? Carriage returns?

Break up that monstrous run-on and more people will be inclined to read the whole thing.

16 Ninja 300
08 ZX-10R Track
16 ZX-14R Street
TRAIL BOSS is offline  
post #5 of 9 Old 08-04-2008, 08:56 PM
GP Rider
 
Vince10R's Avatar
 
Join Date: Jan 2006
Location: Harleysville, Pa
Posts: 1,561
Posting Frequency
Images: 1
   
Quote:
Originally Posted by cueman View Post
i just put in a used 04 zx10 motor that had 9500 miles on it its all stock except for the muzzy turbo i put on it the bike started and idled rough for about 5 min i was tring to set the idle so i had to rev it a little to keep it running when i hear a little tapand the bike just stops when i tried to restart it wouldnt turnn over so i took the valve cover off and found the number 1 exhaust tappet had busted and stopped the lobe from turning does anyone know what might have caused this only thing i can come up with is someone put to many shims in it i have the head off my other motor which was kaw race cams and heavy duty springs i wish i would have changed them but was going to wait till winter when i do the pistons and rods the turbo is only putting out 5 lbs of boost so the stock head should have been fine
If the lash was loose to start with it could have spit the shim and on the next revolution with the shim out of place broke the bucket. look at the bottom of the broken bucket to see if you see a round circle impression in it somwhere besides the middle. Bad valve float could also allow it to come out but if you were close to idle that shouldnt be the problem.
Vince10R is offline  
post #6 of 9 Old 08-04-2008, 09:08 PM
FEELING LUCKY, PUNK ?
 
Lucky10R's Avatar
 
Join Date: Sep 2006
Location: Yay! Area!
Posts: 5,738
Posting Frequency
Images: 19
           
Quote:
Originally Posted by TRAIL BOSS View Post
Dude... Punctuation? Carriage returns?

Break up that monstrous run-on and more people will be inclined to read the whole thing.
I agree.. but this is INTERNET, not an English CLASS.

Lucky10R is offline  
post #7 of 9 Old 08-04-2008, 09:28 PM
Champion Rider
 
TRAIL BOSS's Avatar
 
Join Date: Feb 2008
Posts: 328
Posting Frequency
 
Quote:
Originally Posted by Lucky10R View Post
I agree.. but this is INTERNET, not an English CLASS.
True... the problem is, anyone old enough to be legally riding a ZX10 should already have gotten the requisite english classes.

Oh well.

16 Ninja 300
08 ZX-10R Track
16 ZX-14R Street
TRAIL BOSS is offline  
post #8 of 9 Old 08-05-2008, 06:41 AM Thread Starter
Street Rider
 
cueman's Avatar
 
Join Date: Nov 2006
Location: Kentucky
Posts: 90
Posting Frequency
Images: 8
 
Quote:
Originally Posted by Vince10R View Post
If the lash was loose to start with it could have spit the shim and on the next revolution with the shim out of place broke the bucket. look at the bottom of the broken bucket to see if you see a round circle impression in it somwhere besides the middle. Bad valve float could also allow it to come out but if you were close to idle that shouldnt be the problem.
It crushed the whole top so i can only see one small section.Thanks for your input i didnt think about the lash im going to remove it today and check the rest .
cueman is offline  
post #9 of 9 Old 08-05-2008, 07:33 AM
GP Rider
 
Vince10R's Avatar
 
Join Date: Jan 2006
Location: Harleysville, Pa
Posts: 1,561
Posting Frequency
Images: 1
   
Quote:
Originally Posted by cueman View Post
It crushed the whole top so i can only see one small section.Thanks for your input i didnt think about the lash im going to remove it today and check the rest .
Vince10R is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Busted Shock jrbard Performance and Tech 1 04-28-2008 11:53 AM
frame busted kuziken10r The ZX-10R 41 04-27-2007 01:26 PM
Need help...Busted by the Po Po.... blackmagic The Out House 19 11-27-2006 03:20 AM
Busted My Oil Pan mikebar4 Race and Stunt 8 05-26-2006 05:59 PM
Thief Busted Kawa The Out House 8 05-05-2006 06:32 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome