Burning oil??? - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 25 Old 07-26-2007, 07:47 PM Thread Starter
 
Join Date: Feb 2006
Posts: 804
Posting Frequency
 
Burning oil???

Ok, this has happened to me like 3 times already that I will be at around 140-160mph going through the gears and all of a sudden my bike stops pulling, I like in my mirror and I see a crap load of smoke coming outta my exhaust bad like oil burning. After I slow down and after a few miles it stops smoking and starts running real good again like it never happened. When this occurs the bike just completely stops acclerating completely and falls on it's face. Im running 15w-50 motul semi synthetic and have always maintained thebike. I have over 24k miles on it now and it still runs hard. Am I running to thick of an oil?? Would could be causing this?? Do I need to start looking for another motor?? Any suggestions???
TX06'10r is offline  
Sponsored Links
Advertisement
 
post #2 of 25 Old 07-26-2007, 07:51 PM
GP Rider
 
mjg68901's Avatar
 
Join Date: Jul 2006
Location: Nebraska
Posts: 1,763
Posting Frequency
Images: 17
     
Sounds like oil blowing by the rings

http://www.racemph.com/

Heavenly Father, thank you for your Word which is the Truth that sets me free. Give me strength to separate myself from anything that does not honor You. In Jesus Name. Amen.
mjg68901 is offline  
post #3 of 25 Old 07-26-2007, 08:06 PM
WSB Rider
 
Join Date: Jul 2005
Posts: 572
Posting Frequency
 
Check the level.
fun2fly is offline  
Sponsored Links
Advertisement
 
post #4 of 25 Old 07-26-2007, 08:18 PM
GP Rider
 
Ninja187's Avatar
 
Join Date: Oct 2006
Location: on the podium
Posts: 1,140
Posting Frequency
Images: 5
     
Is the smoke white or black? If its black its oil, white its anti freeze. Maybe need new rings

GEN 4: Brembo HP calipers, Brembo HP T-Drive Rotors, Brembo RCS master cylinder, Fren Tubo SS lines, re-valved Ohlins damper, Ohlins TTX shock, Yoshimura case covers/frame sliders, Yoshimura 3/4 R77D Ti exhaust, BMC filter, Puig DB, Renthal Clip ons/sprockets, attack rearsets, Guhl flash, kawi kit throttle, Ballistic EVO2 8 cell, Annitori RL quick shifter, Dunlop rubber.
Ninja187 is offline  
post #5 of 25 Old 07-26-2007, 08:21 PM Thread Starter
 
Join Date: Feb 2006
Posts: 804
Posting Frequency
 
Smoke is black, and plus at that I do over fill the oil a bit but not by much. The oil level is right at the top of the sight glass but ive always filled it like that...
TX06'10r is offline  
post #6 of 25 Old 07-26-2007, 08:31 PM
GP Rider
 
mjg68901's Avatar
 
Join Date: Jul 2006
Location: Nebraska
Posts: 1,763
Posting Frequency
Images: 17
     
Oil should be splitting the window, but mine is the same and I don't get any smoke when its pinned at the top of 6th. I would check the rings, sounds alot like blow by to me.

http://www.racemph.com/

Heavenly Father, thank you for your Word which is the Truth that sets me free. Give me strength to separate myself from anything that does not honor You. In Jesus Name. Amen.
mjg68901 is offline  
post #7 of 25 Old 07-26-2007, 08:33 PM
GP Rider
 
mjg68901's Avatar
 
Join Date: Jul 2006
Location: Nebraska
Posts: 1,763
Posting Frequency
Images: 17
     
Wears BD, Tread, FAF, .....anyone with more engine experience help this cat out

http://www.racemph.com/

Heavenly Father, thank you for your Word which is the Truth that sets me free. Give me strength to separate myself from anything that does not honor You. In Jesus Name. Amen.
mjg68901 is offline  
post #8 of 25 Old 07-26-2007, 08:33 PM Thread Starter
 
Join Date: Feb 2006
Posts: 804
Posting Frequency
 
How would I check that leak down test?? If it is the rings should I just get another motor??
TX06'10r is offline  
post #9 of 25 Old 07-26-2007, 08:35 PM
Ex Postwhore
 
9520G's Avatar
 
Join Date: Jan 2007
Location: New Jersey
Posts: 4,688
Posting Frequency
           
Send a message via MSN to 9520G
I know its a stupid question but are you sure you're not hitting the rev limiter?

"Never trade the thrill of living, for the security of existence"
9520G is offline  
post #10 of 25 Old 07-26-2007, 08:35 PM
GP Rider
 
mjg68901's Avatar
 
Join Date: Jul 2006
Location: Nebraska
Posts: 1,763
Posting Frequency
Images: 17
     
Quote:
Originally Posted by TX06'10r View Post
How would I check that leak down test?? If it is the rings should I just get another motor??
Not sure, that's why we need some upper level management to send us a memo on this. I would like to know how myself

http://www.racemph.com/

Heavenly Father, thank you for your Word which is the Truth that sets me free. Give me strength to separate myself from anything that does not honor You. In Jesus Name. Amen.
mjg68901 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
burning home video questions S.ga.rider The Out House 4 01-05-2007 06:06 PM
Burning oil warranty work anyone else? Mustard The ZX-10R 9 05-02-2006 06:28 PM
burning smell??? TTLex The ZX-10R 19 07-15-2005 02:19 PM
Burning oil. LOTS. Help N1NJAZX6R Performance and Tech 18 06-11-2005 10:02 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome