Bricked PCIII? - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 08-14-2008, 11:57 PM Thread Starter
Champion Rider
 
Bottlerocket's Avatar
 
Join Date: Jun 2008
Location: Lewisville, TX
Posts: 416
Posting Frequency
 
Bricked PCIII?

Downloaded the software on both my XP and Vista laptops, and neither will connect. Says serial number: NA and device not communicating. Tried restarting the computer, and reinstalling the software. Any ideas?
Bottlerocket is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 08-15-2008, 12:01 AM Thread Starter
Champion Rider
 
Bottlerocket's Avatar
 
Join Date: Jun 2008
Location: Lewisville, TX
Posts: 416
Posting Frequency
 
https://zx-10r.net/forum/showthread.php?t=62473

that is the problem ive been having and im hoping its just a problem w/ the PCIII
Bottlerocket is offline  
post #3 of 7 Old 08-15-2008, 08:01 AM
FAF
Rent this space
 
Join Date: Feb 2006
Location: Pennsylvania
Posts: 6,590
Posting Frequency
Images: 8
           
Are you using the 9 volt battery ?
FAF is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 08-15-2008, 10:14 AM
Track Day Rider
 
xtremewlr's Avatar
 
Join Date: Jul 2007
Location: Coronado, CA
Posts: 157
Posting Frequency
  
I recently ran into the same issue, I was trying to update the firmware and the upgrade failed, effectively bricking my PCIII. Spent about 2 hours on the phone with tech support (really good guys) and we tried all the tricks he had in the book. New 9v battery's, the programmer module that comes with the ignition modules, I even made a little device to provide a constant 9v using an old power adapter I had. Couldn't get it working at all. I've only had it for about 9 months so it was under warranty still. Ended up getting an RMA number and shipping it off to DynoJet for repairs. I'm hoping to get it back either today or tomorrow.

Your best bet is to call tech support and work with them to see if you can unbrick it. If not, you will end up having to ship it back to them, no choice really. Tech support is free and they are really great guys, at least from my experience.
xtremewlr is offline  
post #5 of 7 Old 08-15-2008, 11:59 AM
WSB Rider
 
sextaafondo's Avatar
 
Join Date: Oct 2007
Location: Buenos Aires-Argentina
Posts: 742
Posting Frequency
   
Quote:
Originally Posted by Bottlerocket View Post
Downloaded the software on both my XP and Vista laptops, and neither will connect. Says serial number: NA and device not communicating. Tried restarting the computer, and reinstalling the software. Any ideas?
In some PC3 you have to push a little hard to get the usb cable properly seated.

If you´re not using the 9v battery you have to keep the engine running.
sextaafondo is offline  
post #6 of 7 Old 08-15-2008, 03:09 PM Thread Starter
Champion Rider
 
Bottlerocket's Avatar
 
Join Date: Jun 2008
Location: Lewisville, TX
Posts: 416
Posting Frequency
 
Quote:
Originally Posted by sextaafondo View Post
In some PC3 you have to push a little hard to get the usb cable properly seated.

If you´re not using the 9v battery you have to keep the engine running.
thats what i was looking for. thanks.

also, can you update the firmware w/ the engine running? i get an error 42
Bottlerocket is offline  
post #7 of 7 Old 08-15-2008, 08:41 PM
WSB Rider
 
sextaafondo's Avatar
 
Join Date: Oct 2007
Location: Buenos Aires-Argentina
Posts: 742
Posting Frequency
   
I don´t certainly know that. You better use a new 9v batt. for the update.

Trying to update the firmware with the engine running may force the PC3 to momentarily stop working while the download proceeds, thus stoping the engine and leaving the PC3 out of power interrupting the download process. This may render the PC3 inoperable, and you may have to send it to dynojet for repair.

Is the error 42 coming from the FI? If it does, there´s a problem with injector #2, or something related to it (PC3 harness?)
Attached Thumbnails
Click image for larger version

Name:	Service code 42.JPG
Views:	55
Size:	47.0 KB
ID:	75458  

Last edited by sextaafondo; 08-15-2008 at 09:56 PM.
sextaafondo is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
New pcIII USB EX 1killer1liter Performance and Tech 13 04-09-2007 09:19 PM
??? About PCIII kneedragger Performance and Tech 4 03-09-2007 04:33 PM
Tre & Pciii- Help! John 3:16 Performance and Tech 7 09-05-2006 08:14 AM
Bog w/ TRE and PCIII KawiMuscl Performance and Tech 17 05-05-2005 06:45 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome