Bottom End Loss? - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 02-23-2010, 04:50 PM Thread Starter
Street Rider
 
ZX10_Ryan's Avatar
 
Join Date: Feb 2010
Location: Michigan
Posts: 51
Posting Frequency
 
Bottom End Loss?

Does anyone know if a full Akrapovic system will cause a loss in power down low?
ZX10_Ryan is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 02-24-2010, 07:35 AM
GP Rider
 
sweetride10r's Avatar
 
Join Date: Oct 2004
Location: Clinton Twp, Michigan
Posts: 1,202
Posting Frequency
Images: 5
  
Quote:
Originally Posted by ZX10_Ryan View Post
Does anyone know if a full Akrapovic system will cause a loss in power down low?
most all full systems lose a little below 3k but pick up every where else for the most port if u want the bottom end picked back up do a thin head gasket and you now will make more power every where pm me im out clinton twp i can help you out if you have any questions
sweetride10r is offline  
post #3 of 6 Old 02-24-2010, 10:09 AM
WSB Rider
 
sextaafondo's Avatar
 
Join Date: Oct 2007
Location: Buenos Aires-Argentina
Posts: 742
Posting Frequency
   
LOL these engines aren't really meant to have signifficant power so down low anyways
sextaafondo is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 02-25-2010, 03:41 PM
Champion Rider
 
Kwakkid's Avatar
 
Join Date: Jan 2010
Location: Wales, UK.
Posts: 424
Posting Frequency
 
Quote:
Originally Posted by sextaafondo View Post
LOL these engines aren't really meant to have signifficant power so down low anyways
That's what the green zone on the tacho is for!!
Kwakkid is offline  
post #5 of 6 Old 02-26-2010, 06:00 AM
WSB Rider
 
bugman53's Avatar
 
Join Date: Sep 2006
Location: Greensboro NC
Posts: 700
Posting Frequency
  
Quote:
Originally Posted by Kwakkid View Post
That's what the green zone on the tacho is for!!
lol yea you should cruze above 4k at the min i would never ride with the rpms lower than that. really my bikes stays above 5-5.5k.
bugman53 is offline  
post #6 of 6 Old 02-26-2010, 06:01 AM
WSB Rider
 
bugman53's Avatar
 
Join Date: Sep 2006
Location: Greensboro NC
Posts: 700
Posting Frequency
  
O and i am noticing the same thing with my 10 and a full system i think its just smoother over all and feels slower.
bugman53 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Leo Vince installed bottom end gone! CP10R Performance and Tech 14 05-08-2008 01:18 PM
looking for bottom end pop flthy1 The ZX-10R 21 04-28-2008 07:40 AM
"Bottom End" Performance BigDally Performance and Tech 19 01-12-2007 11:24 AM
Bottom fairing blue thunder The ZX-10R 5 11-13-2006 10:37 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome