Gen 1: 2004-2005 bike wont start - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 05-06-2013, 09:19 PM Thread Starter
Squid
 
lil_laoboi_904's Avatar
 
Join Date: Aug 2011
Posts: 35
Posting Frequency
 
bike wont start

I live in north Florida and just recently the past few days its been heavily pouring down. Finally weather has cleared and now tried to start it.. first attempt the bike started up fine.. then 5-10 sec later it died on me. Fuel pump primes fine battery seemed good.bike is able to crank and turn over for about 1 sec then dies.. need help shit is making me go crazy
lil_laoboi_904 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 05-06-2013, 09:41 PM
REPOST Enforcement Mod
 
SkyDork's Avatar
 
Join Date: Feb 2006
Location: Wesley Chapel, FL
Posts: 13,531
Posting Frequency
           
Garage
Water in the fuel tank most likely.

I may not be perfect, but at least I don't ride a Suzuki.

Ridding the Internet of bad grammar, 1 post at a time.
#WordCrimes




SkyDork is offline  
post #3 of 7 Old 05-07-2013, 04:58 PM Thread Starter
Squid
 
lil_laoboi_904's Avatar
 
Join Date: Aug 2011
Posts: 35
Posting Frequency
 
Quote:
Originally Posted by SkyDork View Post
Water in the fuel tank most likely.
Flushed the gas tank and added fresh gas and seafoam.. and 30 min later still wont fire up
lil_laoboi_904 is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 05-07-2013, 05:07 PM
REPOST Enforcement Mod
 
SkyDork's Avatar
 
Join Date: Feb 2006
Location: Wesley Chapel, FL
Posts: 13,531
Posting Frequency
           
Garage
How did you flush the tank? Sea foam won't do shit for water in the system.


Sent from Motorcycle.com Free App

I may not be perfect, but at least I don't ride a Suzuki.

Ridding the Internet of bad grammar, 1 post at a time.
#WordCrimes




SkyDork is offline  
post #5 of 7 Old 05-07-2013, 05:30 PM Thread Starter
Squid
 
lil_laoboi_904's Avatar
 
Join Date: Aug 2011
Posts: 35
Posting Frequency
 
Quote:
Originally Posted by SkyDork View Post
How did you flush the tank? Sea foam won't do shit for water in the system.


Sent from Motorcycle.com Free App
Dumped all of the old gas out then cycled the fuel pump to spit out the old gas. Then added the new fuel and etc. Shit give me ideas cause im lost as hell and need this bike to run
lil_laoboi_904 is offline  
post #6 of 7 Old 05-07-2013, 05:34 PM
The Pace
 
scout's Avatar
 
Join Date: Mar 2012
Location: watsonville, ca
Posts: 6,897
Posting Frequency
 
amsoil small engine fuel injector cleaner stuff will clear water, and I think there's other stuff on the market.

Possible that NOT water in the system but water in the harness, whatever. Just wait a few days for stuff to dry out. Keep it out of the rain, in the meantime.
scout is offline  
post #7 of 7 Old 05-07-2013, 06:21 PM
REPOST Enforcement Mod
 
SkyDork's Avatar
 
Join Date: Feb 2006
Location: Wesley Chapel, FL
Posts: 13,531
Posting Frequency
           
Garage
Sounds like a fuel or air issue to me since it started once and then died. When you flushed the tank, did you notice any water? If there was some, your injectors may be clogged since the water won't pass through. There's a product called HEET available at the auto parts store. Worth a shot to break up any residual water.

Wet electronics, side stand switch, coils, ignition switch, etc most likely would've dried by now.


Sent from Motorcycle.com Free App

I may not be perfect, but at least I don't ride a Suzuki.

Ridding the Internet of bad grammar, 1 post at a time.
#WordCrimes




SkyDork is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Bike wont start? ioncane5 General Motorcycle Discussions 2 05-14-2012 12:22 AM
Gen 1: Bike wont start SpOoNpR General Motorcycle Discussions 31 12-31-2011 10:04 AM
Bike wont start, WHY? GhostRydaz The ZX-10R 18 01-28-2010 05:30 PM
need help bike wont start deeprocker The ZX-10R 31 08-30-2007 01:46 AM
Bike wont start projekZERO Performance and Tech 11 05-04-2006 07:26 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome