Bike not priming and won't try to start - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 05-03-2008, 01:07 PM Thread Starter
Squid
 
Talon_T's Avatar
 
Join Date: Mar 2008
Location: North Vancouver
Posts: 25
Posting Frequency
 
Send a message via MSN to Talon_T
Bike not priming and won't try to start

Hey so i started my bike last night and was manuvering it out its current parking spot without me on the bike and it just died, no sputtering or coughing or anything just stopped running, thinking the fall down shutoff sensor thingy maybe?

now it won't attempt to start or even prime the engine like it does when you flip the ignition switch. any ideas?

oh, and the fuel injection light is not on...

Last edited by Talon_T; 05-03-2008 at 01:13 PM.
Talon_T is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 05-03-2008, 01:24 PM Thread Starter
Squid
 
Talon_T's Avatar
 
Join Date: Mar 2008
Location: North Vancouver
Posts: 25
Posting Frequency
 
Send a message via MSN to Talon_T
nevermind, fixed it.

my switch came unplugged somehow...
Talon_T is offline  
post #3 of 5 Old 09-09-2008, 08:41 AM
Squid
 
Join Date: Sep 2008
Posts: 8
Posting Frequency
 
i just ran across your post of your bike not starting or priming, i am having the same problem right now on my 05,
what did you do to fix it
slayer is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 09-09-2008, 08:48 AM
Still here
 
ZX10Miami's Avatar
 
Join Date: Apr 2005
Location: S.W. Corner of The Bermuda Triangle.
Posts: 9,059
Posting Frequency
Images: 1
           
he plugged in the switch that came undone.

I almost never use the kill switch to shut the bike off, had one go bad on another bike after many years and figured why bother using it.

I usually shut the bike off by putting the sidestand down in gear, then the key.

Sarah Palin and friends can call it a snow machine all they want but Yamaha, Polaris and Bombardier plus the related magazines all seem to call them Snowmobiles.

Snow machines create snow on ski slopes. Just sayin'
ZX10Miami is offline  
post #5 of 5 Old 09-09-2008, 09:14 AM
GP Star
 
Shawng2020's Avatar
 
Join Date: Dec 2005
Location: Kingsland, GA
Posts: 2,325
Posting Frequency
Images: 9
         
Quote:
Originally Posted by ZX10Miami View Post

I almost never use the kill switch to shut the bike off, had one go bad on another bike after many years and figured why bother using it.

I usually shut the bike off by putting the sidestand down in gear, then the key.

"Be kind and courteous to everyone you come in contact with but have a plan to kill everyone you meet."
Shawng2020 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
bike won't start russell Performance and Tech 12 03-15-2008 10:50 PM
Bike won't start ?? WRECKSHOP General Motorcycle Discussions 1 01-13-2008 12:38 PM
Need Help bike won't start CMG Performance and Tech 2 09-26-2007 10:09 PM
Bike will not start SirBower Performance and Tech 6 05-19-2006 09:42 AM
Bike won't start DareDevil The ZX-10R 34 04-22-2006 07:50 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome