anyone have auto tune kits?mine does not work:( - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 04-05-2009, 12:25 PM Thread Starter
WSB Rider
 
plasticbaby's Avatar
 
Join Date: Jul 2007
Location: beijing,China
Posts: 537
Posting Frequency
 
Unhappy anyone have auto tune kits?mine does not work:(

I just received my PCV and Auto tune from SupebikeSupply(thanks to Mary!),after more than 10 hours of rewiring and test riding,i am totally dejected now.

First of all,the PCV works well,i can feel the power difference wtih different map uploading.the problem of my auto tune was i see nothing changed of my base map after test riding!

at first ,i think because the auto tune was automatically changed the map "on the fly",maybe it can not save the fuel trims to the base map,so i can not see anything changed of the base map when i stop riding and shut off the engine.(please let me know the truth,am i right?)

second,i add SPST switch to my PCV,like the user guide said,after riding,if i toggle back the switch from "learn" model to "base map" model,i should see the adjustments in the "Trim table",but in fact,the whole trim table are still all zero ,the auto tune DO NOT work just like my butt-dyno want to say

i have tested the o2 sensor,the led light blink rapidly first,and pause forever,did not flash like the user guide saying,the location i lived is 120 feet of elevation,i think it should means zero number of the flash,so it should be ok for the o2 senor,am i right?

i also tested the cable between PCV and auto tune,it works perfect,no open.

i did not connect the speed to PCV,but i messed the gear calibration table of PCV before,i already re-install the PCV software,but still a mess,and the software always showed 1th gear.

the pcv and auto tune is proper powered i am sure.and i have checked the wiring for more than 10 times,nothing wrong there.

please give me some clues,i dont think i am so lucky to get a brand new fault product of dynojet company.any opinions will be great appreciated!
plasticbaby is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 04-05-2009, 01:02 PM Thread Starter
WSB Rider
 
plasticbaby's Avatar
 
Join Date: Jul 2007
Location: beijing,China
Posts: 537
Posting Frequency
 
hey magicmavis,thanks for your fast respond,i test the sensor in the fresh air as user guide said,and my auto tune does blinks a few times when i start it up then goes to solid red.

i DID NOT plug the extra plug in ports,and i plug the rubber plugs in it,million thanks mate,i will try them ASAP!
plasticbaby is offline  
post #3 of 4 Old 04-06-2009, 03:08 AM Thread Starter
WSB Rider
 
plasticbaby's Avatar
 
Join Date: Jul 2007
Location: beijing,China
Posts: 537
Posting Frequency
 
hello magicmavis,after puting those plug,auto tune works now!thank you very much!
plasticbaby is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 04-07-2009, 07:03 AM Thread Starter
WSB Rider
 
plasticbaby's Avatar
 
Join Date: Jul 2007
Location: beijing,China
Posts: 537
Posting Frequency
 
thats my fault,and i did read the guide many times ,but i just mis-understand the "CAN termination" as pluging those six color cables to the auto tune.i hate my poor english!

i have a test riding in small track (2.3km)today,i dont have ability to reach the high RPM of 10r,but i really feel the power delivery in the mid RMP become smooth now.

it seem like a nice investment of mine
Attached Thumbnails
Click image for larger version

Name:	_MG_5864.jpg
Views:	81
Size:	185.0 KB
ID:	92840  
plasticbaby is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
pcv and auto tune kits,braketech rotor,please! plasticbaby Vendor Deals 0 03-10-2009 06:16 AM
ITS MINE! ALL MINE WOoOoOoOoOoOot!!! treyzx10r The ZX-10R 34 05-18-2007 01:00 AM
2006 Is Mine!! All Mine!! SiCkAzZtEn The ZX-10R 100 03-09-2006 07:45 PM
? TO AUTO MECHANIcs. zixxer The Out House 9 12-07-2005 06:12 PM
Go to Auto Zone gixxerich The ZX-10R 8 05-15-2004 05:47 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome