Any had problem using Motul 5100 10W40 engine oil? - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 18 Old 10-26-2007, 10:45 PM Thread Starter
GP Rider
 
Katmanblues's Avatar
 
Join Date: Jan 2006
Location: Montréal, Qc Canada
Posts: 1,009
Posting Frequency
           
Any had problem using Motul 5100 10W40 engine oil?

I always use this oil in all my bikes but I found that after 3-4 oil change, special on my last two bike (ZZR1200 and the ZX-10R) that I sometimes get difficulty in downshifting...as if the gears, or plate or fork or wathever in the transmission get's kindda stuck.

Often it's getting to a complete stop when you clutch and downshift more then on gear...it just wont go more then one at the time if I don't relase the clutch between gears.

It' a bit of a nuisance on the street...but since I'm going to do more track days...I wouldn't want to miss a shift or catch a 'false' neutral on the track.

So anyone had that problem...any suggestion on engine oil...

thanks
Katmanblues is offline  
Sponsored Links
Advertisement
 
post #2 of 18 Old 10-27-2007, 03:59 AM
GP Rider
 
booken's Avatar
 
Join Date: Jan 2006
Posts: 1,238
Posting Frequency
Images: 8
  
I have gotten away from Motul. It performed okay but seemed to wear out faster than other oils over the same amount of time. I now use Elf Moto oil, either semi-synth or full synthetic. Depending on how much $$ I have at the time of purchase. The full synth is about the best stuff I have used, ever.
booken is offline  
post #3 of 18 Old 10-27-2007, 10:54 AM
WSB Rider
 
sextaafondo's Avatar
 
Join Date: Oct 2007
Location: Buenos Aires-Argentina
Posts: 742
Posting Frequency
   
Quote:
Originally Posted by booken View Post
I have gotten away from Motul. It performed okay but seemed to wear out faster than other oils over the same amount of time. I now use Elf Moto oil, either semi-synth or full synthetic. Depending on how much $$ I have at the time of purchase. The full synth is about the best stuff I have used, ever.

Discard that 5100, at least for the 10
Castrol R4 is also a good choice
sextaafondo is offline  
Sponsored Links
Advertisement
 
post #4 of 18 Old 10-27-2007, 09:24 PM
 
Join Date: Oct 2007
Posts: 44
Posting Frequency
 
Oil Brand...

This oil question just cought my eye...Anyone ever use Royal Purple on there bikes? Im pretty sure they make it specific for bikes, I ask only because thats all I ran on both my prior Mustangs (2000 GT, and 2003 Cobra). I Had that stuff in the trans, motor and the rear-end.

There was an article some time ago that guaranteed extra Horse Power, and was tested before and after. I believe the results where in the neighborhood of 2-3% HP gains at the dyno.
oidale is offline  
post #5 of 18 Old 10-27-2007, 09:56 PM
Bloo Moderator
 
bluedevil's Avatar
 
Join Date: Nov 2004
Location: SAC,CA
Posts: 23,742
Posting Frequency
Images: 3
           
I started using that oil since maybe a 1000 miles and replace it with the same stuff for every oil change, the bike now has about 18k. At first I would have problems with the bike going into gear when accelerating fast but it was a hit and miss thing never all the time but over time it never really happened much after some miles on the bike and drag racing.

Then just in the last week or so my clutch went out and replaced it and soaked the clutches. I had problems after that with the clutch needing constant adjustment at first by the clutch basket. I tried 2 drag strip runs and the first was ok and the second run it seem to go into a false neutral or something when in second gear while racing.......I really don't know at this point it could be nothing just need some more testing.

I will say for street riding so far since I soaked the clutch fibers and done many adjustments the bike shifts like butter now, that means upshifts and downshifts like it never did NEW. If I were you soak the clutch plates and do a proper clutch adjustment that may be your only problem and not a Oil thing at all.
bluedevil is offline  
post #6 of 18 Old 10-27-2007, 10:31 PM Thread Starter
GP Rider
 
Katmanblues's Avatar
 
Join Date: Jan 2006
Location: Montréal, Qc Canada
Posts: 1,009
Posting Frequency
           
Quote:
Originally Posted by bluedevil View Post
I started using that oil since maybe a 1000 miles and replace it with the same stuff for every oil change, the bike now has about 18k. At first I would have problems with the bike going into gear when accelerating fast but it was a hit and miss thing never all the time but over time it never really happened much after some miles on the bike and drag racing.

Then just in the last week or so my clutch went out and replaced it and soaked the clutches. I had problems after that with the clutch needing constant adjustment at first by the clutch basket. I tried 2 drag strip runs and the first was ok and the second run it seem to go into a false neutral or something when in second gear while racing.......I really don't know at this point it could be nothing just need some more testing.

I will say for street riding so far since I soaked the clutch fibers and done many adjustments the bike shifts like butter now, that means upshifts and downshifts like it never did NEW. If I were you soak the clutch plates and do a proper clutch adjustment that may be your only problem and not a Oil thing at all.
Yes unless the motul is 'gumming up' somewhere in there too...soaking it would remove all the deposit...smae as changing oil maybe....would probably see the difference after the second oil change....food for thoughts...
Katmanblues is offline  
post #7 of 18 Old 10-27-2007, 11:17 PM
Bloo Moderator
 
bluedevil's Avatar
 
Join Date: Nov 2004
Location: SAC,CA
Posts: 23,742
Posting Frequency
Images: 3
           
Quote:
Originally Posted by Katmanblues View Post
Yes unless the motul is 'gumming up' somewhere in there too...soaking it would remove all the deposit...smae as changing oil maybe....would probably see the difference after the second oil change....food for thoughts...

No it was not a Gum up problem the plates seemed dry.....tell you what you go ahead and change the oil to something else and report back, but make sure you give an immediate report back to see if Oil had anything to do with it.
bluedevil is offline  
post #8 of 18 Old 10-27-2007, 11:30 PM Thread Starter
GP Rider
 
Katmanblues's Avatar
 
Join Date: Jan 2006
Location: Montréal, Qc Canada
Posts: 1,009
Posting Frequency
           
Quote:
Originally Posted by bluedevil View Post
No it was not a Gum up problem the plates seemed dry.....tell you what you go ahead and change the oil to something else and report back, but make sure you give an immediate report back to see if Oil had anything to do with it.
euh...yes sir!...but might be reporting in the spring...as riding season is mostly at the end up here....
Katmanblues is offline  
post #9 of 18 Old 10-27-2007, 11:38 PM
Bloo Moderator
 
bluedevil's Avatar
 
Join Date: Nov 2004
Location: SAC,CA
Posts: 23,742
Posting Frequency
Images: 3
           
Quote:
Originally Posted by Katmanblues View Post
euh...yes sir!...but might be reporting in the spring...as riding season is mostly at the end up here....
Well if your going to report back in spring this thread will be on most likely page 39....I thought you needed help for a quick response it seems you don't care or it's not a big issue good luck though
bluedevil is offline  
post #10 of 18 Old 10-27-2007, 11:44 PM
Track Day Rider
 
Join Date: Apr 2006
Location: Melbourne
Posts: 245
Posting Frequency
 
Silkolene
melbr1 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
My AMSOIL 10W40 Review 06Neenja Performance and Tech 25 08-30-2007 09:08 AM
redline 10w40 oil analysis S.ga.rider Performance and Tech 45 02-02-2007 04:05 PM
Motul 5100 lesleybrownjr Performance and Tech 26 10-23-2006 07:37 PM
Motul Synthetic Good or Not?? fast1 The ZX-10R 26 05-04-2005 12:17 PM
Motul dont try this Ninja Pictures and Videos 2 08-30-2004 06:05 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome