Gen 2: 2006-2007 Another Electrical Question - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 04-29-2013, 12:21 PM Thread Starter
rkd
Champion Rider
 
Join Date: Sep 2012
Location: Beaufort South Carolina
Posts: 371
Posting Frequency
 
Another Electrical Question

Where is the negative battery cable connection to the bike?

The wiring diagram shows it going directly to the bike as ground. Its hard to trace and I forgot to do it Sat. How to you access it?

Looking to find and clean. Maybe an old Ford fix will work?

Also how do you access the pos connection to the starter motor?

Thanks.
rkd is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 04-29-2013, 12:59 PM
REPOST Enforcement Mod
 
SkyDork's Avatar
 
Join Date: Feb 2006
Location: Wesley Chapel, FL
Posts: 13,531
Posting Frequency
           
Garage
There is a ground lug in the frame cross member under the tank. It's pretty obvious once you remove the tank. It's a bolt screwed into the frame with several wires attached to it.

The starter motor connection will be evident while the tank is off as well. It's a cable terminal lug with a rubber dust cap over it. Just slide the cap back and unscrew the terminal to remove the wire.

You should download the service manual as all of this is explained in there with pics to help you out.

I may not be perfect, but at least I don't ride a Suzuki.

Ridding the Internet of bad grammar, 1 post at a time.
#WordCrimes




SkyDork is offline  
post #3 of 3 Old 04-30-2013, 08:06 AM Thread Starter
rkd
Champion Rider
 
Join Date: Sep 2012
Location: Beaufort South Carolina
Posts: 371
Posting Frequency
 
Thanks. I found, cleaned and tightened the lug with the two wires under the tank. I just did not trace it to the actual neg cable from the battery. Left the gasline connected to the tank, just had it loose. Trying not to take the whole thing apart just yet.
rkd is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Gen 2: Question about Electrical sromero The ZX-10R 4 03-09-2013 11:56 PM
Electrical question? RickRoush03 The ZX-10R 20 03-25-2007 07:18 PM
Household electrical question. focalf5 The Out House 14 02-20-2007 04:46 PM
Quick electrical question.. ninja9rc The ZX-10R 0 07-14-2006 07:48 AM
Electrical system question. hayabusa57 The ZX-10R 1 06-05-2004 02:11 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome