Alien Motion Battery - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 07-10-2014, 09:21 PM Thread Starter
Squid
 
Join Date: Jul 2014
Posts: 12
Posting Frequency
 
Alien Motion Battery

So a couple weeks ago my motorcycle started to whine a little when I was at 17-18 mph. I didn't know what it was and continued to ride it. I was an hour away from home with some friends when my bike wouldn't start back up. We jumped it and I was able to ride it home but on the way all the electronics went out so I rode back using their headlights to guide me. When i got it home I pulled the stator and found two dead cells. I then took the battery to the parts store and had it tested which it said it needed replaced. I called mike at ridersdiscount and he gave me a great price on the stator and an alienmotion battery so I purchased them. I received them this morning and been trying all day to keep my motorcycle running with them. I got the stator put in right away and put the battery in. The motorcycle tried to turn over for a sec then just clicked like the battery was dead. I was able to charge the battery and went and took it out for a ride. When i got back the motorcycle wouldn't start again. I pulled my brothers battery from his 250r ninja and it started right up. I tested the alienmotion battery and it said it was at 10%. I took my bike for a ride and no more whine so I wouldn't think the stator would be a problem. Anyone have an idea of what is wrong?
08zx10rIA is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 07-10-2014, 09:30 PM
BigCat for Prez!
 
BigCat10R's Avatar
 
Join Date: Apr 2010
Location: Baton Rouge, Louisiana
Posts: 7,229
Posting Frequency
           
I got an alien motion battery not too long ago and it was a bad battery also. Ditch it and get a shorai lithium. Worth every penny

Sent from Motorcycle.com App


Quote:
Originally Posted by nakedinseattle View Post
in reference to the man card issue, let me clarify it for everyone, " If a man builds a 1000 bridges and sucks one cock, that doesnt make him a bridge builder, it makes him a cock sucker..."
My bike is the fattest and slowest of all the G2s
BigCat10R is offline  
post #3 of 8 Old 07-10-2014, 11:13 PM Thread Starter
Squid
 
Join Date: Jul 2014
Posts: 12
Posting Frequency
 
I checked my rectifier and it is reading too high so I'm going to replace it. I checked the voltage at the battery when it is on and it reads 14v so I think the battery is good. I researched the batteries before purchased and bought the one I saw best reviews for so hopefully its not the problem. Really blows that battery rectifier and stator went bad at the same time though. If it still does it Shorai it is though. Ill stuff the alienmotion in bros 250r and have him ride it around to see if he get stranded somewhere to see if battery is bad.
08zx10rIA is offline  
Sponsored Links
Advertisement
 
post #4 of 8 Old 07-11-2014, 12:27 AM
Crash Test Dummy
 
Hernando's Avatar
 
Join Date: Dec 2010
Location: Miami FL
Posts: 820
Posting Frequency
Images: 6
  
Send a message via Yahoo to Hernando Send a message via Skype™ to Hernando
There is a recall on the 08-13 zx10s for the rectifier. Take the bike to the dealer and they will replace it free. The recall is for rectifier/charging system. I've heard people successfully having the stator replaced along with the rectifier as well.

FTR I have 3 alien motion batteries (2 from Mike) and the all work great. There is a warranty under 6 months 100% refund over 6 to 1 year 75%refund and under 2 but over 1 year is a 50% refund

Bear Jew
Hernando is offline  
post #5 of 8 Old 07-11-2014, 04:38 PM
Champion Rider
 
Join Date: Jun 2013
Posts: 474
Posting Frequency
 
I too fried my sator, replaced it with the ricks unit and alien motion lithium battery, been great ever since the change, the battery is a champ and strong as all heck and holds charge VERY well. Besides the fact of it being small and light I've been nothing but happy with it, and the ricks stator. Previous owner replaced the rec through the dealer so I think I'm good.

I would without a doubt warranty the battery With AM and continue if I had any issues. At idle It holds a solid 14.7V and doesn't dip below 13.2 sitting.
tyler_sti is offline  
post #6 of 8 Old 07-16-2014, 11:20 AM Thread Starter
Squid
 
Join Date: Jul 2014
Posts: 12
Posting Frequency
 
Well I just got my rectifier in today and put it on. It still doesn't hold a charge so I removed the battery and put it into my brothers 2012 250r ninja. It started up and ran for a few minutes. When I shut it off and cranked it back over the battery was dead so it has to be the AM battery.
08zx10rIA is offline  
post #7 of 8 Old 07-16-2014, 11:23 AM
Crash Test Dummy
 
Hernando's Avatar
 
Join Date: Dec 2010
Location: Miami FL
Posts: 820
Posting Frequency
Images: 6
  
Send a message via Yahoo to Hernando Send a message via Skype™ to Hernando
They will send you a new one if you call 1-866-851-6889

Bear Jew
Hernando is offline  
post #8 of 8 Old 07-16-2014, 02:56 PM
Champion Rider
 
Join Date: Jun 2013
Posts: 474
Posting Frequency
 
Quote:
Originally Posted by 08zx10rIA View Post
Well I just got my rectifier in today and put it on. It still doesn't hold a charge so I removed the battery and put it into my brothers 2012 250r ninja. It started up and ran for a few minutes. When I shut it off and cranked it back over the battery was dead so it has to be the AM battery.

If you originally had charging issues with the bike you installed the AM battery on that's the issue. If the battery was run down below a certain voltage it can damage the battery indefinitely, if you're bike wasn't charging it, it was just running itself out. It specifically says in the instructions not to let the battery get below a certain voltage or it might not recover, especially a lithium battery. Best of luck to you and you're issue, I wouldn't put any battery in it until you fix the sator issue.
tyler_sti is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Alien Motion LiFePO4 Batteries ridersdiscount Riders Discount 25 02-01-2013 12:15 PM
Alien Head is on the way jasonc32amg The ZX-10R 49 01-09-2010 09:31 AM
Alien Head For 08's 06blackpearl Performance and Tech 9 07-19-2008 12:10 PM
Alien Invaders Wooki The Funny Pages 5 07-18-2008 10:33 AM
On becoming an illegal alien gpz1100 The Out House 168 02-05-2007 09:03 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome