Akro Evo 2 Install Question - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 10 Old 10-04-2004, 11:09 PM Thread Starter
 
Join Date: Aug 2004
Posts: 18
Posting Frequency
 
Question Akro Evo 2 Install Question

Installed the full system today. Followed the instructions to the letter. Had a slight exhaust leak initially, worked the headers in alittle better & problem gone. 2nd problem. The collector the leads into the muffler is rubbing on the center pivot bolt on the linkage arm for the rear shock. I have tried to work it away from this w/ no luck. Has anyone ran into this problem? If so, any advice would be appeciated!
zeeX10R is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 10-05-2004, 02:37 AM
BANNED
 
Join Date: Aug 2004
Posts: 125
Posting Frequency
 
My Devil Racing Shotguns never leak or rub anything . Never had any problems other than people drooling over them .
tberd is offline  
post #3 of 10 Old 10-05-2004, 03:25 AM
 
Join Date: Jul 2004
Posts: 516
Posting Frequency
 
Smile

Quote:
Originally Posted by zeeX10R
Installed the full system today. Followed the instructions to the letter. Had a slight exhaust leak initially, worked the headers in alittle better & problem gone. 2nd problem. The collector the leads into the muffler is rubbing on the center pivot bolt on the linkage arm for the rear shock. I have tried to work it away from this w/ no luck. Has anyone ran into this problem? If so, any advice would be appeciated!
Did mine Saturday, same problems. I pulled the pipe out in the shock area today and it clicked and stayed out. If it was not going to stay out I was going to install a band clamp in that area to keep the pipe from rubbing.
Or you could sell your crap Akra and buy that wonderful Devil system :>)
BIKEMIKE is offline  
Sponsored Links
Advertisement
 
post #4 of 10 Old 10-05-2004, 10:35 AM
I really need to get out of the house
 
Andy's Avatar
 
Join Date: Sep 2003
Location: Fo Wo TEXAS
Posts: 11,176
Posting Frequency
Images: 25
           
moved to tech
Andy is offline  
post #5 of 10 Old 10-05-2004, 11:45 AM
 
Join Date: Sep 2004
Posts: 46
Posting Frequency
 
you might have the exhaust clamp on backwards, turn that badboy around and it should move it away from the bike more. i did this at first and then flipped it around and then it cleared much better. the way it looks like it should go is the wrong way imo.
seebr900 is offline  
post #6 of 10 Old 10-06-2004, 01:43 AM Thread Starter
 
Join Date: Aug 2004
Posts: 18
Posting Frequency
 
Yes, I did. I ended up just about completely reinstalling the entire system today. Same problem. I used the bushings from the mid pipe of the stock exhaust to space the mount off the CF bracket that holds the Akra cannister. This looks to have given me about a 1/2 inch of space which should do the trick. Don't look bad either. Thanks
zeeX10R is offline  
post #7 of 10 Old 10-06-2004, 09:40 AM
 
Join Date: Oct 2004
Posts: 65
Posting Frequency
 
Any pics?
Rattler is offline  
post #8 of 10 Old 10-07-2004, 11:18 PM Thread Starter
 
Join Date: Aug 2004
Posts: 18
Posting Frequency
 
I will take some & post as soon as I get a minute to click.
zeeX10R is offline  
post #9 of 10 Old 10-08-2004, 03:16 AM
Champion Rider
 
Krazy1's Avatar
 
Join Date: Apr 2004
Location: ATL
Posts: 458
Posting Frequency
 
I had a problem with all of this before. Ends up that the carbon fiber bracket they sent with my system was formed wrong pulling the system up and over. I just got the bracket this week after two months of going around with lockhart. I realy love this system but dam for the price it should fit better the first time around.


Krazy1 is offline  
post #10 of 10 Old 10-09-2004, 11:39 AM
 
Join Date: Aug 2004
Posts: 10
Posting Frequency
 
I used my stock hanger and had no problems, I still wanted to keep my rear pegs.
gtsmpuc is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Full akro dyno # and some piece of mind Krazy1 The ZX-10R 26 07-26-2004 06:00 PM
Full Arata VS. Akro Slip-On JLove The ZX-10R 40 07-05-2004 12:12 AM
Tunning th Akro EVO 2 system with PCIIIusb. Daveszx10 The ZX-10R 11 05-20-2004 02:10 AM
Akro dyno runs Krazy1 The ZX-10R 6 05-12-2004 04:24 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome