Akra Evo II Chugging - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 26 Old 03-06-2008, 05:21 AM Thread Starter
GP Star
 
silversv1k's Avatar
 
Join Date: Jul 2007
Location: Canton, OH
Posts: 2,524
Posting Frequency
Images: 44
          
Akra Evo II Chugging

Ok so i got the exhaust on and when i start it when its cold after about 30 seconds the idle with chug and surge for about 30 seconds as then go back to normal. Is this something that will go away once i remap or is something else wrong??
silversv1k is offline  
Sponsored Links
Advertisement
 
post #2 of 26 Old 03-06-2008, 07:26 AM
GP Star
 
themightymezzo's Avatar
 
Join Date: Apr 2007
Posts: 2,528
Posting Frequency
        
I believe mine does something similar but once it gets a tad warm everthing seems fine.

I'd wait until it gets a bit warmer and if it still does it you may have a problem.

It's not the first time you've started it all winter was it?
themightymezzo is offline  
post #3 of 26 Old 03-06-2008, 07:56 AM Thread Starter
GP Star
 
silversv1k's Avatar
 
Join Date: Jul 2007
Location: Canton, OH
Posts: 2,524
Posting Frequency
Images: 44
          
Quote:
Originally Posted by themightymezzo View Post
I believe mine does something similar but once it gets a tad warm everthing seems fine.

I'd wait until it gets a bit warmer and if it still does it you may have a problem.

It's not the first time you've started it all winter was it?
no its like the 2nd or 3rd time? could it be bad gas? itll start have a high idle and not surge, then surge and chug for 30 seconds then be fine again
silversv1k is offline  
Sponsored Links
Advertisement
 
post #4 of 26 Old 03-06-2008, 08:01 AM
GP Star
 
bkkninja's Avatar
 
Join Date: Oct 2006
Location: LOS
Posts: 3,561
Posting Frequency
           
put a fresh tank of gas in, then go for a nice ride. Hopefully ur problems will go away.
bkkninja is offline  
post #5 of 26 Old 03-06-2008, 10:25 AM
Gun Owning Republican
 
Ervins's Avatar
 
Join Date: Jul 2007
Location: Castro Valley, CA
Posts: 5,278
Posting Frequency
Images: 10
        
Send a message via MSN to Ervins
Could be cold...My bike will chug but not a lot. Once it is warmed up, it sounds back to normal.
Ervins is offline  
post #6 of 26 Old 03-06-2008, 10:29 AM
GP Rider
 
Gang Green's Avatar
 
Join Date: Oct 2006
Location: McMinnville, OR
Posts: 1,271
Posting Frequency
  
It likely just cold. The new demands for fuel management might make the difference. Mines mapped and it chugs until she's warm
Gang Green is offline  
post #7 of 26 Old 03-06-2008, 10:45 AM
FAF
Rent this space
 
Join Date: Feb 2006
Location: Pennsylvania
Posts: 6,590
Posting Frequency
Images: 8
           
Mine does it on cold start , 20 seconds and its gone, or just raise the idle a CH.
FAF is offline  
post #8 of 26 Old 03-06-2008, 10:52 AM Thread Starter
GP Star
 
silversv1k's Avatar
 
Join Date: Jul 2007
Location: Canton, OH
Posts: 2,524
Posting Frequency
Images: 44
          
Quote:
Originally Posted by FAF View Post
Mine does it on cold start , 20 seconds and its gone, or just raise the idle a CH.
ch
silversv1k is offline  
post #9 of 26 Old 03-06-2008, 10:55 AM
GP Rider
 
JOSHUAZX10's Avatar
 
Join Date: Mar 2007
Location: Lakewood, CO
Posts: 1,134
Posting Frequency
Images: 7
   
Send a message via Yahoo to JOSHUAZX10
Quote:
Originally Posted by silversv1k View Post
ch
I'm guessing c*nt hair...
JOSHUAZX10 is offline  
post #10 of 26 Old 03-06-2008, 11:01 AM
FAF
Rent this space
 
Join Date: Feb 2006
Location: Pennsylvania
Posts: 6,590
Posting Frequency
Images: 8
           
Yes ,just raise the idle a small fraction or just hold the throttle open a tad.
FAF is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
04-05 Akra for 06-07 edouble Performance and Tech 2 12-10-2007 06:15 PM
looking for a leo or akra RIDETIMELESS Vendor Deals 1 12-06-2007 07:42 PM
akra bolt ons vs akra full system, dyno numbers ? livharder Performance and Tech 3 07-02-2007 03:58 AM
first gen akra hex? hesaves0211 Vendor Deals 3 06-12-2007 06:41 PM
Akra? rojapar The ZX-10R 7 09-06-2006 05:25 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome