-1 +2 and other - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 08-27-2014, 01:53 PM Thread Starter
Street Rider
 
noahrr25's Avatar
 
Join Date: Jun 2014
Location: MidCoast, Maine
Posts: 70
Posting Frequency
Images: 5
 
Garage
-1 +2 and other

So I did the swap...insane difference, power wheelies at 5k now instead of 7-8k... gotta be careful!! Freaking animal.

Now I have an issue. I rode the back last week, then she went on stands. Everything was fine, no issues. Rode her for the first time today after doing the swap and when I am slowly twisting the throttle it acts like it isn't getting enough gas and forward movement is jerky. When I open her up, full throttle it goes away and acceleration is even and consistent. Any ideas?

2006 Black ZX10R : Galfer braided steel lines, Brembo rcs19 Master w/ Brembo reservoir and shorty lever, CRG RC2 Shorty clutch lever, Shogun bar ends, K&N Air/Oil filters, Motionpro Throttle cables, Nissin zx14 calipers, carbon lorraine pads, Galfer Wave rotors front/rear, -1+2 vortex, Black EK chain, Speedo Tuner

Soon to be added : APE CCT

Wanted for future : Woolich ECU, Attack rearsets, 35k HIDs, TIForce Slipons, APE Tit. retainers, Rifleman throttle mod, Smog blocks
noahrr25 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 08-27-2014, 02:28 PM
REPOST Enforcement Mod
 
SkyDork's Avatar
 
Join Date: Feb 2006
Location: Wesley Chapel, FL
Posts: 13,531
Posting Frequency
           
Garage
Did you put a new chain on with the sprockets? What else did you touch when changing the gearing?

I'd speculate that you reused a worn chain with the new sprockets and you're now getting some part-throttle driveline lash. That or your chain freeplay is incorrect. Assuming you didn't mess with anything else on the bike when doing this.

I may not be perfect, but at least I don't ride a Suzuki.

Ridding the Internet of bad grammar, 1 post at a time.
#WordCrimes




SkyDork is offline  
post #3 of 3 Old 08-27-2014, 09:08 PM Thread Starter
Street Rider
 
noahrr25's Avatar
 
Join Date: Jun 2014
Location: MidCoast, Maine
Posts: 70
Posting Frequency
Images: 5
 
Garage
New chain new sprockets. Have 1.25" free play while sitting on it, checked the gas line as I had the tank off installing my speedo tuner and it is straight. Just don't know why this showed up out of the blue? I had my work checked by a motorcycle shop as this is the first time I have ever worked on anything mechanical.

2006 Black ZX10R : Galfer braided steel lines, Brembo rcs19 Master w/ Brembo reservoir and shorty lever, CRG RC2 Shorty clutch lever, Shogun bar ends, K&N Air/Oil filters, Motionpro Throttle cables, Nissin zx14 calipers, carbon lorraine pads, Galfer Wave rotors front/rear, -1+2 vortex, Black EK chain, Speedo Tuner

Soon to be added : APE CCT

Wanted for future : Woolich ECU, Attack rearsets, 35k HIDs, TIForce Slipons, APE Tit. retainers, Rifleman throttle mod, Smog blocks
noahrr25 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome