07 Gen 2 knocking noise - Kawasaki ZX-10R.net
 1Likes
  • 1 Post By SpazOnaZX
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 06-06-2019, 07:21 PM Thread Starter
Squid
 
Nizzkarr@gmail.com's Avatar
 
Join Date: Jul 2018
Posts: 4
Posting Frequency
 
07 Gen 2 knocking noise

2 weeks ago went on a Sunday run with my Gen 2. Really enjoyed it and did some roll ons with the guys. This engine really continues to impress me. It punches so hard for its age. My hike has 56,000kms on it, doesn't use any oil between services and I've fitted a single side Two Brothers slipon with some flashing to suit. After about 60kms on the way home via my favorite mountain pass, while coming out of the last bend I heard what sounded like a bearing knock. I pulled over, selected neutral, listened. The engine was knocking as if it dropped a bearing or a valve. No oil light or any other tell tale signs but strangely no misfire or rumble through the bars. It started raining and I was 15kms from home, I thought I'd creep home at low revs. Rode real slow, knocking increasing with the revs but no loss of power, misfire or warning light. As I got to a traffic light, the bike cut out. I thought I'd bombed the motor. Tried starting it, it swung with resistance. As if it was dragging. Now the rain got worse. Rocked it in 1st gear. Tried again. Bike started up immediately, noise gone, no drag on the engine. Rode home but took it easy. Parked it off and waiting for cash. Tried to start it recently and as it swung there was drag. Like it was pressed up against something somewhere. Rocked it 1st gear again, started it. Starts first time, idles fine, no noise. What could that be? My first thought was timing chain tensioner. But could it fail like that and suddenly work again? When the engine runs I can hear a slightly grundy or scraping noise. It's not as quiet as it used used to be.
Sponsored Links
Advertisement
 
post #2 of 2 Old 06-07-2019, 09:57 AM
GP Star
 
SpazOnaZX's Avatar
 
Join Date: Jul 2006
Location: S.V. Arizona
Posts: 2,798
Posting Frequency
        
Pop your clutch cover off and your oil pan off and start looking for carnage... I'd really take a good look at my clutch basket assembly with those symptoms.
gaz likes this.

Attack life... it's going to kill you anyway.
SpazOnaZX is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome