Gen 2: 2006-2007 06 zx10r won't shift into 2nd gear and up - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 08-22-2012, 07:52 AM Thread Starter
Squid
 
Join Date: Jun 2012
Posts: 4
Posting Frequency
 
06 zx10r won't shift into 2nd gear and up

Ok so I need some help guys. I just bought a used 06 zx10r after totaling my r1 w about 9000 miles on it. Great bike BTW but just last week the engine cut off on me flashing the oil light. Coasted down and started the bike back up but it wouldn't shift down into gear. After trying for about 15 minutes it shifted and I rode it home. Got home and first thing I checked was the oil level and it was fine. Started it up. Clicks into 1st , neutral, but 2nd and up it won't budge. I don't even know where to start on diagnosing the problem. Can anyone please give me some possible fixes or starter points? Thank you!

Sent from my Desire HD using Motorcycle.com Free App
tmints is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 08-22-2012, 09:54 AM
REPOST Enforcement Mod
 
SkyDork's Avatar
 
Join Date: Feb 2006
Location: Wesley Chapel, FL
Posts: 13,527
Posting Frequency
           
Garage
Positive Neutral Finder (PNF). All Kawasaki transmissions since the mid-80s have this feature. The tranny is designed not to shift into any gear other than 1st or Neutral unless the bike is moving forward. It's not a problem and fine, unless you damaged something trying to force it into gear.

I may not be perfect, but at least I don't ride a Suzuki.

Ridding the Internet of bad grammar, 1 post at a time.
#WordCrimes




SkyDork is offline  
post #3 of 5 Old 08-24-2012, 04:55 AM Thread Starter
Squid
 
Join Date: Jun 2012
Posts: 4
Posting Frequency
 
Well that's the problem, the first time it happened it was stuck in 4th gear.

Sent from my Desire HD using Motorcycle.com Free App
tmints is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 08-24-2012, 06:50 AM Thread Starter
Squid
 
Join Date: Jun 2012
Posts: 4
Posting Frequency
 
Thank you for the input and you taught me somthing. I didn't know that coming from owning an r1 and.a gsxr. I will look into it and hopefully its not damaged.

Sent from my Desire HD using Motorcycle.com Free App
tmints is offline  
post #5 of 5 Old 08-27-2012, 08:09 AM Thread Starter
Squid
 
Join Date: Jun 2012
Posts: 4
Posting Frequency
 
So I put it all back on and it shifts fine but it still doesn't fix my initial problem leading to this. The bike randomly cutting off and flashing oil red light. Oil level is fine. I'm starting to wonder if its the power commander causing this issue. I had a friend with an 07 gsxr that had similiar problems and it was the pwr commander being damaged. I will do some research on how to diagnose the pwr commander next.

Sent from my Desire HD using Motorcycle.com Free App
tmints is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
1st-2nd Gear missed shift slinkt The ZX-10R 6 04-30-2009 03:18 PM
Gear Shift Mechanism JCollins General Motorcycle Discussions 3 01-07-2009 05:44 PM
Gear Shift Length PitBoss Performance and Tech 1 09-07-2008 10:08 PM
Gear Shift Question zx10x2 The ZX-10R 4 05-09-2006 12:41 AM
Gear shift indicator Playboy Performance and Tech 7 01-24-2006 10:25 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome