06 zx10r fi light blinking - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 Old 05-05-2011, 01:08 AM Thread Starter
Squid
 
Join Date: May 2011
Posts: 1
Posting Frequency
 
06 zx10r fi light blinking

hello all i just got an 06 zx10r it has 4k on it an Dual Akrapovic slip on exhaust and a pcIII the bike runs fine but that light is annoying and ive read if its blinking it could be in a limp mode which hinders performance any ideas? i appreciate all info thanks
ricanlinxzx10r is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 05-05-2011, 02:20 AM
Dont mess wit White Ninja
 
abzx10r's Avatar
 
Join Date: May 2009
Location: Palm Beach
Posts: 5,932
Posting Frequency
      
take it to someone who can trip it into dealer mode then you can run the codes and find out the problem! good luck

abzx10r is offline  
post #3 of 13 Old 05-05-2011, 03:57 AM
Street Rider
 
Join Date: Apr 2011
Posts: 60
Posting Frequency
 
IIRC you can find instructions for dealer mode in the service manual
a.leopard is offline  
Sponsored Links
Advertisement
 
post #4 of 13 Old 05-05-2011, 06:38 AM
WSB Rider
 
filthy phil's Avatar
 
Join Date: Jul 2010
Location: tomball, tejas
Posts: 774
Posting Frequency
 
yo can pull the code yourself.
with the odometer displayed, you push and hold the mode button, iirc. the code comes up. likely code 63, the exhaust flapper thing. mine does it occasionally

team FTP
Area p, zx14 nissins and mc
Riflemans 1/5. -1 +1 sprockets w/chrome ek zzz. galfer lines. K&n.,ultra custom black front fender // over 55k miles
filthy phil is offline  
post #5 of 13 Old 05-05-2011, 07:21 AM
BigCat for Prez!
 
BigCat10R's Avatar
 
Join Date: Apr 2010
Location: Baton Rouge, Louisiana
Posts: 7,229
Posting Frequency
           
if its the exhaust valve its code 34, mine had the same problem. if it is 34 go to servobuddy.com and thatll fix it


Quote:
Originally Posted by nakedinseattle View Post
in reference to the man card issue, let me clarify it for everyone, " If a man builds a 1000 bridges and sucks one cock, that doesnt make him a bridge builder, it makes him a cock sucker..."
My bike is the fattest and slowest of all the G2s
BigCat10R is offline  
post #6 of 13 Old 05-05-2011, 09:15 AM
Street Rider
 
THECYKOTIK1's Avatar
 
Join Date: Sep 2008
Location: Fort Wayne, IN
Posts: 80
Posting Frequency
Images: 2
 
Hold the reset button, get the code, do a search on this forum there is a thread somewhere that has all the codes listed in it.

Full Ti/CF Akrapovic EVO system, K&N filter, .045 Head gasket, Shaved & Ported head, Kawasaki race valve springs, Kawasaki race cams, PCIII + Ignition Module w/ rev extend, Removed secondary butterflies, Ivans TRE, PLX wideband, Orient Express clutch springs, Cut-down seat, Rifleman throttle insert, Muzzy links/Schnitz strap
THECYKOTIK1 is offline  
post #7 of 13 Old 05-05-2011, 12:50 PM
BigCat for Prez!
 
BigCat10R's Avatar
 
Join Date: Apr 2010
Location: Baton Rouge, Louisiana
Posts: 7,229
Posting Frequency
           
gotta press mode till it shows ur odo b4 u hold down reset


Quote:
Originally Posted by nakedinseattle View Post
in reference to the man card issue, let me clarify it for everyone, " If a man builds a 1000 bridges and sucks one cock, that doesnt make him a bridge builder, it makes him a cock sucker..."
My bike is the fattest and slowest of all the G2s
BigCat10R is offline  
post #8 of 13 Old 05-13-2011, 01:48 PM
Track Day Rider
 
Join Date: Feb 2011
Location: San Diego, CA
Posts: 151
Posting Frequency
 
im trying to pull my code too on an 08...is it the same process? do you do this with the engine running, or just the key turned? Thanks

2008 ZX-10R Candy Plasma Blue - Akrapovic Evo Full Ti System, PCV with Autotune and LCD Display, Scotts Damper, BMC Filter, Gilles VCR Rearsets, Brembo RCS 19 Master Cylinder, Galfer Superbike Brake Lines, Galfer Pads, zx6r rear seat cowl & rear hugger, Tapeworks Rim stripes, Shogun Frame & Axle Sliders, Pazzo Shorty Levers, SpeedoHealer, Greggs Customs Mirror Blockoffs, Graves Block Off Plates, Michelin Pilot Pures, -1 +1 520 Conversion
czacharyasz is offline  
post #9 of 13 Old 05-13-2011, 03:12 PM
REPOST Enforcement Mod
 
SkyDork's Avatar
 
Join Date: Feb 2006
Location: Wesley Chapel, FL
Posts: 13,532
Posting Frequency
           
Garage
Same process for the Gen 2's and 3's.

1) Turn the ignition on
2) Press 'mode' until the odometer is displayed
3) Press and hold 'reset' for 2 seconds or more
4) The 2 digit trouble code(s) will be displayed where the odometer display normally is
5) Turn the ignition off to return to normal display

I may not be perfect, but at least I don't ride a Suzuki.

Ridding the Internet of bad grammar, 1 post at a time.
#WordCrimes




SkyDork is offline  
post #10 of 13 Old 04-28-2014, 03:48 PM
Squid
 
Join Date: Dec 2012
Posts: 7
Posting Frequency
 
Smile No Code?

I have an 06ZX10R, FI light flashes when running. Do you shut down the engine but leave the key "ON" and do this? Otherwise I lose the code and it doesn't come back on until I hit higher speeds. I'm planning to try this technique tonight.

Thanks.
Andonon is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
FI light blinking after X-tre install Help!! j1000 Performance and Tech 27 06-08-2013 04:53 PM
oil light blinking after oil change GODZFORCE General Motorcycle Discussions 13 10-21-2012 02:15 PM
blinking light???? normal jagerbom311 Performance and Tech 3 04-15-2010 10:54 PM
FI Light Blinking ninja japan Performance and Tech 10 05-07-2008 10:46 AM
red oil light blinking 10R-rugger Performance and Tech 8 02-09-2008 02:27 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome