'06 ZX10 cuts out. - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 12-21-2009, 10:12 PM Thread Starter
Squid
 
Join Date: Jun 2008
Posts: 2
Posting Frequency
 
'06 ZX10 cuts out.

Hi All - Any ideas. Did a ride day at Phillip Island yesterday on my ZX10 trackbike - stupidly left my key at the hotel, used my spare key for the first session. Bike continually cut out in top gear at approx 260kmh on the main straight (normally gets to around 280-285kmh). Completely cut out & would'nt restart until I keyed off & on again - security key icon was flashing on dash. Went back & got the other key - wouldnt fire at all. Put red key in, fired up ok. tried both black keys & neither would start it. Finished off the day with red key but bike still cut out at 260 in top.
Any suggestions would be helpful before I head off to a dealer.
Cheers
macdex10 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 12-22-2009, 04:11 AM
WSB Rider
 
greenman43's Avatar
 
Join Date: Oct 2007
Location: Sydney, Australia
Posts: 812
Posting Frequency
Images: 33
   
Garage
Have a look at the tip-over sensor, and make sure it hasn't come loose (perhaps out of it's rubber mount). Possibly not all the problem, but worth a look.

Cheers,
Brian


Do not walk behind me, for I may not be leading.
Do not walk in front of me, for I may not follow.
Do not walk alongside me, for the path may be narrow.
Just piss off and leave me alone.
greenman43 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help, bike cuts out whilst riding?? 350ahq The ZX-10R 3 02-04-2009 08:04 AM
Bike cuts out at high rpm 07ZX10RJoe Performance and Tech 22 02-02-2009 10:48 PM
Help!! Bike cuts off when I shift to first deidreant The ZX-10R 23 11-17-2008 08:22 PM
Engine cuts off at 6,000 RPM Jay10282 Performance and Tech 14 09-11-2007 05:19 PM
Shogun No Cuts barryblanken The ZX-10R 3 09-07-2005 10:45 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome