'06 Clutch issues - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 08-17-2008, 10:55 AM Thread Starter
GP Rider
 
Gang Green's Avatar
 
Join Date: Oct 2006
Location: McMinnville, OR
Posts: 1,271
Posting Frequency
  
'06 Clutch issues

I have an '06 ZX10 with 4500 miles on her. About 1000 of those miles are on the track.

Anyways my clutch, I think has begun to slip. Kind of strange really. This has happend about 4 times now that when shifting with the electric shifter into 4th or 5th gears only, the bike feels like the clutch is slipping, but I don't noticd the tach. sweeping like it's slipping.

A few strange things. One is that this has only happend when using the electric shifter. Another strange thing is that it seems to only have happend in 4th and 5th gears. And another strange thing is that it hasn't happend allot even though I was on the track recently.

And another strange thing is that I'd adjusted my chain the night before the track day. Stupid me did not check it like I should have during the day. When I got home that sucker was way out of adjustment.

I'm pretty sure it is slipping.
#1. Oil was changed before trackday and is looking pretty dark for only a few hundered miles. Especially compared with last oil change.

#2 Speedohealer had a slower memory speed than past track days. Not by much though.

This bike has not seen hard starts or clutched wheelies. Maybe 3 clutched wheelies is it. One hard start tops. I use the Dynojet shifter alot of the time on the track, but not all the time. I have used the slipper clutch to its full potential several times on the track, dropping one gear and letting the clutch suck it up.

Don't see any real abuse here. Don't know why I'd be seeing a wasted clutch this soon. Hoping the issue is not more than just plates. No strange noises.

Rubber Side Down!!!
"Read The Signs"

God gave Rock'N Rolll to ya, and Kawasaki too!
Gang Green is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 08-17-2008, 10:05 PM
WSB Rider
 
redline659's Avatar
 
Join Date: May 2007
Posts: 819
Posting Frequency
  
Are those 1000 miles drag strip passes? Or road racing?
redline659 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
clutch issues! please look, i searched slowblack00 Performance and Tech 39 03-12-2008 04:48 AM
Clutch issues Killentime Performance and Tech 5 05-19-2007 02:20 PM
Clutch issues GARSZX10R Performance and Tech 55 09-13-2006 11:56 PM
slipper clutch & clutch plates... jarhead05 Performance and Tech 14 07-07-2005 03:13 AM
Clutch issues dr_wookiee Performance and Tech 5 06-29-2005 10:18 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome