05 ZX10r shutoff died - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 04-25-2008, 08:23 AM Thread Starter
Squid
 
Join Date: Jan 2008
Posts: 20
Posting Frequency
 
05 ZX10r shutoff died

Hey guys
Upon returning from Costa Rica to ride my 10R, aquick ride results in a dead bike.
A little history. 05 5K miles stock,ridden every week,Aftermarket key that is kinda hard to turn,green...

Turning into a corner after a 20 min ride and the power just shuts off. Wiggled battery connections at battery and nothing. Wait about 20 min and bike will power on and crank and then die. After that Nothing,decide to get a new battery because this one might have a bad cell and is 3 years old.

Charge new battery 12 [email protected] 1.5 amps. Install in bike,get about 500 ft and go to turn and then it dies again. Nothing after that.

Possible problems
bad key switch
Wiring problem
battery wasn't fully charged/bad
voltage regulator or other

I'm thinking towards key switch or wiring problem because it died both times attempting to turn .

What do you guys think? I tried to search shutoff and died and came up with nothing.
Thanks
Mr.Fizzer is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 04-25-2008, 08:41 AM
MIA Ex-Mod
 
Tread70's Avatar
 
Join Date: Aug 2005
Location: North Augusta, SC
Posts: 3,051
Posting Frequency
Images: 1
           
Is it only happening in a corner? Does it matter which corner, right or left? Two more possibles, kickstand switch...this has happened to a few members. And the tip over sensor, not a typical problem but a possible.

Try the kickstand switch first, unplug it and jump it between the connectors in the plug. make sure your kickstand is fully up, and go for a ride. Warning, the bike, if done properly, will crank and run with the kickstand down. If after the ride it doesn't shut off, this is the culprit, if it does shut off then look at the tip over sensor. I would also suggest getting a service manual either hard copy or download it here. Check to see if your are getting any error codes from the ecu.

Tread

2004 PBO zx10-r pazzo, seat cowl, yoshi Ti TRS bolt on, PC3, Speedo-Healer, Hyperpro, Braided lines, 16-40, Sato sets, ZG dark screen, and more.
Tread70 is offline  
post #3 of 5 Old 04-26-2008, 03:18 AM
GP Rider
 
Join Date: Feb 2008
Posts: 1,600
Posting Frequency
Images: 26
    
Quote:
Originally Posted by Tread70 View Post
Is it only happening in a corner? Does it matter which corner, right or left? Two more possibles, kickstand switch...this has happened to a few members. And the tip over sensor, not a typical problem but a possible.

Try the kickstand switch first, unplug it and jump it between the connectors in the plug. make sure your kickstand is fully up, and go for a ride. Warning, the bike, if done properly, will crank and run with the kickstand down. If after the ride it doesn't shut off, this is the culprit, if it does shut off then look at the tip over sensor. I would also suggest getting a service manual either hard copy or download it here. Check to see if your are getting any error codes from the ecu.

Tread
sounds like it safety switch
anthonyzx10r2008 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 04-28-2008, 10:37 AM
WSB Rider
 
sextaafondo's Avatar
 
Join Date: Oct 2007
Location: Buenos Aires-Argentina
Posts: 742
Posting Frequency
   
Does the lights and the cluster also die?
or just the engine?

Checked the Main Fuse out?
sextaafondo is offline  
post #5 of 5 Old 04-28-2008, 10:40 AM
Shorty's Performance
 
madnessracing's Avatar
 
Join Date: Nov 2005
Location: SOCAL
Posts: 8,860
Posting Frequency
Images: 6
           
Send a message via AIM to madnessracing Send a message via MSN to madnessracing
that sound like a bad ground!!

Shorty's Performance
madnessracing is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
bike died, need help ninjakris Performance and Tech 11 09-30-2007 05:19 AM
My 10'er died! Can anyone help??? Dennis Nielsen Performance and Tech 18 08-01-2007 04:00 PM
my uncle-in-law died hesaves0211 The Out House 24 06-18-2007 11:47 AM
This is how super mario died. sabersaw30 Pictures and Videos 8 01-21-2005 10:12 PM
2 riders died.(be careful) sabersaw30 The ZX-10R 3 07-16-2004 09:50 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome