05' Clutch/transmission problem? - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 Old 03-16-2005, 06:56 AM Thread Starter
 
Join Date: Nov 2004
Posts: 93
Posting Frequency
 
05' Clutch/transmission problem?

Well for our race team we just purchased an 2005 10R to use as our backup/endurance bike. My brother took it out around town yesterday to get some breakin mileage before it is stripped for the track. After about 60 miles he lost the clutch completely and it started to make some serious noise. He shut it down and we picked it up and brought it home. After trying to start it again it made some bad noise and we shut it off and carried it to our dealer. After they tore into it the found the clutch return cam had sheared completely off and locked up the tranny So they are ordering the parts as we speak to repair it. Question is, has anyone else had any issues with the clutch/transmission?? The bike will be down for at least a month, which sucks since we bought it for a backup race bike :headshake
We have ridden and raced our 04's without a problem, but the 05' has some different clutch internals we found out.
rocket10r is offline  
Sponsored Links
Advertisement
 
post #2 of 15 Old 03-16-2005, 08:56 AM
Certified SLOW
 
nolaZX10's Avatar
 
Join Date: Jun 2004
Location: San Antonio, TX
Posts: 3,131
Posting Frequency
           
First Im hearing of this, sorry to hear it. Hope all works well
nolaZX10 is offline  
post #3 of 15 Old 03-16-2005, 08:58 AM
GP Rider
 
madkaw's Avatar
 
Join Date: Nov 2004
Location: Charlotte NC
Posts: 1,428
Posting Frequency
   
Have not heard of this problem yet but I would be lobbying for a new engine. If there are parts flying around in there it can reak hell on the cylinder walls and crank journals,(bearings) etc. etc.

He who dies with the most toys wins!
NESBA #24993
madkaw is offline  
Sponsored Links
Advertisement
 
post #4 of 15 Old 03-16-2005, 09:03 AM
Champion Rider
 
ballsup's Avatar
 
Join Date: Dec 2004
Location: new orleans
Posts: 314
Posting Frequency
 
i am pulling the clutch on the 04 today. It just feels notchy and does not want to go in second some times
ballsup is offline  
post #5 of 15 Old 03-16-2005, 12:47 PM
 
Join Date: Mar 2004
Posts: 2,869
Posting Frequency
 
Let Us Know How U Make Out
MAVRIK is offline  
post #6 of 15 Old 03-16-2005, 12:53 PM
Champion Rider
 
ballsup's Avatar
 
Join Date: Dec 2004
Location: new orleans
Posts: 314
Posting Frequency
 
i am about to start. I will be finished in a couple of hours.
ballsup is offline  
post #7 of 15 Old 03-16-2005, 02:01 PM
GP Star
 
RickRoush03's Avatar
 
Join Date: Mar 2005
Location: DC
Posts: 4,118
Posting Frequency
       
mine has 8k on my 04, and it just started to slip if you nail the gas. I am looking at getting a new clutch.

"Lead, Follow, or get the hell outta my way!!"

Blue 2004 ZX-10R
- 152.5rwhp 77.6rwtq - more than I need

Red 2003 Jack ROUSH Classic #8 of 50
- 375rwhp 381rwtq
RickRoush03 is offline  
post #8 of 15 Old 03-16-2005, 03:24 PM
Champion Rider
 
ballsup's Avatar
 
Join Date: Dec 2004
Location: new orleans
Posts: 314
Posting Frequency
 
just finished the clutch. It was way easy. It took about 1 hr of work not including the soaking time. I am going to bike night tonight. I will let you know if it got any better.
ballsup is offline  
post #9 of 15 Old 03-17-2005, 07:15 AM
 
Join Date: Mar 2004
Posts: 2,869
Posting Frequency
 
thanks..let us know..were you able to reuse the gasket?
MAVRIK is offline  
post #10 of 15 Old 03-17-2005, 11:27 AM
Champion Rider
 
ballsup's Avatar
 
Join Date: Dec 2004
Location: new orleans
Posts: 314
Posting Frequency
 
yea the gaske came right off with the cover. The shifting is better, I would not say 1000% better but better. I have 9500 miles on the bike so I might change the clutch here soon. I heard kevlar clutch plates are good. Any Thoughts?
ballsup is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Idle Problem...Maybe gguff The ZX-10R 14 03-02-2005 04:36 AM
Clutch Cable wear (potential problem for all 10R owners)! RichTJ99 Performance and Tech 25 01-23-2005 09:19 PM
handling problem steve massey The ZX-10R 27 12-24-2004 12:56 PM
Winter problem? Zxrider The ZX-10R 8 11-22-2004 03:52 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome