04 Zx-10r Altenator & Shaft Failure - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 10 Old 06-12-2007, 11:53 AM Thread Starter
WSB Rider
 
Wannabe's Avatar
 
Join Date: Jul 2006
Location: Johannesburg, South Africa
Posts: 515
Posting Frequency
Images: 4
    
04 Zx-10r Altenator & Shaft Failure

My 04 ZX-10Rs alternator self destructed at the track on Saturday. Weve taken it out of the motor, and the magnets are powder/paste. The shafts bearing is not much more than circular tin foil, and the alternator cylinder/housing has gnarled the engine casing. The shaft is also noticeably worn.

The bikes got about 20 000km (estimated because Ive shortened the gearing). It get its oil and filter changed every 2000km.

Anyone else had a problem like this????
Wannabe is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 06-12-2007, 12:01 PM
 
Join Date: Nov 2005
Posts: 183
Posting Frequency
 
do a search many have.. and kawi dont cover it...i think its bull $h1t...
to go fast is offline  
post #3 of 10 Old 06-12-2007, 12:07 PM
BANNED
 
trikchop's Avatar
 
Join Date: Feb 2004
Location: orlando, fl, usa
Posts: 856
Posting Frequency
 
kawi covered mine last summer. it didnt f*ck up the shaft though
trikchop is offline  
Sponsored Links
Advertisement
 
post #4 of 10 Old 06-12-2007, 01:13 PM Thread Starter
WSB Rider
 
Wannabe's Avatar
 
Join Date: Jul 2006
Location: Johannesburg, South Africa
Posts: 515
Posting Frequency
Images: 4
    
Quote:
Originally Posted by to go fast View Post
do a search many have.. and kawi dont cover it...i think its bull $h1t...
Thanks, read all the threads, and feel like

I'm going to Kawasaki HO in the morning with all the broken bits, hopefully they'll come to the party. I'll take some of the info from the forum with me.

The only leverage I may have if they don't play ball, is that I'm a co-owner of a track school over here, and everyone knows my bike, and will ask questions when it's not there.
Attached Thumbnails
Click image for larger version

Name:	DSC00020.1.jpg
Views:	176
Size:	99.3 KB
ID:	37026  
Wannabe is offline  
post #5 of 10 Old 06-12-2007, 06:07 PM
Green Hippie
 
treyzx10r's Avatar
 
Join Date: Oct 2004
Location: orlando fl
Posts: 17,566
Posting Frequency
Images: 10
           
hope Kawi steps up and takes care of it , good luck and let us know how it goes

VAE VICTUS!

RIP James R Patterson 6/3/30-5/26/09
treyzx10r is offline  
post #6 of 10 Old 06-12-2007, 08:46 PM
WSB Rider
 
RussMcB's Avatar
 
Join Date: Jan 2007
Location: Marietta, GA USA
Posts: 664
Posting Frequency
Images: 1
 
I wonder if there is anything preventative that can be done, or parts you can have with you at the track in case it happens again.

My reason for asking: I plan to race a car with an '05 ZX-10 engine. Should I be worried? Anything I can do to prepare?

TIA.

RussMcB
F1000 (SCCA Formula Car w/ '07 ZX-10R engine) - Sold in 2010 :-(
'99 ZRX1100
Marietta, GA USA
RussMcB is offline  
post #7 of 10 Old 06-13-2007, 04:21 AM
Track Day Rider
 
technic's Avatar
 
Join Date: Dec 2006
Location: Melbourne, Australia
Posts: 139
Posting Frequency
 
Ive seen this happen to another 04 there was a largely unknown recall on a oil control shim in the alternator that they only let dealerships know about for higher horsepower machines eg race bikes. In the case I saw it was covered under warranty
technic is offline  
post #8 of 10 Old 06-13-2007, 01:51 PM
Champion Rider
 
CountDokoo's Avatar
 
Join Date: May 2004
Location: Singapore
Posts: 270
Posting Frequency
Images: 1
 
another one bites the dust... i had the exact same thing happen to my 04 last christmas eve. check your engine block internals (the part holding the crankshaft bearings). chances are, you'll probably need an engine block replacement if the failure occured at high rpm.

oh well but it did give me a good excuse to swap over to JE pistons, carrillo rods and KIT race bearings. and i definately got an 05 flywheel + alternator combo installed after that!

Last edited by CountDokoo; 06-13-2007 at 01:55 PM.
CountDokoo is offline  
post #9 of 10 Old 06-14-2007, 03:17 PM Thread Starter
WSB Rider
 
Wannabe's Avatar
 
Join Date: Jul 2006
Location: Johannesburg, South Africa
Posts: 515
Posting Frequency
Images: 4
    
Ok, here's what's happening. Kawa don't have all the parts and have to order them from Japan :headshake

Should have them here in two weeks, which give us one day to put the bike togther before out next track day. Will tell them tomorrow when I collect the parts they do have, that if the rest of the parts aren't here on time, I'll be collecting a green demo '07 ZX-10R on Friday 29th so I can run our track school
Wannabe is offline  
post #10 of 10 Old 06-26-2007, 02:22 PM Thread Starter
WSB Rider
 
Wannabe's Avatar
 
Join Date: Jul 2006
Location: Johannesburg, South Africa
Posts: 515
Posting Frequency
Images: 4
    
Quote:
Originally Posted by treyzx10r View Post
hope Kawi steps up and takes care of it , good luck and let us know how it goes
Ok, Kawa HO phoned to tell me to pick up the parts. Even with the better price, it's still not cheap. Will pick up parts in morning and take them to the shop to get fitted. Thankfully the bike will be ready for our track school on Saturday. I hated the thought of hosting a track day and not being able to ride.
Wannabe is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Not a how to but generater failure. pics. 10 speed Performance and Tech 87 04-11-2012 08:58 PM
Poll: ZX-10R Alternator Failure? Rspec99 The ZX-10R 118 08-20-2010 02:33 PM
Riding Suit Failure kawi1000 Race and Stunt 16 02-08-2007 12:02 AM
zx10r altenator and braking systems 4 sale Dannysportbike Wanted: Buy or Trade 1 07-31-2005 03:48 PM
Clutch cable failure @ 5k mi??!!?? gladding24 Performance and Tech 4 09-18-2004 06:59 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome