04 10R dies - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 Old 08-12-2008, 11:10 PM Thread Starter
Champion Rider
 
Bottlerocket's Avatar
 
Join Date: Jun 2008
Location: Lewisville, TX
Posts: 416
Posting Frequency
 
04 10R dies

I have a 2004 ZX10R with about 25k miles on the clock. Tonight while out riding on the highway (5th gear, ~75mph) the bike fell flat on its face and the oil light came on. I feared the worse seeing that light and the abrupt deceleration. I let it sit for a sec while I visually inspected the bike. Didnt see any oil leaks, started it back up, and it fired right away. I let it idle for about 1 minute and revved it a bit just to be sure, and it kept running. I hopped back on it and exited and roughly 200yds later it died again (2nd gear, ~20mph). This time I pulled over, and tried to restart it (about 10 sec after it died) and it fired right up again. Got back on the road and headed out. About another 1/4 mile down the road it happened again. So I started to pull over, gave it about 5 sec and it started fine. That was the last time it happened. All this time the engine temp was between 190-210 so it wasnt overheating. There is plenty of gas in the bike as well.

The only thing that comes to mind is I washed the bike today so hopefully its just some water got in somewhere. But that doesnt seem likely since I was riding for about 40 min before this happened and no problems all that time. The bike isnt running rough at all or hesitating. It is honestly running perfect up until when it dies, and it is very abrupt.

Engine mods on the bike:
Akra CF slipon
KN filter
PC III USB

I looked all around the bike and didnt see anything wrong with it visually. Could a PC III go bad and cause this issue? Is there a diagnostic you can run on it when hooking it up to the computer?

What it feels like when it dies: Hitting the kill switch
Bottlerocket is offline  
Sponsored Links
Advertisement
 
post #2 of 17 Old 08-12-2008, 11:16 PM Thread Starter
Champion Rider
 
Bottlerocket's Avatar
 
Join Date: Jun 2008
Location: Lewisville, TX
Posts: 416
Posting Frequency
 
Oh and to add on to that, I CANNOT POP THE CLUTCH. If it dies and I pull in the clutch and then dump it back out, it wont start itself back up. I HAVE to hit the starter switch to get it going again.
Bottlerocket is offline  
post #3 of 17 Old 08-12-2008, 11:28 PM
Street Rider
 
Edm10r's Avatar
 
Join Date: Apr 2007
Location: Edmonton, Ab
Posts: 57
Posting Frequency
 
just a thought ... could it have something to do with the kick stand switch. Sounds like its thinking the stand is down when its not. Good luck, I hate electrical problems.
Edm10r is offline  
Sponsored Links
Advertisement
 
post #4 of 17 Old 08-12-2008, 11:29 PM Thread Starter
Champion Rider
 
Bottlerocket's Avatar
 
Join Date: Jun 2008
Location: Lewisville, TX
Posts: 416
Posting Frequency
 
Quote:
Originally Posted by Edm10r View Post
just a thought ... could it have something to do with the kick stand switch. Sounds like its thinking the stand is down when its not. Good luck, I hate electrical problems.
Ill take a look at it. Didnt even cross my mind!
Bottlerocket is offline  
post #5 of 17 Old 08-12-2008, 11:51 PM
La Flama Blanca
 
9R to 10R's Avatar
 
Join Date: Dec 2006
Location: Stonewall, La
Posts: 7,720
Posting Frequency
Images: 102
           
Kick stand switch or clutch switch


"Now, I am Become Death, the Destroyer of Worlds"
9R to 10R is offline  
post #6 of 17 Old 08-12-2008, 11:54 PM Thread Starter
Champion Rider
 
Bottlerocket's Avatar
 
Join Date: Jun 2008
Location: Lewisville, TX
Posts: 416
Posting Frequency
 
Quote:
Originally Posted by 9R to 10R View Post
Kick stand switch or clutch switch
Any input on the fact that I have to use the starter? Cant pop start it
Bottlerocket is offline  
post #7 of 17 Old 08-13-2008, 12:09 AM
GP Rider
 
ducatiryder89's Avatar
 
Join Date: May 2006
Location: In the garage!!!!!!
Posts: 1,279
Posting Frequency
Images: 21
  
The clutch switch wouldn't be an issue. I haven't had one plugged in since I got my CRG GP Clutch perch (there is no provsion for the switch on the Perch). Kickstand switch could be the culprit but it would be continuous. I would need more details. Any surging? Does it slowly die (RPM's drop even though you twist the throttle)? Is it a sudden power complete out and engine completely dead? A bad or going bad PCIII could cause symptoms like that but ride it some more and if the problem persists worry if not forget about it.

2005 ZX10R Track Bike With Way To Much Sh*t On It!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
ducatiryder89 is offline  
post #8 of 17 Old 08-13-2008, 12:20 AM
WSB Rider
 
lenshead's Avatar
 
Join Date: May 2005
Location: Kissimmee, FL
Posts: 792
Posting Frequency
Images: 2
 
Do you have a FI light on? Can you read a code off it?

I had an intermittent like that where the engine would stall. The fan had worn it's way into the camshaft position sensor lead and as soon as the engine warmed up, the fan would come on and break the connection, causing a FI error.

Thou Shalt Respect Thy 10, And Revel In It's Power, For It Is Good, And Plentiful.
lenshead is offline  
post #9 of 17 Old 08-13-2008, 01:35 AM Thread Starter
Champion Rider
 
Bottlerocket's Avatar
 
Join Date: Jun 2008
Location: Lewisville, TX
Posts: 416
Posting Frequency
 
Quote:
Originally Posted by ducatiryder89 View Post
The clutch switch wouldn't be an issue. I haven't had one plugged in since I got my CRG GP Clutch perch (there is no provsion for the switch on the Perch). Kickstand switch could be the culprit but it would be continuous. I would need more details. Any surging? Does it slowly die (RPM's drop even though you twist the throttle)? Is it a sudden power complete out and engine completely dead? A bad or going bad PCIII could cause symptoms like that but ride it some more and if the problem persists worry if not forget about it.

Engine runs perfect and instantly dies as if I hit the kill switch. It will not re-start till I hit the starter (popping the clutch does nothing)
Bottlerocket is offline  
post #10 of 17 Old 08-13-2008, 02:51 AM
Track Day Rider
 
MASTINO NAPOLETANO's Avatar
 
Join Date: Oct 2006
Location: ATHENS,GREECE
Posts: 186
Posting Frequency
Images: 17
 
DO NOT WORRY!!!04'don't die that easy..!!it seems to me that this is a minor electrical or electronic problem..so a few ideas..
1.i faced a same problem suddenly to my 04',no FI indication,and after checkin' many things,(from fuel pump to sensors)the problem lied to PCIII.I just made a reset (it takes only a few seconds with your pc)and 3 years now no problem again.take in mind that teh English magazine SUPERBIKE,faced the same problem to their 04'longtermer.

2.try to disengage the clutch sensor(for not leaving with sidestand down).5 kawis of mine to the past faced the same problem,happening any time and confused me for long periods before finding the solution..it's also well known problem to kawi mechanics.SO,good luck....,and let us informed,what finally the problem was..!
MASTINO NAPOLETANO is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Charlton Heston dies at the age of 84 Andy The Out House 18 04-07-2008 10:05 PM
Kurt Vonnegut dies at 84 bonz The Out House 6 04-12-2007 06:39 PM
Ed Bradley Dies At Age 65 zx10x2 The Out House 3 11-10-2006 07:44 AM
Another rider dies. hangman39 The Out House 36 07-06-2006 12:22 PM
Another 10 dies crispin The ZX-10R 18 01-13-2005 06:04 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome