**WARNING** Possible BRAKE issue for many - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 Old 09-22-2006, 10:34 PM Thread Starter
GP Rider
 
Join Date: Oct 2005
Posts: 1,255
Posting Frequency
Images: 1
    
**WARNING** Possible BRAKE issue for many

Tonight as I was checking the brakes on my girlfriends 636 I noticed here CRG lever was contacting the double Banjo fittings and stopping the lever from coming the rest of the way in. When I started really looking in on this what I found was the little leg that activated the brake light switch was contacting the Banjo HARD! This is with aftermarket Galfer lines, but any aftermarket with DOUBLE banjo will cause this and it's worse with the CRG's or Pazzo's. I removed it and ground off the little leg untill it cleared and Presto her brakes are 100% better. I didn't notive this because I bled them with the stock lever and the little leg isn't nearly as large.

NOW on to my own 10R. Same set up except I have an 05 636 master with stock lever. I noticed that the little leg also contacted the double banjo when the lever was really close to the bar. THE BIG issue here is on the 10R it could have caused the lever to stick and cause a crash!!!!!!!!!!!

Everyone with these lines needs to check for this and with the 10R that has the 636 master GO LOOK!!! it could save your life.. I had to grind the 10R as well... NOW I'm going to kick my own ASS for not noticing this sooner.. DAMN! ROOKIE mistake that could have ened really bad!! Guys go check

Last edited by Gunner; 09-22-2006 at 10:36 PM.
Gunner is offline  
Sponsored Links
Advertisement
 
post #2 of 15 Old 09-23-2006, 10:00 AM Thread Starter
GP Rider
 
Join Date: Oct 2005
Posts: 1,255
Posting Frequency
Images: 1
    
I don't have any pictures. But all you have to do is pull the brake lever in and see if it contacts the Banjo ends with the little leg that sticks down to activate the brake light switch. If you have switched to the 636 master on the 10R it most likely will hit once the lever is pulled hard to the bars mine did. AND on the 636 if you have CRGs or Pazzo's with aftermarket lines it will most likely hit as well.

That's a very tight spot ti try and get a picture and it wouldn't show up for shit. It would be next to impossible to get the correct camera angle.
Gunner is offline  
post #3 of 15 Old 09-23-2006, 11:22 AM
I really need to get out of the house
 
Big Daddy's Avatar
 
Join Date: Dec 2003
Posts: 34,537
Posting Frequency
Images: 38
           
I have no such problem. However my setup may be different. I do have a 6r radial MC with 6r Galpher lines with 1 line having a 90degree bend and the other has a 45degree bend which gives plenty of clearance when or i should say if the lever traveled in that far.

BD




Those who stir the shit pot should have to lick the spoon.
Big Daddy is offline  
Sponsored Links
Advertisement
 
post #4 of 15 Old 09-23-2006, 11:32 AM Thread Starter
GP Rider
 
Join Date: Oct 2005
Posts: 1,255
Posting Frequency
Images: 1
    
Quote:
Originally Posted by Big Daddy
I have no such problem. However my setup may be different. I do have a 6r radial MC with 6r Galpher lines with 1 line having a 90degree bend and the other has a 45degree bend which gives plenty of clearance when or i should say if the lever traveled in that far.

BD
I have the exact same set up BD. I have Galfer lines for a 636 as well. I never noticed it on my 10 till I found hers on the 636. The 636 was bad due to the CRGs. My 10 was slight but it could have caused the lever to get jammed and locked in. Since I have 2 bikes sitting here and both have this issue I can only assume others may have it as well. The brakes worked on both bikes, but it was flexing the little LEG HARD on the 636. I had the CRG levers on the 636 with ZERO problems before the Galfers. That's why I didn't spend any time checking for problems.(again a rookie mistake.....always check everything) And since the brakes were already bled I never had the lever pulled that far in. The lever felt HARD and firm as hell. I thought this was a great feeling lever, but it was mechanically jammed against the banjos. Now that it's cleared it feels normal for a Kawasaki lever pull again.

Last edited by Gunner; 09-23-2006 at 11:35 AM.
Gunner is offline  
post #5 of 15 Old 09-23-2006, 11:37 AM
I really need to get out of the house
 
Big Daddy's Avatar
 
Join Date: Dec 2003
Posts: 34,537
Posting Frequency
Images: 38
           
could the diff be my Pazzo lever??

BD




Those who stir the shit pot should have to lick the spoon.
Big Daddy is offline  
post #6 of 15 Old 09-23-2006, 12:29 PM Thread Starter
GP Rider
 
Join Date: Oct 2005
Posts: 1,255
Posting Frequency
Images: 1
    
Quote:
Originally Posted by Big Daddy
could the diff be my Pazzo lever??

BD
It could be BD, but mine hit with the stock lever. AND I even have the stop removed and the Banjo rotated away ever farther away than normal. It's the TOP banjo that the lever hits. Again this is with the 05 636 master and NOT the stock 10R master. Both these bike have Galfer SuperBike line kits for an 05 636.. BD don't you have a different brand of lines??
Gunner is offline  
post #7 of 15 Old 09-23-2006, 12:47 PM
I really need to get out of the house
 
Big Daddy's Avatar
 
Join Date: Dec 2003
Posts: 34,537
Posting Frequency
Images: 38
           
Quote:
Originally Posted by Gunner
It could be BD, but mine hit with the stock lever. AND I even have the stop removed and the Banjo rotated away ever farther away than normal. It's the TOP banjo that the lever hits. Again this is with the 05 636 master and NOT the stock 10R master. Both these bike have Galfer SuperBike line kits for an 05 636.. BD don't you have a different brand of lines??
heck i done forget what brand they are well its either Galpher or Goodridge but either way i have no clearance probs.

BD



Attached Thumbnails
Click image for larger version

Name:	DSCN0264.JPG
Views:	1937
Size:	80.8 KB
ID:	20237   Click image for larger version

Name:	DSCN0265.JPG
Views:	1936
Size:	82.8 KB
ID:	20238  

Those who stir the shit pot should have to lick the spoon.
Big Daddy is offline  
post #8 of 15 Old 09-23-2006, 01:28 PM Thread Starter
GP Rider
 
Join Date: Oct 2005
Posts: 1,255
Posting Frequency
Images: 1
    
BD............My top banjo isn't bent 90 degree like that on either set. I'm sure mine are both Galfer.
Gunner is offline  
post #9 of 15 Old 06-26-2007, 05:30 PM
WSB Rider
 
zx-10r203's Avatar
 
Join Date: Apr 2006
Location: San Jose, Ca
Posts: 733
Posting Frequency
Images: 17
    
Send a message via AIM to zx-10r203 Send a message via Yahoo to zx-10r203
I just installed the Pazzo levers on my bike and they seem to be working fine, but I have Pazzo Levers, Galfer Superbike lines and stock master!! I did not check to see if the "leg" the activates the brake light switch was hitting anything I will check it as soon as I get home!!

Mods: Too many to list!!
"RIDE LIKE YOU STOLE IT"

Last edited by zx-10r203; 06-26-2007 at 05:35 PM.
zx-10r203 is offline  
post #10 of 15 Old 10-14-2007, 09:38 AM
GP Rider
 
OneSLOW10's Avatar
 
Join Date: Oct 2007
Location: Newmanstown, PA
Posts: 1,775
Posting Frequency
Images: 4
   
Send a message via AIM to OneSLOW10
Ok guys n gals no flamming haha. I'm such a noobie here. What's this "LEG" where talking about????

btw, I have a stock set up on the 10 now, but I have PAZO levers and HEL brake lines that I will get put on over the winter...<~~~Good set up?

2005 PMR. Full Ti Evo 2, BMC Race, V-Stacks, PC3, IG Module, DJ QS (not installed), 1/5th throw (not installed), -1 +2 with Gold RK Chain, Speedo Healer V4, Removed 2ndaries, Red GiPro, Pilot Powers, Dual H.I.D.s, Brocks brackets and strap, Rear 2" Muzzy Drop, Vortex Rearsets, Scotts Damper, 2 HyperPro Dampers, Puig DB, ASV Levers, Titax Levers, Pazzo Levers, Kill switch (made to look like it's mounted), CA front/rear lights and a owner who adores her...
OneSLOW10 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
gearing issue... cdnzx10r The ZX-10R 11 06-29-2006 03:49 PM
Issue with my 06' 10 GARSZX10R The ZX-10R 28 03-21-2006 10:49 AM
Brake issue? K10 Performance and Tech 8 08-12-2005 10:49 PM
Another clutch issue! vane The ZX-10R 16 09-01-2004 08:00 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome