Question - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 03-09-2006, 06:01 PM Thread Starter
Champion Rider
 
bragg10r's Avatar
 
Join Date: Nov 2005
Location: Fort Bragg, NC
Posts: 403
Posting Frequency
Images: 6
 
Question Question

Hello all...Have not been on in a few days.....Got a question, took the 10 out today to work, and when coming home, I took a curve pretty steep, the FI light went on, then after about 10secs went out again. Brought the bike home, looked in the tank, looks pretty full, not all the way, about 1/4 tank, moved the bike to one side and it did it again, then went out again. Is this just natual or is there a problem???? Thanks...

Bragg...

"Best" (Time Slip Proof) Run so far :

60ft:1.7
330ft: 4.5
1/8: 6.7 @ 113mph
1/4: 10.2 @ 142mph
bragg10r is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 03-09-2006, 06:02 PM Thread Starter
Champion Rider
 
bragg10r's Avatar
 
Join Date: Nov 2005
Location: Fort Bragg, NC
Posts: 403
Posting Frequency
Images: 6
 
And I Filled it up before I went to the track, drove it to the track (15 Miles one way) Made about 12 Passes at the Track, drove it home, took it to work 5 Miles one way....So I'm thinking it is just low. I just have a Muzzy Slip on.....

"Best" (Time Slip Proof) Run so far :

60ft:1.7
330ft: 4.5
1/8: 6.7 @ 113mph
1/4: 10.2 @ 142mph
bragg10r is offline  
post #3 of 3 Old 03-10-2006, 06:17 PM
GP Star
 
Join Date: Apr 2004
Location: SoCal
Posts: 2,059
Posting Frequency
  
Maybe a loose connection. Have you done any work to it recently? Low fuel shouldn't cause an FI light. Might want to check to see if it threw a code.
CanyonCarver is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Question for those with Gilles rearsets??? deputydog95 The ZX-10R 9 04-18-2008 07:10 AM
Air Box Question DarkTari Performance and Tech 10 09-09-2005 07:22 AM
oil question zfactor2004 Performance and Tech 16 07-21-2005 08:21 PM
Muzzy (Hyperpro) damper install question YSR50 Performance and Tech 3 07-04-2005 01:05 AM
A Question for you Brains out there - calling all PC3 nerds.JK GREENDEL Performance and Tech 2 04-23-2005 07:13 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome