NITROUS PROBLEMS almost lost 100 bucks - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 22 Old 07-31-2006, 09:36 PM Thread Starter
BANNED
 
Join Date: Jan 2006
Posts: 248
Posting Frequency
 
NITROUS PROBLEMS almost lost 100 bucks

Raced saturday in new orleans.....in a tire class and lost the first due to airshifter problems.....the guy who won got to talkin sh*t,,,,,pissed me off.....then i got cocky and snapped 100 bill in his face...he has a busa with plenty of goodies on it.....
first race i got him out of the hole and never seen him again. i hit my button to spary him and nothing happened. got right at the finish line and he flew by me.....i said i won he said he won........it was that close......the lights were down at the moment and there were 2 officials and the rap and both said it was too colse to call........ we did it again.. i really didnt want to since my spray wasnt working,,,,,we lined up and he red lighted......i won L-U-C-K-Y
heres my question.......why wouldnt my nitrous work?? i closed the bottle and let off the pressure on the line and then i could hear the cylinoid click.... i let the bottle cool off hooked everything thing up and it sprayed. went to race and nothing.......when i was loading the bike up i could spray it with thebike off and it ssssssss just a little bit and when i cranked the bike,,,,it never reved like it would when it usually does. i know its not good to do that either........any ideas????
mikebar4 is offline  
Sponsored Links
Advertisement
 
post #2 of 22 Old 07-31-2006, 10:13 PM
GP Rider
 
eric's Avatar
 
Join Date: Jun 2005
Location: Mi
Posts: 1,369
Posting Frequency
Images: 10
  
  1. bottle setup
  2. bottle pressure
  3. those would be where i would start.
eric is offline  
post #3 of 22 Old 07-31-2006, 10:37 PM
 
Join Date: Jun 2006
Posts: 1,146
Posting Frequency
  
if you hear the solenoid click its opening and if it sprays with the bike off it should spray with it on too. im not sure exactly but i have seen many solenoids fail under pressure if you leave the bottle open for a while.. usualy its the small solenoids that fail. this is the only reason i hate spray it can be very unreliable.. as can turbos.. i have had my share of losses in my turbo civic due to boost issues.. good luck and post the results when you fix it..
deezuhl is offline  
Sponsored Links
Advertisement
 
post #4 of 22 Old 07-31-2006, 11:43 PM
Speed Freak
 
garth285's Avatar
 
Join Date: Apr 2006
Location: PSL, Florida
Posts: 12,730
Posting Frequency
           
Send a message via AIM to garth285
mabey try blowing out the lines....when I ran nitrous in my bike that happened once, would click by its self with no pressure but once I opened the bottle it did, I blew all the lines out and it worked ???
garth285 is offline  
post #5 of 22 Old 08-01-2006, 08:14 AM Thread Starter
BANNED
 
Join Date: Jan 2006
Posts: 248
Posting Frequency
 
i know its got to be the pressure...it sprayed before.,.,.,.,i have the bottle mounted under the plastic by the handle bars. i know the heat from the headers is making the pressure high. should i try wrap my headers in that heat resistant stuff? i have my bottle there because the kit is hid. its the only place where the bottle would go without being seen
mikebar4 is offline  
post #6 of 22 Old 08-01-2006, 08:42 AM
GP Rider
 
eric's Avatar
 
Join Date: Jun 2005
Location: Mi
Posts: 1,369
Posting Frequency
Images: 10
  
this is how mine was mounted and it would only give me about 6 sec of nos and the bottle was still full. i took the tube out of it too. if its on a angle that might be your problem.mine is mounted on the swingarm now and works great. just a thought.

Last edited by eric; 06-02-2007 at 04:31 PM.
eric is offline  
post #7 of 22 Old 08-01-2006, 08:46 AM
Speed Freak
 
garth285's Avatar
 
Join Date: Apr 2006
Location: PSL, Florida
Posts: 12,730
Posting Frequency
           
Send a message via AIM to garth285
Yeah thats not the best angle for it, 6 seconds isnt to long. Unless you are spraying a heafty shot which if your extended you might eb running lol.

I actually am going to mount a 1 lbs bottle on the upper rail on the swingarm and keep the tube in there so that when your accelerating and if your low on fluid the bottle will always pick up the fluid.

What kinda shot r ya running?
garth285 is offline  
post #8 of 22 Old 08-01-2006, 08:51 AM
GP Rider
 
eric's Avatar
 
Join Date: Jun 2005
Location: Mi
Posts: 1,369
Posting Frequency
Images: 10
  
i have a size 41 jet in there now. im hoping to get 50+ hp out of it.
eric is offline  
post #9 of 22 Old 08-01-2006, 08:53 AM
Speed Freak
 
garth285's Avatar
 
Join Date: Apr 2006
Location: PSL, Florida
Posts: 12,730
Posting Frequency
           
Send a message via AIM to garth285
nice. What system are you using? The muzzys kit?

You dont happen to knwo what size jets come in that kit do ya?
garth285 is offline  
post #10 of 22 Old 08-01-2006, 08:58 AM
GP Rider
 
eric's Avatar
 
Join Date: Jun 2005
Location: Mi
Posts: 1,369
Posting Frequency
Images: 10
  
i have the mps with the instant rich fuel mixture control. it works good as long as you run a 40+ shot anything under that you are running way too rich.
eric is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
8 -10 hp for about 3 bucks and an hour tru194 ZX-14 Discussion 15 01-20-2007 07:20 AM
Anybody got a few extra bucks? The Duke The Out House 5 07-07-2006 02:01 PM
Not bad for 50 bucks? KidCapri50 The Out House 1 04-25-2006 01:07 PM
500 bucks 10R The ZX-10R 31 03-13-2006 08:01 PM
Problems with nitrous install??? on1whl Performance and Tech 1 04-03-2005 11:40 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome