Back Tire. Infineon - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 19 Old 05-20-2006, 07:01 PM Thread Starter
Bloo Moderator
 
bluedevil's Avatar
 
Join Date: Nov 2004
Location: SAC,CA
Posts: 23,742
Posting Frequency
Images: 3
           
Back Tire. Infineon

My dam back tire only had 10 psi. I was doing an errand today and was going to ride a hour or so away to watch the AMA races after that, and some cager points at me. I didn't know what he was talking about but was only a block away from my destination. I figured I should check my bike out to see if there was something he saw. Yep..back tire almost flat...shoot...day ruined.

So, put the bike on the stand and put high pressure in there to see where the leak is and soap bubbles all around the tire...never found the leak. It's now been 4hrs since I put 45psi in the tire and pressure is holding, so maybe it's a slow leak.

Just venting as I missed the races today. Hope tomorrow is better.
bluedevil is offline  
Sponsored Links
Advertisement
 
post #2 of 19 Old 05-20-2006, 07:10 PM
WSB Rider
 
Salesguy10r's Avatar
 
Join Date: Dec 2005
Location: The Lakes
Posts: 871
Posting Frequency
Images: 11
 
The air Gremlin. . . he occasionally steals my air too!!!



Green is fastest.
Salesguy10r is offline  
post #3 of 19 Old 05-20-2006, 07:17 PM Thread Starter
Bloo Moderator
 
bluedevil's Avatar
 
Join Date: Nov 2004
Location: SAC,CA
Posts: 23,742
Posting Frequency
Images: 3
           
Quote:
Originally Posted by Salesguy10r
The air Gremlin. . . he occasionally steals my air too!!!
lol...kinda of pissed off..the plan was to watch the races live today since the races where not on TV and watch tomorrows races on TV...it didn't work out that way..
bluedevil is offline  
Sponsored Links
Advertisement
 
post #4 of 19 Old 05-20-2006, 07:25 PM
BANNED
 
Abortions Suck's Avatar
 
Join Date: Mar 2006
Posts: 814
Posting Frequency
 
shitty.. i had to replace my rear tire, AGAIN. went with a full set of Pilot Powers in a 180/55 rear.

3 rear tires in 2500 miles.
Abortions Suck is offline  
post #5 of 19 Old 05-20-2006, 07:38 PM Thread Starter
Bloo Moderator
 
bluedevil's Avatar
 
Join Date: Nov 2004
Location: SAC,CA
Posts: 23,742
Posting Frequency
Images: 3
           
Quote:
Originally Posted by Abortions Suck
shitty.. i had to replace my rear tire, AGAIN. went with a full set of Pilot Powers in a 180/55 rear.

3 rear tires in 2500 miles.
Know what you mean....I didn't really care for the tire just that I missed the races. My tire is almost shot in the middle because of drag racing so something that almost needs to be replaced anyway..although I would have liked to get a few more runs in before that.

If it's still holding PSI tomorrow and weather permiting then it might be on..
bluedevil is offline  
post #6 of 19 Old 05-20-2006, 07:42 PM
GP Star
 
Join Date: Apr 2004
Location: SoCal
Posts: 2,059
Posting Frequency
  
10psi?!? WTF, blue? Don't you check your tires b4 each ride? Glad nothing bad happened.


BTW, check the valve stem if you didn't. Slow leaks seem to come from there a lot, IME.
CanyonCarver is offline  
post #7 of 19 Old 05-20-2006, 07:48 PM Thread Starter
Bloo Moderator
 
bluedevil's Avatar
 
Join Date: Nov 2004
Location: SAC,CA
Posts: 23,742
Posting Frequency
Images: 3
           
Quote:
Originally Posted by CanyonCarver
10psi?!? WTF, blue? Don't you check your tires b4 each ride? Glad nothing bad happened.


BTW, check the valve stem if you didn't. Slow leaks seem to come from there a lot, IME.

Yeah, your right..I should check it out each time and mad at myself that I missed that. I did notice a little something wrong in the steering..mind you this is all within a mile. The cager just helped me out.

but advise to all like CC said...check your stuff out. We all take it for granted that all is well...It only takes one time for a bad part to give you a bad time.
bluedevil is offline  
post #8 of 19 Old 05-20-2006, 07:49 PM
Champion Rider
 
GreenMachine666's Avatar
 
Join Date: Jan 2006
Location: Chattanooga,TN
Posts: 463
Posting Frequency
Images: 2
 
THat is one of the first things I check each and every time before I ride, is the tire pressure. I can tell when my tires are within about 5lbs out. It makes a huge difference in the curves and all out handling of the bike.

The other day I was riding with a good size group. We started up through the twisties and I wanted to stay at the back like I normally do, a kid in front of me was going awefully slow in the curves and wasn't really getting into the action so to speak so the closer I got to him I noticed both of his tires were damn near flat and he could hardly lean the bike at all in the curves without the bike swaying a bit. I made sure I stayed a good distance from him but close enough to keep an eye on him in case he lost it. We got to the bottom at a gas station and I immediately point out to him that his tires were very low on air and he began to tell me that he knew something just did'nt feel right when he was in the curves and thanks for telling him. fortunately there was a air machine at that stop and so I pulled out my trusty air guage that I bring on every ride for this one reason. He only had about 10lbs in front and about the same in the rear. So I ask him when the last time he checked his tires for air and he responded with "The last time it was checked was when i bought it" which was about 6 months ago....lol

To end this long story the point I am making is CHECK YOUR TIRES BEFORE EVERY RIDE AND CARRY A TIRE GAUGE WITH YOU AT ALL TIMES!!!!

GreenMachine666 is offline  
post #9 of 19 Old 05-20-2006, 09:15 PM
GP Star
 
RickRoush03's Avatar
 
Join Date: Mar 2005
Location: DC
Posts: 4,118
Posting Frequency
       
blue, this is happening to me in the roush's left rear tire, it'll hold 35psi all day long, but when you drive it'll drop to about 25psi and hold around there, can't figure it out, but when i go back the whole thing is coming apart, may have a small hole in the side wall

"Lead, Follow, or get the hell outta my way!!"

Blue 2004 ZX-10R
- 152.5rwhp 77.6rwtq - more than I need

Red 2003 Jack ROUSH Classic #8 of 50
- 375rwhp 381rwtq
RickRoush03 is offline  
post #10 of 19 Old 05-20-2006, 09:54 PM Thread Starter
Bloo Moderator
 
bluedevil's Avatar
 
Join Date: Nov 2004
Location: SAC,CA
Posts: 23,742
Posting Frequency
Images: 3
           
Quote:
Originally Posted by RickRoush03
blue, this is happening to me in the roush's left rear tire, it'll hold 35psi all day long, but when you drive it'll drop to about 25psi and hold around there, can't figure it out, but when i go back the whole thing is coming apart, may have a small hole in the side wall
I hear ya...I was also suspecting a side wall leak. I need to take it off the bike to be sure. Just tested right now and it's 8hrs later and still over 40lbs of pressure....so seems like a small leak f'sho...I'll check it out completely soon.
bluedevil is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Tire advice needed smalls23 Performance and Tech 10 12-19-2005 12:16 AM
Slippery Rear Tire (Galfer, AFAM, or Gas) circusnuts The Out House 10 11-01-2005 11:04 AM
RedElk's ZX10R Ride and Adventure review swft The ZX-10R 11 03-11-2004 01:24 PM
Daytona tire test take 2. CDRacingZX6R Archives 5 01-26-2004 07:44 PM
First 04 shoot out at daytona. CDRacingZX6R Archives 20 12-11-2003 03:32 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome