problems with rm-z450, need some help - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 04-15-2008, 03:13 PM Thread Starter
GP Star
 
norcal10's Avatar
 
Join Date: Feb 2006
Location: NorCal
Posts: 2,292
Posting Frequency
Images: 1
      
problems with rm-z450, need some help

alright guys, i know its a zook, but i am having some problems with my rm-z. its a 2007 450. was running fine. i got it hot one day, was pissin antifreeze out. i let it cool, and ever since it wont start. i got it running the next day, but when i rode it down the street it was acting like it was starving for fuel. it seems to have plenty of compresion, and i changed the plug. i got it fired a couple times today, but it sputters out right away. i pulled the carb off and tried to clean it out, but it didnt seem to help. i dont know much about dirt bikes, this is my first one, so any help here is appreciated. thanks guys.


matt
norcal10 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 04-15-2008, 04:08 PM
Track Day Rider
 
kawi10rider's Avatar
 
Join Date: Jul 2007
Location: Erie, Pa
Posts: 197
Posting Frequency
Images: 3
 
Send a message via AIM to kawi10rider Send a message via Yahoo to kawi10rider
how much antifreeze did you loose, i have to quadracer 450, the fuel injected one. there might be a low level coolant on it preventing it froming running. try cheching your level. not sure why it would piss it out like that though, i hot was it running.

you only live once, do what you want
kawi10rider is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
04/05 Problems? Frankie Figs The ZX-10R 22 06-13-2007 06:45 PM
Problems with PM ZX10 Guy ZX-10r.net Site Help, Suggestions and Questions 16 06-11-2007 10:34 PM
06 ZX-10R problems Vegas06 The ZX-10R 4 03-22-2006 07:55 PM
Problems!! KidCapri50 Performance and Tech 19 08-06-2005 11:07 AM
gas problems Zxrider Pictures and Videos 0 01-27-2005 03:44 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome