05 10r-HID dilemma - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 20 Old 10-06-2011, 10:46 PM Thread Starter
Champion Rider
 
1808a's Avatar
 
Join Date: Dec 2010
Location: Chicago
Posts: 309
Posting Frequency
 
05 10r-HID dilemma

So i installed hid kit on my 10 earlier, in the process i had to drill a whole in

the light cover to get the cables thru,has anybody done the same process and

what have you use to cover the holes?? Another thing how can i level my

lights i found the little screw that turns but i dont know if it that what moves

the light any help please
1808a is offline  
Sponsored Links
Advertisement
 
post #2 of 20 Old 10-06-2011, 11:15 PM
GP Star
 
Shift_Nashville's Avatar
 
Join Date: Feb 2011
Location: Nashville
Posts: 2,653
Posting Frequency
      
Yeah, its normal to have to drill a small.hole to feed the cables...


Quote:
Originally Posted by nakedinseattle View Post
i could give two shits if you were taking a bubble bath in applesauce being fed grapes by lemurs with electrodes attached to your nipples in the bed of a semi truck, as long as you're not holding up traffic, go for it
Shift_Nashville is offline  
post #3 of 20 Old 10-06-2011, 11:45 PM
GP Star
 
cyclepuck's Avatar
 
Join Date: Jul 2007
Location: The Mitten
Posts: 2,504
Posting Frequency
Images: 8
          
I had the dem kit and it came with a rubber grommet.
cyclepuck is offline  
post #4 of 20 Old 10-07-2011, 07:25 AM Thread Starter
Champion Rider
 
1808a's Avatar
 
Join Date: Dec 2010
Location: Chicago
Posts: 309
Posting Frequency
 
the hard shit was trying to hook that pin in that hold the bulb in place, so do ya know how i can move the light is it that lil screw by the cover ??
1808a is offline  
post #5 of 20 Old 10-07-2011, 08:21 AM
Champion Rider
 
copperelite's Avatar
 
Join Date: May 2010
Location: arizona
Posts: 352
Posting Frequency
 
Send a message via Skype™ to copperelite
the turn nob down below moves left to right, and the gold 8mm/phillips screw moves them up and down. hope this helps....
copperelite is offline  
post #6 of 20 Old 10-07-2011, 08:35 AM
GP Rider
 
evallarta1's Avatar
 
Join Date: Jul 2007
Location: Collinsville IL (by St Louis)
Posts: 1,518
Posting Frequency
       
Yup had to drill a hole in the cap and then popped the grommet into place.

Stupidity and Motivation are a dangerous combination

Velocity Calibrations
evallarta1 is offline  
post #7 of 20 Old 10-07-2011, 09:12 AM
Champion Rider
 
Join Date: Mar 2010
Posts: 279
Posting Frequency
 
I had to drill a hole in the backing as well, but I had a rubber grommet that was included with the ballast and such. It was really a piece of cake getting the whole setup done. Hardest part was splitting the lens from the housing, but nothing a little heat couldn't fix.

Dropped some pictures for you... I don't have one of the cut-off line, sadly.
Attached Thumbnails
Click image for larger version

Name:	Side%20profile.jpg
Views:	66
Size:	73.4 KB
ID:	153774  
Attached Images
 
JArnold is offline  
post #8 of 20 Old 10-07-2011, 10:53 AM Thread Starter
Champion Rider
 
1808a's Avatar
 
Join Date: Dec 2010
Location: Chicago
Posts: 309
Posting Frequency
 
Thanks for the help fellas i figure it out thanks to yall ill post some pics once i get home im hiding at work to be on the site

Last edited by 1808a; 10-07-2011 at 10:59 AM.
1808a is offline  
post #9 of 20 Old 10-07-2011, 11:03 AM Thread Starter
Champion Rider
 
1808a's Avatar
 
Join Date: Dec 2010
Location: Chicago
Posts: 309
Posting Frequency
 
Quote:
Originally Posted by JArnold View Post
I had to drill a hole in the backing as well, but I had a rubber grommet that was included with the ballast and such. It was really a piece of cake getting the whole setup done. Hardest part was splitting the lens from the housing, but nothing a little heat couldn't fix.

Dropped some pictures for you... I don't have one of the cut-off line, sadly.
Hey bro where u got those little white markers i tried putting some red ones i got from autozone but only one works
1808a is offline  
post #10 of 20 Old 10-07-2011, 11:14 AM
WSB Rider
 
nfranke's Avatar
 
Join Date: Apr 2010
Location: Westport, Indiana
Posts: 968
Posting Frequency
     
do you line the projectors JArnold, i thought about puttng thoose in
nfranke is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
05 Dilemma----> TRE/PC3 ROACH The ZX-10R 4 02-27-2011 10:11 AM
Dilemma !!! mr_honez General Motorcycle Discussions 30 09-16-2009 08:19 AM
Stompgrip dilemma RedNinja The ZX-10R 10 02-10-2007 08:43 PM
Exhaust dilemma? Hattori Hanzo The ZX-10R 18 12-14-2006 10:00 AM
Dilemma-input please gpz1100 The Out House 17 11-14-2005 09:56 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome