Gen 3: 2008-2010 Starts on second try - Kawasaki ZX-10R.net
 1Likes
  • 1 Post By horsePOOGAS
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 08-30-2015, 11:26 PM Thread Starter
Champion Rider
 
EatSleepBoost's Avatar
 
Join Date: Sep 2009
Location: Nh/Ma
Posts: 253
Posting Frequency
 
Starts on second try

I have a small issue with my 2010. I have been doing research on here and found multiple threads on the issue but no deffinate answer. I am hoping some of you have resolved the issue and can point me in the right direction.

Very consistently if the outside temperature is 69 degrees or below and the bike is cold and I start it the bike will fire perfectly and stall within 1-2 seconds. If the temp is 70 or higher and the bike is cold it fires up perfectly and stays running. When the bike is already hot it always fires perfectly. These 3 scenarios are true every single time.

What I do notice is that any time I start the bike, regardless of outside temperature, the high idle takes a couple seconds to kick in. It seems as though that might be the cause to the stalling. The high idle then picks up and slowly ramps down properly as it warms up.

My problem is very specific as everything about the bike is perfect except the initial start 69 degrees and under. No other issues at all.

I do have a pcV on then bike.

a newb
EatSleepBoost is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 08-31-2015, 08:39 AM
Street Rider
 
Join Date: Feb 2010
Location: NW Ohio
Posts: 95
Posting Frequency
 
I have a 2008.
If it is cold out....sometimes...it doesn't STAY started on the first start.
It has done this since I bought it brand new.

I also noticed that it takes a few seconds for HIGH IDLE to kick in just like you said.

So now when I start, I just start it and as soon as it catches, I give
it a little rev, to something like 2000. Then HIGH IDLE has time
to kick in and keep it from stalling.

When I do this it NEVER seems like it is going to stall. AFter my REV
to 2000, the HIGH IDLE catches. It never stumbles. Then HIGH IDLE keeps working and I put my helmet on and gloves. Takes about 1 minute. I slowly drive away
and I have never had it stumble.

I would give yours a try like my procedure above and see if you get the same results.

My idle is about 1100 according to the tach.
zenga is offline  
post #3 of 7 Old 08-31-2015, 10:44 AM
Champion Rider
 
horsePOOGAS's Avatar
 
Join Date: Dec 2012
Location: Indiana
Posts: 308
Posting Frequency
 
I have a 2010 and I bought it bone stock and it would do the same.

Now I have a PCV5(tuned) and I've had my ECU flashed and it's not doing it anymore. SO I've chalked it up to being a tuning issue from factory. As in it's either getting to much or to little fueling on a cold start up. I figured it was just starving for fuel until the high idle came up to keep it going.

My bike doesn't do it anymore but I do notice on colder mornings it doesn't always take right off and purr. But I've never had it die on me again.

Archer on the site here flashed my ECU. You may give him a PM, he may know something about this.
horsePOOGAS is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 08-31-2015, 10:51 AM Thread Starter
Champion Rider
 
EatSleepBoost's Avatar
 
Join Date: Sep 2009
Location: Nh/Ma
Posts: 253
Posting Frequency
 
Zenga thanks yea I will give that a try. That's what I figured would work just checking into other solutions as well.

Horse ok I will have to look more into archer and see what they know any maybe just get a tune. The bike came with the pcV so I am not sure what tune is currently on the bike but the work was done at a reputable local shop. I have tuned cars and understand tuning. It seems as though the cold start rpm and enrichment needs some adjustment I just don't know if bikes have the same adjustments as cars. I will do more research on that. Do you know what archer changed on your tune? Is the tune for more power as well with more aggressive timing or is it just to smooth it out for an exhaust install etc

a newb
EatSleepBoost is offline  
post #5 of 7 Old 09-01-2015, 11:09 AM
Champion Rider
 
horsePOOGAS's Avatar
 
Join Date: Dec 2012
Location: Indiana
Posts: 308
Posting Frequency
 
Quote:
Originally Posted by EatSleepBoost View Post
Horse ok I will have to look more into archer and see what they know any maybe just get a tune. The bike came with the pcV so I am not sure what tune is currently on the bike but the work was done at a reputable local shop. I have tuned cars and understand tuning. It seems as though the cold start rpm and enrichment needs some adjustment I just don't know if bikes have the same adjustments as cars. I will do more research on that. Do you know what archer changed on your tune? Is the tune for more power as well with more aggressive timing or is it just to smooth it out for an exhaust install etc
Archers flash removes restrictions, smooth's out the secondary buttery flies, and added fueling for my mods for a base tune (Then furthered my tune with Auto tune). He does more but he can go into detail for that.

He may not know anything about it... but I figured it's worth a shot. He's very knowledgeable and a great guy to talk to. Just shoot him a PM on here.
EatSleepBoost likes this.
horsePOOGAS is offline  
post #6 of 7 Old 09-01-2015, 02:48 PM
Squid
 
Join Date: Jul 2011
Posts: 10
Posting Frequency
 
My 08 does the same thing. When it is chilly outside, I usually blip the throttle to about 1500-2000rpm one time and that always works for me.
hoodilum is offline  
post #7 of 7 Old 09-09-2015, 10:47 AM
Squid
 
Zed-xer's Avatar
 
Join Date: Dec 2013
Location: New York
Posts: 48
Posting Frequency
 
Archer is only flashing through Woolich, I believe ME Motoersports.
Zed-xer is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
So it starts.... GSXtacy Track 10 07-23-2013 02:06 AM
Starts this Friday!! 06blackpearl The Out House 0 04-10-2013 09:32 AM
Before it starts red636girl The Funny Pages 5 10-21-2008 11:35 PM
Well It starts again!!!! sweetride10r Pictures and Videos 39 03-06-2008 01:39 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome