Started bike, Pop, Smoke! - Page 3 - Kawasaki ZX-10R.net
 3Likes
Reply
 
LinkBack Thread Tools Display Modes
post #21 of 27 Old 04-21-2015, 02:30 PM
GP Star
 
Capncalyx's Avatar
 
Join Date: Nov 2011
Location: Indianapolis
Posts: 2,033
Posting Frequency
Images: 1
    
Quote:
Originally Posted by Sid-ZX10R View Post
3rd real ride (twisties, canyons) on my new to me 07 ZX-10R. About a 100 plus miles into our ride we pull over over for scenic view stop. I start up bike after our break and a loud pop comes from front or under gas tank then a big poof of smoke. I immediately shut it off. We did an inspection and tried to pull off tank but previous owner had stripped 1 front tank bolt so we couldn't remove. Turned ignition and checked all lights, gauges, and started it up. It was running fine so we thought the carb had a backfire or something odd. We rode off slowly and about 1 mile down the road my friend pulls me over because she see's oil on my rear tire and smoke coming off bike. The bike sounded fine and rode fine before i shut it off but oil spewed all over rear tire and was smoking from oil leaking on lower exhaust. No oil coming out of pipes and can't see where the oil is coming from, but I will start tearing her apart tomorrow night. I seem to have lost less than a quart, but called AAA and had a great 2 hour ride back in a tow truck. My buddy thinks it could be the oil breather valve which doesn't seem too major? Any advice what to look for is greatly appreciated.

DAMN CARBS!! I'll never own another carb'd bike again! . SERIOUSLY!
Sid-ZX10R likes this.

Live Til You Die - QOTSA

We will all die but only a select few of us will ever truly live.

We all will feed the worms and tree's so dont be shy
- QOTSA
Capncalyx is offline  
Sponsored Links
Advertisement
 
post #22 of 27 Old 04-21-2015, 03:01 PM Thread Starter
Squid
 
Sid-ZX10R's Avatar
 
Join Date: Feb 2015
Location: Washington State
Posts: 39
Posting Frequency
 
Quote:
Originally Posted by Capncalyx View Post
DAMN CARBS!! I'll never own another carb'd bike again! . SERIOUSLY!
Yes I had a 4 barrel holley put on last month!
Sid-ZX10R is offline  
post #23 of 27 Old 04-17-2017, 08:27 PM
Squid
 
Join Date: Aug 2014
Posts: 9
Posting Frequency
 
Hey so did you ever find the cause of the popped gasket I had the same thing happen and want to fix the issue before I replace the gasket? Thanks
waylinn09 is offline  
Sponsored Links
Advertisement
 
post #24 of 27 Old 04-17-2017, 10:54 PM
GP Star
 
blink.'s Avatar
 
Join Date: Jul 2010
Location: North Carolina
Posts: 2,340
Posting Frequency
           
Quote:
Originally Posted by waylinn09 View Post
Hey so did you ever find the cause of the popped gasket I had the same thing happen and want to fix the issue before I replace the gasket? Thanks
It was just a wore out valve cover gasket, just replace yours and it will be fine.

https://www.zx-10r.net/forum/f23/f*-%24-what-118050.html an old thread about the same issue.

blink. is offline  
post #25 of 27 Old 04-18-2017, 12:50 AM
Squid
 
Join Date: Aug 2014
Posts: 9
Posting Frequency
 
So I shouldn't worry about what caused the pop/ backfire white smoke when I started it ?
waylinn09 is offline  
post #26 of 27 Old 04-18-2017, 12:37 PM
GP Star
 
blink.'s Avatar
 
Join Date: Jul 2010
Location: North Carolina
Posts: 2,340
Posting Frequency
           
Quote:
Originally Posted by waylinn09 View Post
So I shouldn't worry about what caused the pop/ backfire white smoke when I started it ?
Nah, should be good to go with a new gasket.

blink. is offline  
post #27 of 27 Old 04-18-2017, 08:27 PM
Squid
 
Join Date: Aug 2014
Posts: 9
Posting Frequency
 
Alright thanks just yo be safe I'm gonna drain my gas put fresh gas got a k&n filter doing the graves block off plates and new plugs also I'm gonna go ahead and leave the oil that leaked out. Out because I think I put a little to much last time I changed it. Also I got some engine ice to keep it cooler . hopefully it won't happen again.
waylinn09 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Gen 3: PM me please--help me get the bike started without key(pic verify inside) streeteg The ZX-10R 6 04-27-2014 01:36 AM
Finally Bike Tatt Started Teeks The Out House 48 12-07-2013 05:09 PM
Bike started running rich suddenly bugman53 Performance and Tech 12 11-02-2007 10:56 AM
Riding and Bike started bogging? hale The ZX-10R 8 05-08-2006 07:29 AM
Wanna paint your bike? Heres a how to get you started! zx102nv Performance and Tech 11 05-26-2005 01:45 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome