Power commander issue???? - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 Old 01-14-2013, 10:05 AM Thread Starter
WSB Rider
 
whans1980's Avatar
 
Join Date: Feb 2012
Location: Philadelphia
Posts: 546
Posting Frequency
Images: 5
 
Power commander issue????

Just installed my PCV last week.. And did the spark plugs while I was there. This weekend was the first weekend I really had a chance to get some lengthy riding in. After riding for a while the bike looses power and it sounds like a dam Ducati. I think it is running lean. When it does it I cycle the key off and then start it and the issue is gone, but after riding for a little bit it will do it again.. At first I thought mabey the fuel line was pinched and it was intermittently starving for fuel but the fuel line looks fine. I was running a map that GSP gave me (me and his bike have almost identical mods), but the map he gave me was optimized w autotune so I thought mabey that had something to do with it. So I changed to a base map and it still did it.. Think im gonna take the PC out and try to run it again and then I will know for sure.. Was wondering if any of you have had this happen?

It is a 2012 with wire mod, k and n, m4gp slip on with baffle taken out, 16t in the front. The bike ran like a top before the PCV and plugs were installed, and runs great with the PCV when its not fucking up. Pretty sure the problem isnt with the plugs because cycling the key wouldnt do much to remedie an issue with plugs.
whans1980 is offline  
Sponsored Links
Advertisement
 
post #2 of 17 Old 01-14-2013, 10:23 AM
yed
Street Rider
 
yed's Avatar
 
Join Date: Sep 2011
Location: Kuala Lumpur, Malaysia
Posts: 53
Posting Frequency
 
Are u using the latest firmware?
yed is offline  
post #3 of 17 Old 01-14-2013, 10:40 AM Thread Starter
WSB Rider
 
whans1980's Avatar
 
Join Date: Feb 2012
Location: Philadelphia
Posts: 546
Posting Frequency
Images: 5
 
Yea, everything is current and updated
I think it has an intermittent short inside the pcv,
whans1980 is offline  
Sponsored Links
Advertisement
 
post #4 of 17 Old 01-14-2013, 11:02 AM Thread Starter
WSB Rider
 
whans1980's Avatar
 
Join Date: Feb 2012
Location: Philadelphia
Posts: 546
Posting Frequency
Images: 5
 
Quote:
Originally Posted by yed View Post
Are u using the latest firmware?
Just talked to tech support, they said try updating the firmware like 3 times,, they said sometimes it doesnt install all the right drivers.
whans1980 is offline  
post #5 of 17 Old 01-15-2013, 03:27 AM
yed
Street Rider
 
yed's Avatar
 
Join Date: Sep 2011
Location: Kuala Lumpur, Malaysia
Posts: 53
Posting Frequency
 
Then request for replacement
yed is offline  
post #6 of 17 Old 01-15-2013, 06:10 AM
GSP
GP Rider
 
GSP's Avatar
 
Join Date: Oct 2011
Location: Heart of Dixie
Posts: 1,357
Posting Frequency
      
Quote:
Originally Posted by williamhansen1980 View Post
Just talked to tech support, they said try updating the firmware like 3 times,, they said sometimes it doesnt install all the right drivers.
Are you running win 7 on pc? if XP then it is problematic for the correct drivers and flash. Since you did plugs, I would disconnect all PCV connectors and ride to see what happens.
GSP is offline  
post #7 of 17 Old 01-15-2013, 06:12 AM
GSP
GP Rider
 
GSP's Avatar
 
Join Date: Oct 2011
Location: Heart of Dixie
Posts: 1,357
Posting Frequency
      
Quote:
Originally Posted by williamhansen1980 View Post
Just talked to tech support, they said try updating the firmware like 3 times,, they said sometimes it doesnt install all the right drivers.
What version of firmware?
GSP is offline  
post #8 of 17 Old 01-15-2013, 06:45 AM
Street Rider
 
Join Date: May 2012
Location: Rochester, NY
Posts: 76
Posting Frequency
 
I had the same problem with my PCV. The bike stalled on me in heavy traffic while doing 80 on the interstate. The shoulder was 3 lanes over and I had to cut cars off without the inability to turn the bike back on.

It's an intermittent dropped cylinder issue. Send the unit back and have it replaced. I bought a second unit and DJ overnighted it to me. I sent the defective unit and received a refund. They have great customer service and will help you out as much as they can.


Sent from my iPhone using Motorcycle.com App
mathom33 is offline  
post #9 of 17 Old 01-15-2013, 07:23 AM Thread Starter
WSB Rider
 
whans1980's Avatar
 
Join Date: Feb 2012
Location: Philadelphia
Posts: 546
Posting Frequency
Images: 5
 
Quote:
Originally Posted by GSP View Post
Are you running win 7 on pc? if XP then it is problematic for the correct drivers and flash. Since you did plugs, I would disconnect all PCV connectors and ride to see what happens.
Win 7.. I did update the firmware when I first got it, and I did verify that there is an update in the new ware that is supposed to address a "droped cylinder issue" I called and they asked how many times I installed the new firmware, I said 1, They said sometimes ya have to do it like 3 times. So I updated it 4 times last night and reinstalled the map ya gave me.. hoping we get some half decent weather this weekend so I can go test her out...
whans1980 is offline  
post #10 of 17 Old 01-15-2013, 07:29 AM Thread Starter
WSB Rider
 
whans1980's Avatar
 
Join Date: Feb 2012
Location: Philadelphia
Posts: 546
Posting Frequency
Images: 5
 
Quote:
Originally Posted by mathom33 View Post
I had the same problem with my PCV. The bike stalled on me in heavy traffic while doing 80 on the interstate. The shoulder was 3 lanes over and I had to cut cars off without the inability to turn the bike back on.

It's an intermittent dropped cylinder issue. Send the unit back and have it replaced. I bought a second unit and DJ overnighted it to me. I sent the defective unit and received a refund. They have great customer service and will help you out as much as they can.


Sent from my iPhone using Motorcycle.com App
That had to be scary.......
whans1980 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Power Commander V? 08zx10r15 Performance and Tech 2 05-05-2010 09:06 PM
Power race issue. Can i trust them? Addiction_V Performance and Tech 20 03-07-2009 02:47 AM
power commander for 04/05 garth285 Wanted: Buy or Trade 2 06-09-2008 08:39 PM
Power Commander III zixxer Performance and Tech 9 07-08-2007 12:27 PM
power commander map rroobb The ZX-10R 2 05-05-2007 02:56 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome