Gen 3: 2008-2010 New Gen 3 Owner - Ticking Noise - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 01-07-2018, 03:33 PM Thread Starter
Squid
 
Join Date: Jan 2018
Location: QLD, Australia
Posts: 4
Posting Frequency
 
New Gen 3 Owner - Ticking Noise

Hi All,

I've recently purchased a 2010 ZX10R, and absolutely love it. Photos here: https://www.zx-10r.net/forum/f70/new-...-a-344993.html

I'd been browsing this forum, as well as others and came across a few threads relating to a ticking noise. Some were saying it's normal, others serious. Now that I've read those, I can hear a ticking noise with mine, so I've recorded it here: https://youtu.be/_AyK8uNQKq8 and would love some feedback please. Whether it's just to put my mind at ease, or prompt me to fix it.

Thanks!
Marty
Mart3y is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 01-08-2018, 01:38 PM
Squid
 
Join Date: Nov 2017
Posts: 8
Posting Frequency
 
could be the cam chain

i replaced the cam chain, cam chain tensioner and chain damper and the noise was gone
wowjudo is offline  
post #3 of 4 Old 01-08-2018, 03:51 PM
GP Rider
 
michael4012's Avatar
 
Join Date: Dec 2014
Location: England
Posts: 1,075
Posting Frequency
 
Il use an American phrase "That sounds like Shit" either your shims need doing & or the tensioner needs adjusting. First i would adjust the tensioner they often need a little help, with the engine off & in a quite area carefully back out one of the retaining bolts on the tensioner 3 or 4 turns then slowly start backing out the other one until you here a faint click, that's the spring in the tensioner pushing the rod out one more notch. Now tighten both bolts back up so the tensioner is back in place, start the bike if there is an improvement with the noise repeat it again but only once more the noise should be just about gone. If it hasn't then you've got to get the valve gaps checked.
michael4012 is online now  
Sponsored Links
Advertisement
 
post #4 of 4 Old 01-08-2018, 07:15 PM Thread Starter
Squid
 
Join Date: Jan 2018
Location: QLD, Australia
Posts: 4
Posting Frequency
 
The valves were supposedly in spec as of the last service 2000km ago. I say supposedly, as I didn't own the bike then and the bike shop that did the major service told me everything was checked with no issues found.

I'll look at the cam chain tensioner first, and see how I go. Thanks for the steps to do it, sounds nice and easy.
Mart3y is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2016 zx10r ticking noise Mauikawi The ZX-10R 38 07-21-2017 12:16 PM
constant ticking noise jrocmny The ZX-10R 10 07-10-2014 04:02 PM
Ticking noise ZXRANDY Performance and Tech 14 11-06-2011 01:17 AM
At odds end with the ticking noise Jnut04zx Performance and Tech 14 11-23-2008 06:24 PM
Light Ticking Noise on Acceleration? GreenKwak The ZX-10R 1 04-28-2006 05:24 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome