Gen 1: 2004-2005 Hard shift to 1st from N - Kawasaki ZX-10R.net
 1Likes
  • 1 Post By sfriday
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 07-11-2018, 11:17 AM Thread Starter
Squid
 
Join Date: Oct 2014
Posts: 11
Posting Frequency
 
Hard shift to 1st from N

Hi all! From Toronto, Canada.
Intro...Bought my Black 10 in winter of 04 and been ripping around ONT any chance I get. After breaking her in I did the following mods in the summer of 05,
Remus Hexacone CF slipon and full system black ceramic
Rizoma rear sets
Rizoma front reservoir
Rizoma rear signals
Galfer brake lines
Fender eliminator
K&N
Changed the rear tail light to an integrated LED in 2016


1 of the first things I bought was a Factory service manual and have followed all service recommendations up to the 24,000km that's on her now. The problem shes having now is a hard(too hard) shift from N to 1st when shes running. The clutch cable is adjusted perfectly at the lever and as far as I can see the other end moves free and full.

I changed the frictions only in 2016 as the steeles were perfect.

Anyone have thoughts on why shes doing this?


Thanks
sfriday is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 07-11-2018, 03:21 PM
Squid
 
Join Date: Oct 2017
Posts: 16
Posting Frequency
 
Warped steels of to much slack in the cable
Tsmathers33 is offline  
post #3 of 8 Old 07-11-2018, 03:22 PM
Squid
 
Join Date: Oct 2017
Posts: 16
Posting Frequency
 
"or to much slack"
Tsmathers33 is offline  
Sponsored Links
Advertisement
 
post #4 of 8 Old 07-11-2018, 06:56 PM Thread Starter
Squid
 
Join Date: Oct 2014
Posts: 11
Posting Frequency
 
Iíll check the cable at the arm and will definitely check the steels but they all went on a pc of 6mm glass and were dead flat last service.
sfriday is offline  
post #5 of 8 Old 07-11-2018, 08:43 PM
gaz
Track Day Rider
 
Join Date: Aug 2017
Location: monroe ga.
Posts: 192
Posting Frequency
  
what he said most common causes. also check clutch actuator rod for wear.
gaz is offline  
post #6 of 8 Old 07-14-2018, 08:59 PM Thread Starter
Squid
 
Join Date: Oct 2014
Posts: 11
Posting Frequency
 
Figured it out, just combo of high idle, stretched chain and slack in cable. Just adjusting these 3 have made her super enjoyable to ride again
sfriday is offline  
post #7 of 8 Old 09-02-2018, 08:41 PM
GP Rider
 
10R Joe's Avatar
 
Join Date: Apr 2006
Location: New Brunswick, Canada
Posts: 1,030
Posting Frequency
Images: 9
  
24k in 14 years?! Wow, PM me when you want to sell it. I put that on the first summer I had mine

If its got tits or tires it'll give u problems
10R Joe is offline  
post #8 of 8 Old 09-04-2018, 02:44 PM Thread Starter
Squid
 
Join Date: Oct 2014
Posts: 11
Posting Frequency
 
Ya..put 10k+ the first year then house, wife, kids and a crap load more bikes took the time away but shes still by far my favorite......just fits me like a glove. Even the stock seat is comfortable.
Melampus likes this.
sfriday is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard shift into 1st livefreeordie10r The ZX-10R 40 07-21-2009 08:30 PM
Hard to shift to neutral Blink180Wilhelm Performance and Tech 3 02-05-2007 09:14 PM
Hard Evidence for a Hard Break-in BBaxR6 The ZX-10R 29 06-28-2004 06:51 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome