Gen 1: 2004-2005 FI and Oil light turn on then off after start? - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 Old 07-27-2011, 09:11 PM Thread Starter
Champion Rider
 
Guitarboarder28's Avatar
 
Join Date: Sep 2010
Location: NH
Posts: 347
Posting Frequency
  
Send a message via AIM to Guitarboarder28
Question FI and Oil light turn on then off after start?

(Scroll down for link to video)

So I just changed the oil on my 2004 zx10. It still had the original filter on and everything haha.. only 3500 miles.. but i changed it yesterday with synthetic and put a new k&n oil filter on drove it all day today and its been fine..

I left the bike in the driveway after i rode it and came back a couple hours later to move it into the garage

as soon as I put the key in the oil light came on and stayed on and the FI light blinked on once and never came back. When i hit the start button and start the bike the oil light disappears and nothing is light up

what is going on haha..it didnt do this before :headshake



Bikes:
1990 ZX750F - Sold
2004 ZX10R - MY NEW BEAST!

<-- The Fastest Color

Last edited by Guitarboarder28; 07-27-2011 at 10:20 PM.
Guitarboarder28 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 07-27-2011, 09:29 PM
Champion Rider
 
Join Date: Mar 2009
Location: San Diego
Posts: 326
Posting Frequency
 
hmmm oil light is usually on when the key is in the on position but the bike is off...its normally suppose to do that and turn of once the bike is on...silly
zx10rwannabe is offline  
post #3 of 12 Old 07-27-2011, 09:32 PM Thread Starter
Champion Rider
 
Guitarboarder28's Avatar
 
Join Date: Sep 2010
Location: NH
Posts: 347
Posting Frequency
  
Send a message via AIM to Guitarboarder28
ok i may just be being an idiot but i honestly never noticed it coming on before..even the FI light is supposed to flash once?



Bikes:
1990 ZX750F - Sold
2004 ZX10R - MY NEW BEAST!

<-- The Fastest Color
Guitarboarder28 is offline  
Sponsored Links
Advertisement
 
post #4 of 12 Old 07-27-2011, 09:37 PM
Champion Rider
 
Join Date: Mar 2009
Location: San Diego
Posts: 326
Posting Frequency
 
sorry must of not read completely.. no the fi light should not flash
zx10rwannabe is offline  
post #5 of 12 Old 07-27-2011, 09:42 PM Thread Starter
Champion Rider
 
Guitarboarder28's Avatar
 
Join Date: Sep 2010
Location: NH
Posts: 347
Posting Frequency
  
Send a message via AIM to Guitarboarder28
Quote:
Originally Posted by zx10rwannabe View Post
sorry must of not read completely.. no the fi light should not flash
ok ya.. ill take a video of it and post it brb



Bikes:
1990 ZX750F - Sold
2004 ZX10R - MY NEW BEAST!

<-- The Fastest Color
Guitarboarder28 is offline  
post #6 of 12 Old 07-27-2011, 09:52 PM Thread Starter
Champion Rider
 
Guitarboarder28's Avatar
 
Join Date: Sep 2010
Location: NH
Posts: 347
Posting Frequency
  
Send a message via AIM to Guitarboarder28
Video:
http://s1194.photobucket.com/albums/...t=IMG_1204.mp4



Bikes:
1990 ZX750F - Sold
2004 ZX10R - MY NEW BEAST!

<-- The Fastest Color

Last edited by Guitarboarder28; 07-27-2011 at 10:14 PM.
Guitarboarder28 is offline  
post #7 of 12 Old 07-27-2011, 10:22 PM
GP Rider
 
Kawi Demun's Avatar
 
Join Date: Jan 2011
Location: Jacksonville , FL
Posts: 1,348
Posting Frequency
      
hey, im pretty sure this is normal, my bike has always done that exactly as yours does...i wouldnt worry about it...
Kawi Demun is offline  
post #8 of 12 Old 07-27-2011, 10:24 PM Thread Starter
Champion Rider
 
Guitarboarder28's Avatar
 
Join Date: Sep 2010
Location: NH
Posts: 347
Posting Frequency
  
Send a message via AIM to Guitarboarder28
Quote:
Originally Posted by Kawi Demun View Post
hey, im pretty sure this is normal, my bike has always done that exactly as yours does...i wouldnt worry about it...
ok thanks, I guess I just never paid attention to it until I changed the oil



Bikes:
1990 ZX750F - Sold
2004 ZX10R - MY NEW BEAST!

<-- The Fastest Color
Guitarboarder28 is offline  
post #9 of 12 Old 07-27-2011, 10:27 PM
GP Rider
 
Kawi Demun's Avatar
 
Join Date: Jan 2011
Location: Jacksonville , FL
Posts: 1,348
Posting Frequency
      
trust me i know how you feel, i freak out very easily when i notice something i haven't noticed before, such as little noises and vibrations, but im just retarded, the bike is noisy so whatever lol...its nice picking up a gen1 with low miles , i bought mine in january with only 800 :) enjoy that beast.
Kawi Demun is offline  
post #10 of 12 Old 07-27-2011, 10:33 PM Thread Starter
Champion Rider
 
Guitarboarder28's Avatar
 
Join Date: Sep 2010
Location: NH
Posts: 347
Posting Frequency
  
Send a message via AIM to Guitarboarder28
Quote:
Originally Posted by Kawi Demun View Post
trust me i know how you feel, i freak out very easily when i notice something i haven't noticed before, such as little noises and vibrations, but im just retarded, the bike is noisy so whatever lol...its nice picking up a gen1 with low miles , i bought mine in january with only 800 :) enjoy that beast.
haha im the EXACT same way, I drive myself crazy sometimes. wow haha and I thought I had low miles, thats sweet!



Bikes:
1990 ZX750F - Sold
2004 ZX10R - MY NEW BEAST!

<-- The Fastest Color
Guitarboarder28 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Bike wont start - fi light voteforguy Performance and Tech 5 06-27-2011 12:08 AM
Looking for tail/turn light in one narc300c The ZX-10R 16 05-02-2010 08:10 PM
HELP--Fuel Light flashing 05 zx10r will not start victort13 The ZX-10R 8 08-12-2009 07:16 AM
Bike Won't Start, FI light flashes, Tilt Switch [Fix] christofire Performance and Tech 2 08-28-2007 03:52 PM
FI light staying on , bike won't start andy james Performance and Tech 5 05-13-2006 01:22 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome