Coolant being displaced into reservoir. - Kawasaki ZX-10R.net
 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 Old 04-17-2019, 05:34 PM Thread Starter
Track Day Rider
 
Doppler's Avatar
 
Join Date: Oct 2015
Location: Australia
Posts: 151
Posting Frequency
 
Garage
Coolant being displaced into reservoir.

I generally take care of these sort of issues easily myself but thought I'd ask the forum for their input and if anyone else has had similar on a Gen 4 before I go any further.

-Bike runs fine and does not overheat but coolant is being displaced into the overflow reservoir and not returning to the radiator resulting in significant air gap.
-There are no obvious signs of external coolant loss and the coolant is not being consumed (IE when returned to the radiator the final volume is the same)
-I inspected the radiator cap and it appeared to function properly but I replaced with new genuine anyway.
-All hoses appear fine on visual inspection and none collapse under vacuum or bulge under pressure.
-No blockages to hoses of radiator to reservoir, or reservoir to purge.
-Both coolant and oil appear uncontaminated.

My next thought was, shit; head gasket leaking compression into water jacket. I have tested with chemical test which indicated no exhaust in coolant. Test repeated 3 times same result. I am still sus on this as my culprit but the test suggests otherwise.

Next I guess I'll do a pressure test on cooling system but it seems unlikely it would draw air in but not push coolant out of any leak. Cylinder compression test after that.

Anyone got other ideas?

-Woolich/Race Tools/Log Box V3|-Graves Titanium/Carbon cat eliminator|-Ohlins Mechatronic|+2 rear|More stuff + stone chips & bugs
Doppler is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 04-17-2019, 07:26 PM
Champion Rider
 
97grnrs's Avatar
 
Join Date: Sep 2015
Posts: 334
Posting Frequency
 
Garage
I use the block tester pretty often, sometimes they won't show a very minor leak, or a leak that only occurs at certain temps, is it overflowing the bottle or just adding

04 1000rr, 05 zx10 rocket...check out some of my work in my albums link.. https://www.zx-10r.net/forum/album.php?albumid=3114
97grnrs is offline  
post #3 of 12 Old 04-17-2019, 07:58 PM Thread Starter
Track Day Rider
 
Doppler's Avatar
 
Join Date: Oct 2015
Location: Australia
Posts: 151
Posting Frequency
 
Garage
Hi,

It's not overflowing the bottle so it's relatively small, it about half fills the reservoir after about a 50km ride. It makes sense that it would only happen at certain temps. Interesting you say it may not show a minor leak. Maybe I need to do a longer test period?

Just to clarify, when you say 'block tester' are you referring to the chemical test kit that turns blue to either yellow/green?

-Woolich/Race Tools/Log Box V3|-Graves Titanium/Carbon cat eliminator|-Ohlins Mechatronic|+2 rear|More stuff + stone chips & bugs
Doppler is offline  
Sponsored Links
Advertisement
 
post #4 of 12 Old 04-17-2019, 08:39 PM
GP Rider
 
michael4012's Avatar
 
Join Date: Dec 2014
Location: England
Posts: 1,144
Posting Frequency
 
Presuming that it's all plumbed correctly ie the two small hoses at the top of radiator, then the only other check is to watch the expansion tank while the bike is running but I am sure you have head gasket issues.
michael4012 is offline  
post #5 of 12 Old 04-17-2019, 09:24 PM
Squid
 
gen4GTO's Avatar
 
Join Date: Aug 2013
Location: nj
Posts: 19
Posting Frequency
 
Garage
Check that you have the overflow reservoir cap on.
gen4GTO is offline  
post #6 of 12 Old 04-17-2019, 10:58 PM Thread Starter
Track Day Rider
 
Doppler's Avatar
 
Join Date: Oct 2015
Location: Australia
Posts: 151
Posting Frequency
 
Garage
Quote:
Originally Posted by michael4012 View Post
Presuming that it's all plumbed correctly ie the two small hoses at the top of radiator, then the only other check is to watch the expansion tank while the bike is running but I am sure you have head gasket issues.
Yes, I'm 95% that's the case. Just hoping for something else I haven't considered before I resign myself to removing the head and then hoping it's the gasket and not a crack head or something. Especially since the chemical test didn't show emissions in the cooling system.

Quote:
Originally Posted by gen4GTO View Post
Check that you have the overflow reservoir cap on.
Yes, the reservoir cap is on. I don't think that would cause this anyway as the reservoir is free to breath to atmosphere anyway via the purge hose.

-Woolich/Race Tools/Log Box V3|-Graves Titanium/Carbon cat eliminator|-Ohlins Mechatronic|+2 rear|More stuff + stone chips & bugs
Doppler is offline  
post #7 of 12 Old 04-18-2019, 03:49 AM
Champion Rider
 
97grnrs's Avatar
 
Join Date: Sep 2015
Posts: 334
Posting Frequency
 
Garage
Yes the chemical test won't always detect small leak, some only leak under certain condition, what happens if you fill the rad and also fill the overflow half way

04 1000rr, 05 zx10 rocket...check out some of my work in my albums link.. https://www.zx-10r.net/forum/album.php?albumid=3114
97grnrs is offline  
post #8 of 12 Old 04-18-2019, 10:31 AM
GP Star
 
SpazOnaZX's Avatar
 
Join Date: Jul 2006
Location: S.V. Arizona
Posts: 2,782
Posting Frequency
        
Something as simple as a radiator cap with an engorged or damaged seal could be the culprit... when the gasket swells over time (or cracks from age) it lets a little coolant by at higher temps/pressures and makes it difficult for it to return via suction.

Attack life... it's going to kill you anyway.
SpazOnaZX is offline  
post #9 of 12 Old 04-18-2019, 09:42 PM Thread Starter
Track Day Rider
 
Doppler's Avatar
 
Join Date: Oct 2015
Location: Australia
Posts: 151
Posting Frequency
 
Garage
Quote:
Originally Posted by SpazOnaZX View Post
Something as simple as a radiator cap with an engorged or damaged seal could be the culprit... when the gasket swells over time (or cracks from age) it lets a little coolant by at higher temps/pressures and makes it difficult for it to return via suction.
Thanks for the suggestion. Yes a radiator cap can definitely do it. I inspected and appeared good but as stated replaced it anyway with a genuine one. Also checked the surfaces it seals on and scotchbrite cleaned them.

Quote:
Originally Posted by 97grnrs View Post
Yes the chemical test won't always detect small leak, some only leak under certain condition, what happens if you fill the rad and also fill the overflow half way
I think I'll do that. Are you meaning so there is very little air already in the reservoir so as to concentrate any exhaust gas that makes it's way in?

-Woolich/Race Tools/Log Box V3|-Graves Titanium/Carbon cat eliminator|-Ohlins Mechatronic|+2 rear|More stuff + stone chips & bugs
Doppler is offline  
post #10 of 12 Old 05-19-2019, 11:06 PM Thread Starter
Track Day Rider
 
Doppler's Avatar
 
Join Date: Oct 2015
Location: Australia
Posts: 151
Posting Frequency
 
Garage
Just an update if anyone reads this in the future. Confirmed it was a head gasket. To get the chemical test to work I actually plumbed it up and went for an actual road ride and it changed colour in less than 30 seconds. I guess it needed proper engine load to get it to happen.

Anyway, pulled the head got all the parts and ready to put it all back together. Valve clearances too while it's apart. Had a lot on so its taken a while and I need to go for a ride!!

Thanks to those who had input.
michael4012 likes this.

-Woolich/Race Tools/Log Box V3|-Graves Titanium/Carbon cat eliminator|-Ohlins Mechatronic|+2 rear|More stuff + stone chips & bugs
Doppler is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
coolant reservoir/header clearance 61rsss The ZX-10R 0 07-31-2013 10:35 AM
Gen 3: 08-10 Radiator Coolant Reservoir Bottle mac1903 Parts, Gear and Accessories 2 04-07-2013 02:28 AM
Wanted: 08-10 coolant tank reservoir mac1903 Wanted: Buy or Trade 0 04-02-2013 04:01 AM
difrence in 4 into 1 an 4 into 2 into 1 wnc rider Performance and Tech 5 06-27-2010 03:26 PM
motion pro coolant reservoir tank Wind Draft Vendors deals 2 09-18-2007 02:38 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome