2011 zx10r vibrations in seat, pegs and bars - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 05-11-2019, 08:37 PM Thread Starter
Squid
 
Join Date: May 2019
Posts: 3
Posting Frequency
 
Exclamation 2011 zx10r vibrations in seat, pegs and bars

so heres the deal. I bought a 2011 zx10r last year after riding my buddies and was hooked. i put on pirelli corsa tires, graves cat delete slip on, kn air filter. the only mods. Im noticing a decent amount of vibration in those areas in the title more than what his has. Ive read through a bunch of posts but they either werent about my problem or they were about another model. The vibrations start at 4k rpm and become more noticeable as the revs go up in the pegs,bars and seat. The vibrations seem to stop when the clutch is pulled in so im guessing its something with the engine or chassis. Its nothing that seems dangerous but its super annoying.

here is what i have checked....
-torque of engine mounting bolts, tried adjsting the steering head bearing, redid alignment of front wheel, rechecked the mounting of the exhaust. adjusted my sag and suspension, adjusted drive chain, did a fresh oil change, serviced the brakes, adjusted the clutch cable.

its driving me nuts that I cant figure it out or maybe im over thinking it and this bike just naturally vibrates. any help would be great!
blazze13 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 05-12-2019, 12:11 AM
GP Rider
 
michael4012's Avatar
 
Join Date: Dec 2014
Location: England
Posts: 1,143
Posting Frequency
 
I expect it needs a tune, chronic vibration can be caused by "Lean" AFR. Filter and cat delete with slip on is enough to cause that. Long term damaging if its causing vibration.
michael4012 is offline  
post #3 of 6 Old 05-12-2019, 04:57 PM Thread Starter
Squid
 
Join Date: May 2019
Posts: 3
Posting Frequency
 
Quote:
Originally Posted by michael4012 View Post
I expect it needs a tune, chronic vibration can be caused by "Lean" AFR. Filter and cat delete with slip on is enough to cause that. Long term damaging if its causing vibration.
I was thinking that too but not sure that it would run that lean to really feel it in the seat like i do. at idle the mixture seems quite rich as you can really smell the unburnt gas. but i was planning on getting a tune done.
blazze13 is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 05-12-2019, 07:25 PM
Squid
 
Join Date: May 2019
Location: New England, USA
Posts: 5
Posting Frequency
 
No pro here, but I probably wouldn't run a stock map with a 3/4 system for a long period of time. My bike, like your friends, doesn't have much vibration in it either, especially compared to my friends GSXR1000R, which has a TON of vibration comparatively. My thoughts are similar to the last reply, that your new system coupled with the stock map is making things rough on the motor, and that you should correct the issue soon before it potentially causes more serious damages. I suspect that the tires you put on are going to play little to no role, presuming that you're getting vibration at 4K RPM regardless of whether you're rolling or not. If it were being caused by the tires I would think that you would feel it more exclusively in the handle bars and front end, even with a steering dampener. By the way, did disconnecting the exhaust servo throw any codes for you when you did your cat delete?
katsubucket is offline  
post #5 of 6 Old 05-12-2019, 07:32 PM
WSB Rider
 
Join Date: May 2012
Location: Charlotte
Posts: 671
Posting Frequency
 
Did you check front sprocket for tightness? Swap set of tires with your friend. My ZX10 is the smoothest bike I own. The only vibration I have ever had has been tire related.

I have had the dreaded PCV dead cylinders and did not increase vibration. I have had fouled plugs and the vibration did not increase enough to where I noticed.

2011 ZX10R
2012 FZ6R
2012 TU250X
2013 ZX6R
2017 GSX-R1000R
realpsi is online now  
post #6 of 6 Old 05-17-2019, 03:33 PM Thread Starter
Squid
 
Join Date: May 2019
Posts: 3
Posting Frequency
 
Quote:
Originally Posted by katsubucket View Post
No pro here, but I probably wouldn't run a stock map with a 3/4 system for a long period of time. My bike, like your friends, doesn't have much vibration in it either, especially compared to my friends GSXR1000R, which has a TON of vibration comparatively. My thoughts are similar to the last reply, that your new system coupled with the stock map is making things rough on the motor, and that you should correct the issue soon before it potentially causes more serious damages. I suspect that the tires you put on are going to play little to no role, presuming that you're getting vibration at 4K RPM regardless of whether you're rolling or not. If it were being caused by the tires I would think that you would feel it more exclusively in the handle bars and front end, even with a steering dampener. By the way, did disconnecting the exhaust servo throw any codes for you when you did your cat delete?
Yea the vibration are pretty constant and go away when the clutch is in while rolling so really dont think the tires are too blame. no the servo didnt throw a code because it is still plugged in just took the cables off. when i get it tuned ill have the ecu flashed to remove that.

Quote:
Originally Posted by realpsi View Post
Did you check front sprocket for tightness? Swap set of tires with your friend. My ZX10 is the smoothest bike I own. The only vibration I have ever had has been tire related.

I have had the dreaded PCV dead cylinders and did not increase vibration. I have had fouled plugs and the vibration did not increase enough to where I noticed.
I actually didnt think to check the front sprocket. ill take a look at that.
blazze13 is offline  
Sponsored Links
Advertisement
 
Reply

Tags
handlebars, pegs, seat, vibration, zx10r

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
07 parts (right mid and upper, rear seat cowl, rear seat, rear pas. pegs) BBDOORS Parts, Gear and Accessories 12 09-26-2010 10:40 PM
Handel Bars OEM ZX10R & ZX6R 04 to current... OEM Handel Bars... get em cheap.. WSMC712 Parts, Gear and Accessories 0 08-06-2010 01:45 AM
Vibrations?? Ultraman666 Performance and Tech 8 06-29-2005 12:20 PM
stupid vibrations BNninja The ZX-10R 5 10-05-2004 07:47 AM
Street vibrations in Reno, NV ZX-10Rrider The Out House 0 09-07-2004 12:03 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome