tire question - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 Old 06-29-2012, 01:29 PM Thread Starter
WSB Rider
 
2k3gixxer1000's Avatar
 
Join Date: Jan 2005
Posts: 657
Posting Frequency
      
tire question

so guys, after a day of playing with my rear shock... i cant seem to sort out this issue...


anyone have an idea on what is causing this??

btw this was a fresh tire at the start of the day, pirelli sc3 supercorsa


2k3gixxer1000 is offline  
Sponsored Links
Advertisement
 
post #2 of 14 Old 06-29-2012, 01:59 PM
Champion Rider
 
Brian24's Avatar
 
Join Date: Jul 2011
Location: So. Cal.
Posts: 414
Posting Frequency
  
My tire looked pretty close to that when I did my first track day. I had too much air in the tire and my rebound was off. How much air are you running? Alot of the time there will be suspension guys at the track, did you check with them?

Sent from my SGH-T989

Last edited by Brian24; 06-29-2012 at 02:01 PM.
Brian24 is offline  
post #3 of 14 Old 06-29-2012, 02:01 PM
WSB Rider
 
kman0066's Avatar
 
Join Date: Oct 2011
Location: Nashville, TN
Posts: 581
Posting Frequency
 
Tire pressure wrong or too much rebound dampening would be what I look at first if my tire looked like that. Running tire warmers? It's also incredibly hot out there now, so maybe not the right tire compound for the conditions.
kman0066 is offline  
Sponsored Links
Advertisement
 
post #4 of 14 Old 06-29-2012, 02:13 PM
Track Day Rider
 
MR ZX_R DC's Avatar
 
Join Date: Jul 2008
Location: The District
Posts: 239
Posting Frequency
 
Nice rims.
MR ZX_R DC is offline  
post #5 of 14 Old 06-29-2012, 02:54 PM
WSB Rider
 
dmj120's Avatar
 
Join Date: Aug 2008
Location: Temecula, CA
Posts: 795
Posting Frequency
  
Work's firewall blocks the pic. Is there cupping or scalloping on the stipes? Try reading http://feelthetrack.com/?page_id=90

-Josh

Just a Playa In Management Position
dmj120 is offline  
post #6 of 14 Old 06-29-2012, 04:15 PM
Champion Rider
 
BusaCaptain's Avatar
 
Join Date: Sep 2010
Location: N. Palm Beach, FL (W) Upstate NY (S)
Posts: 264
Posting Frequency
 
Looks like low tire pressure. Should be around 28 hot off the track. I run 26 hot with slicks and 27 with Q2's.

2008 Hayabusa-Yosh Full Race Exhaust can cut 5", PCV w/Autotune, BMC Filter, Cruise Control, HID's. Last Dyno Run 183 Rwhp/107 Ftlbs at 48,954 miles
2006 ZX10R-Street/Track bike- Only mods -1 Front Sprocket, Exhaust Baffle Kit.
2015 R1 (not stock) Imagine that
BusaCaptain is offline  
post #7 of 14 Old 06-29-2012, 04:17 PM Thread Starter
WSB Rider
 
2k3gixxer1000's Avatar
 
Join Date: Jan 2005
Posts: 657
Posting Frequency
      
27 hot... as per pirelli...

took 2 clicks out of rebound, didnt see to change much

2k3gixxer1000 is offline  
post #8 of 14 Old 06-29-2012, 04:43 PM
Newfie Bullet
 
craig_sez's Avatar
 
Join Date: Sep 2006
Location: Sackville,Novascotia
Posts: 2,341
Posting Frequency
Images: 34
    
Garage
try 26.5 psi...hot..see what happens..I got diablos corsa 3 and run 32 at the track hot..Mine are clean..never say there was a track day and a weekend of track school on them..

My buddy races an r6 with sc2 and his are same,clean with 26.5.....Play with pressures and see what works for you..

Team green,Bleed green,RIDE GREEN!!

Brembo m/c,Nassert Beet,HEL lines,Pazzo levers,HID kit,custom monster paint scheme..Thanks to forum member horse for that..Woolich raceing kit,Elka rear shock and front fork pistons,Green samco coolant hose kit,Zero gravity dbbl smoked screen,520 conversion,attack rear sets,bmc race air filter,Monster zx6 front seat,moto graffix tank pad,feredo pads,galpher lite weight rear rotor.

Last edited by craig_sez; 06-29-2012 at 06:36 PM.
craig_sez is offline  
post #9 of 14 Old 06-29-2012, 08:07 PM Thread Starter
WSB Rider
 
2k3gixxer1000's Avatar
 
Join Date: Jan 2005
Posts: 657
Posting Frequency
      
tried up to 29 and as low as 26.... seems they are toast and not going to clean up.. but i want to sort it out before i end up destroying another set

2k3gixxer1000 is offline  
post #10 of 14 Old 06-29-2012, 08:10 PM
GP Rider
 
fireman69's Avatar
 
Join Date: Apr 2008
Posts: 1,606
Posting Frequency
    
That looks like cold tearing. The fact that you are past the wear bars tells me that it has been going for some time so any changes you made as of recently will be null.

What type of track are you on? Long and fast? Slow corners that you drive hard out of? What level of rider are you? are you using tire warmers?

Let me know, I may be able to help.
fireman69 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
tire question (battalzx bt015 front/bt016 rear) question fit for a n00b wicked General Motorcycle Discussions 6 06-24-2012 11:29 AM
gen 1 tire question feo_mack01 General Motorcycle Discussions 6 05-25-2011 01:41 PM
Another tire question... highsider The ZX-10R 2 03-01-2009 07:43 PM
Tire question Janus The ZX-10R 4 01-27-2009 11:17 PM
Tire Question for 06 modpup The ZX-10R 2 07-04-2006 12:49 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome