Gen 1, 190/55 rear tire - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 08-15-2014, 01:02 PM Thread Starter
Champion Rider
 
Join Date: Sep 2013
Location: Summitville, IN
Posts: 283
Posting Frequency
 
Gen 1, 190/55 rear tire

Well, I just was wondering if you can run a 190/55 on a gen 1 with the factory hugger fender. I've been pondering this for awhile.

THE LOBOTOMITE IS ESCAPING!!!!!!!!!!
Yamaha is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 08-15-2014, 01:04 PM
REPOST Enforcement Mod
 
SkyDork's Avatar
 
Join Date: Feb 2006
Location: Wesley Chapel, FL
Posts: 13,490
Posting Frequency
           
Garage
Been covered a lot before. Yes, you can. Depending on the tire, your chain slack, axle position and how the tire deforms at speed, it may or may not rub the hugger. Most people who run it have no issues, and those that do just take the hugger off. The 190/55 is worth it.

I may not be perfect, but at least I don't ride a Suzuki.

Ridding the Internet of bad grammar, 1 post at a time.
#WordCrimes




SkyDork is offline  
post #3 of 9 Old 08-15-2014, 01:07 PM
REPOST Enforcement Mod
 
SkyDork's Avatar
 
Join Date: Feb 2006
Location: Wesley Chapel, FL
Posts: 13,490
Posting Frequency
           
Garage
SkyDork is offline  
Sponsored Links
Advertisement
 
post #4 of 9 Old 08-15-2014, 02:24 PM
GP Rider
 
TechX's Avatar
 
Join Date: Jun 2013
Posts: 1,624
Posting Frequency
   
I have run a 200/60 for track days and it did not rub the hugger.
TechX is offline  
post #5 of 9 Old 08-15-2014, 11:20 PM
Champion Rider
 
motoboy's Avatar
 
Join Date: Nov 2005
Location: N.S.W , Australia
Posts: 286
Posting Frequency
 
Garage
I just put a 190/55 Q3, and it rubs a little so just moved it back a bit.

But I will probably shim the hugger next time I have the wheel off though....
motoboy is offline  
post #6 of 9 Old 08-16-2014, 10:36 AM
Champion Rider
 
Caffeine's Avatar
 
Join Date: Aug 2013
Location: Ottawa Ontario Canada EH!
Posts: 360
Posting Frequency
 
running a 190 55 Mich PP3, damn close! but does not rub!
and a 15T front sprocket
Caffeine is offline  
post #7 of 9 Old 08-17-2014, 11:18 AM
back to car scene
 
ls1leadfoot's Avatar
 
Join Date: Sep 2009
Location: Greenwood, Indiana
Posts: 4,293
Posting Frequency
     
ditch the hugger man, it will lighten the bike up!!!!
LOL

ls1leadfoot is offline  
post #8 of 9 Old 08-18-2014, 12:05 PM Thread Starter
Champion Rider
 
Join Date: Sep 2013
Location: Summitville, IN
Posts: 283
Posting Frequency
 


Strangely enough, I used the search function and only ended up with garbage posts where the question was never answered.


I think I'll bump up to a 190/55 next time as my speedometer is still a little fast

THE LOBOTOMITE IS ESCAPING!!!!!!!!!!
Yamaha is offline  
post #9 of 9 Old 08-27-2014, 05:45 PM
Squid
 
dmonwai's Avatar
 
Join Date: Jan 2014
Location: Seattle
Posts: 38
Posting Frequency
 
I'm running a 190/55 Pirelli Rosso II and its close but not rubbing.
dmonwai is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
190/55 v/s 190/50 Rear Tire ronnulph General Motorcycle Discussions 25 04-06-2010 09:29 AM
190/50 v. 190/55 Rear Tire cbtenr Performance and Tech 7 04-01-2007 08:49 PM
06 rear tire..190/55/17 vs 190/50/17 Wicked Webby Performance and Tech 14 06-28-2006 06:05 PM
180 vs. 190 rear tire zx9rmal The ZX-10R 13 06-02-2005 10:02 PM
190/60 rear tire question bellevuetlr Race and Stunt 24 04-29-2005 07:52 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome