Kawasaki ZX-10R.net - Reply to Topic
Thread: Low res photo uploads on app Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
03-07-2016 11:45 AM
STEALTH-FIGHTER
Quote:
Originally Posted by YSR50 View Post
Sorry, just making sure you knew of the new app. Not sure what's going on with the image upload feature in the new app. Tech is aware of it, it's been reported here and behind the scenes.

As for the weirdness of the old app, since it's no longer supported, anytime any part of it works for you is a plus.
Ah, I undestand. No worries man. Good to hear it's being corrected. I'll be looking forward to the new app update for sure. Till then I'll likely just use the full site when I post from my phone.
03-06-2016 05:24 PM
YSR50
Quote:
Originally Posted by STEALTH-FIGHTER View Post
I'm not sure what this is supposed to mean. Should i have posted that in there?
I'm very aware of the changes. Painfully even. Though I'm still having issues posting pics with the new app..
and still don't know why I can use (and sign in) the old app if using a link to get there.
Sorry, just making sure you knew of the new app. Not sure what's going on with the image upload feature in the new app. Tech is aware of it, it's been reported here and behind the scenes.

As for the weirdness of the old app, since it's no longer supported, anytime any part of it works for you is a plus.
03-06-2016 09:01 AM
STEALTH-FIGHTER
Quote:
Originally Posted by YSR50 View Post
Quote:
Originally Posted by STEALTH-FIGHTER View Post
Thanks YSR50. Ok, this is getting really weird though. I cannot sign into the old Motorcycle.com "Free" app. It says "Invalid License-This forum is not available on this app. Please contact the forum administrator", although, when I click the link you provided to the bodybuilding thread it takes me to the old "free" app above, and I can then sign into it and use it.
Weird. But...
http://www.zx-10r.net/forum/f36/upco...ml#post4073641
I'm not sure what this is supposed to mean. Should i have posted that in there?
I'm very aware of the changes. Painfully even. Though I'm still having issues posting pics with the new app..
and still don't know why I can use (and sign in) the old app if using a link to get there.
03-06-2016 05:25 AM
or10r
Quote:
Originally Posted by YSR50 View Post
Heeeeeey... how did you do that!?
No matter what I did they always loaded sideways for me. o
03-05-2016 10:39 PM
YSR50
Quote:
Originally Posted by STEALTH-FIGHTER View Post
Thanks YSR50. Ok, this is getting really weird though. I cannot sign into the old Motorcycle.com "Free" app. It says "Invalid License-This forum is not available on this app. Please contact the forum administrator", although, when I click the link you provided to the bodybuilding thread it takes me to the old "free" app above, and I can then sign into it and use it.
Weird. But...
http://www.zx-10r.net/forum/f36/upco...ml#post4073641
03-05-2016 10:08 PM
STEALTH-FIGHTER
Quote:
Originally Posted by YSR50 View Post
Quote:
Originally Posted by or10r View Post
I tried re-loading STEALTHs images from my desktop and even though I downloaded and rotated them they still loaded sideways.
You're doing it wrong: http://www.zx-10r.net/forum/f24/new-...ml#post4075129
Thanks YSR50. Ok, this is getting really weird though. I cannot sign into the old Motorcycle.com "Free" app. It says "Invalid License-This forum is not available on this app. Please contact the forum administrator", although, when I click the link you provided to the bodybuilding thread it takes me to the old "free" app above, and I can then sign into it and use it.
03-05-2016 08:05 PM
YSR50
Quote:
Originally Posted by or10r View Post
I tried re-loading STEALTHs images from my desktop and even though I downloaded and rotated them they still loaded sideways.
You're doing it wrong : http://www.zx-10r.net/forum/f24/new-...ml#post4075129
03-05-2016 07:05 PM
STEALTH-FIGHTER Should also note that when I first clicked on this thread it froze and said "an error occurred". Had to back out and reload it.
03-05-2016 07:03 PM
STEALTH-FIGHTER
Quote:
Originally Posted by or10r View Post
I tried re-loading STEALTHs images from my desktop and even though I downloaded and rotated them they still loaded sideways.
Yeah, I miss the old app. Can't even sign in anymore. Seems this one doesn't like Samsung's. When I post the pics they are previewed sideways and load that way as well.
Thanks for trying though or10r.
03-05-2016 06:56 PM
or10r I tried re-loading STEALTHs images from my desktop and even though I downloaded and rotated them they still loaded sideways.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome