Gen 3: 2008-2010 Letting my highly modded Gen 3. 2mill, Head, Web Cams, PVM's, Brocks, Ghul Flashed, - Page 2 - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 12 Old 01-23-2017, 07:45 AM
GP Rider
 
gazx10's Avatar
 
Join Date: Mar 2010
Location: monroe, ga.
Posts: 1,361
Posting Frequency
     
somebody should jump all over this bike. sharp, lots of money invested, this is the baddest bike on forum. has gen 1 head. add mr12 164-165, tuned on 40 shot 170 in 1/4 and streetable.

Last edited by gazx10; 01-24-2017 at 01:44 PM.
gazx10 is offline  
Sponsored Links
Advertisement
 
post #12 of 12 Old 01-31-2017, 02:49 PM
Squid
 
Join Date: Aug 2015
Location: Lewes, Delaware
Posts: 11
Posting Frequency
 
Awsome bike!!! If you do end up parting it out I would be interested in several things.
Asphaltwarrior10 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome