What did you do to your bike today? - Page 2 - Kawasaki ZX-10R.net
 473Likes
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 5853 Old 03-31-2011, 09:05 AM
GP Star
 
Quick10's Avatar
 
Join Date: May 2006
Location: SoCal
Posts: 3,152
Posting Frequency
Images: 5
           
Rode it to work! It was 57 this morning and will be 90 for the high

Quote:
Originally Posted by NinjeR View Post
I'm glad I'm a stripper, the money keeps coming in! lol
Quick10 is offline  
Sponsored Links
Advertisement
 
post #12 of 5853 Old 03-31-2011, 09:43 AM
WSB Rider
 
customspeed's Avatar
 
Join Date: Jul 2009
Location: Albany NY
Posts: 667
Posting Frequency
  
Leaving work JUST after sunset last night, I realize neither of my lights are on.

Not having any tools, and living 20 minutes away, I decide to go for it.
Going probably an average of 95 MPH to make it home before dark, I just made it.

So last night I changed the fuse.

'07 SE- Lots to party with.
customspeed is offline  
post #13 of 5853 Old 03-31-2011, 10:22 AM
GP Star
 
Quick10's Avatar
 
Join Date: May 2006
Location: SoCal
Posts: 3,152
Posting Frequency
Images: 5
           
Quote:
Originally Posted by customspeed View Post
Leaving work JUST after sunset last night, I realize neither of my lights are on.

Not having any tools, and living 20 minutes away, I decide to go for it.
Going probably an average of 95 MPH to make it home before dark, I just made it.

So last night I changed the fuse.
You could have stopped at a gas station and bought a fuse I had my lights quit on me at 11 at night after filling up. I rode across the street bought some fuses and was on my way with lights working.

Quote:
Originally Posted by NinjeR View Post
I'm glad I'm a stripper, the money keeps coming in! lol
Quick10 is offline  
 
post #14 of 5853 Old 03-31-2011, 10:30 AM
GP Star
 
jdgun_13's Avatar
 
Join Date: Feb 2004
Location: Salem, Oregon
Posts: 2,123
Posting Frequency
      
Send a message via Yahoo to jdgun_13
making some Pair block off plates, waiting on the BMC race filter & Ohlins shock to show up and installing a solo seat cowl...

This is on Triumph 675 though, as well only i bike i have in oregon.
jdgun_13 is offline  
post #15 of 5853 Old 03-31-2011, 10:52 AM
Track Day Rider
 
RainOrShine's Avatar
 
Join Date: Mar 2010
Location: Michigan
Posts: 180
Posting Frequency
 
well I attempted to install a Danmoto exhaust around 12 in the morning. Well word to the wise "You Get What You Pay For!" the damn slip on didn't "Slip" on at all! It doesn't fit right at all. Once you clamp everything down properly it sits right on / above the swing arm! Thus resulting in a damged pipe and damaged swing arm. So I decided to rotate the pipe outward a lilbit, and now the pipe hits the rear peg! Also the damn bolt that comes with the provided clamp broke in half while installing.... I have no pipe on my bike meanwhile >(

MY 2 WHEEL VACATION
RainOrShine is offline  
post #16 of 5853 Old 03-31-2011, 11:19 AM
GP Rider
 
R1HOOLIGAN's Avatar
 
Join Date: Jul 2007
Location: Sebring, Florida
Posts: 1,721
Posting Frequency
      
Installed a Saddlemen Track Seat. Love it!

Current garage inhabitants:
'13 ZX-10R
'06 GIXXER 1000
'08 Suzuki M109R LE
'08 Kawi TeryX
'10 BMW S1000RR
R1HOOLIGAN is offline  
post #17 of 5853 Old 03-31-2011, 11:20 AM
GP Rider
 
greg 0410r/6rr's Avatar
 
Join Date: Mar 2006
Location: Connecticut
Posts: 1,611
Posting Frequency
   
I put snow tires on mine....1-3 inches of snow expected here in CT.

greg 0410r/6rr is offline  
post #18 of 5853 Old 03-31-2011, 12:02 PM
All show and all go 10r
 
JLG0987's Avatar
 
Join Date: May 2009
Location: BC, Canada
Posts: 5,877
Posting Frequency
         
ran it so the battery doesn't die, again. Took a video of it too.

JLG0987 is offline  
post #19 of 5853 Old 03-31-2011, 12:20 PM
GP Star
 
Quick10's Avatar
 
Join Date: May 2006
Location: SoCal
Posts: 3,152
Posting Frequency
Images: 5
           
I just ordered a new dark smoke visor for my helmet

Quote:
Originally Posted by NinjeR View Post
I'm glad I'm a stripper, the money keeps coming in! lol
Quick10 is offline  
post #20 of 5853 Old 03-31-2011, 12:43 PM Thread Starter
WSB Rider
 
DRFLGD's Avatar
 
Join Date: Mar 2011
Location: Howell,MI
Posts: 662
Posting Frequency
  
I just received my exhaust via UPS! So I'll be installing that beotch tonight!
DRFLGD is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome