Gen4 Motul 7100-300v - Page 5 - Kawasaki ZX-10R.net
 27Likes
Reply
 
LinkBack Thread Tools Display Modes
post #41 of 41 Old 10-18-2017, 04:46 PM
Track Day Rider
 
GreenOne's Avatar
 
Join Date: Jun 2004
Location: Oslo, Norway
Posts: 135
Posting Frequency
 
Quote:
Originally Posted by peterd10r View Post
GreenOne I fully understand your comment with your first post about ending badly and had a giggle lol!IF we all listen and read good info and based facts letting all have a point of view everyone will move forward!thats why I made the statement about negative comments and not to bother with them!honestly their will be someone that's got a different view than yours with 300v but because I asked the question in the first place!Im looking for everyone's views so it's me that's wants to satisfied with feedback like yours!honestly life is to short for arguments I find great info more rewarding
I fully agree, words of wisdom right here.

I`m just in for the ride
GreenOne is offline  
Sponsored Links
Advertisement
 
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome